HOLA! mi problema es el siguiente: tengo instalado Nero 8, al querer abrir Nero Vision aparece el siguiente mensae: "Necesita DirectX 9.0 o posterior para ejecutar la aplicación".



El asunto es que ya tengo instalada esa versión de DirectX, es más, de otro foro de aquí descargué nuevamente DirectX 9.0c y dice que ya tengo instalada una versión superior...



Desinstalé el Vision y lo volví a instalar y sigue igual, descargué actualizaciones con el setup de Nero y sigue igual... ¿ALGUNA AYUDA?



Se agradece...