Vulnerabilidad en el proceso de mensajes de ICQ





Secunia reporta una vulnerabilidad crítica en ICQ, la cuál puede ser explotada por personas maliciosas para comprometer los equipos de otros usuarios.



ICQ es un popular servicio de mensajería instantánea (el primero en su tipo), ampliamente utilizado en Internet, mediante el cual es posible chatear y enviar mensajes de forma instantánea a otros usuarios conectados a la red de ICQ.



ICQ también permite conversaciones de voz, el envío de archivos, y realizar videoconferencias.



La vulnerabilidad es causada por un error al generar el código HTML que despliega los mensajes en el componente embebido de Internet Explorer. La misma puede ser explotada enviando mensajes especialmente modificados a otros usuarios.



Una explotación exitosa, podría permitir la ejecución arbitraria de código en la máquina de la víctima.



La vulnerabilidad ha sido confirmada en ICQ 6 build 6043. Otras versiones del programa, también podrían ser afectadas.



No existe un parche ni actualización para este problema al momento de publicarse esta alerta.



Se sugiere habilitar la opción para aceptar mensajes solo de los contactos, y eliminar de dicha lista todo usuario desconocido.



Si la opción para que pregunte antes de mostrar mensajes de gente no conocida está habilitada, deseche todos los mensajes entrantes.





FUENTE