Busco driver para controladora video compat. VGA

Tema en 'Hardware' comenzado por Julio000, 18/2/06.

Estado del tema:
No está abierto para más respuestas.
  1. Julio000

    Julio000 Nuevo Miembro Miembro

    Hola,

    Hace unas temas inicié un hilo sobre un problema que tenía por haber reinstalado Windows XP, por el que había perdido el audio en mi equipo. Después de muchos problemas y gracias a recomendaciones de los foreros, mediante el programa Everest conseguí descargarme el controlador adecuado y ya tengo sonido.

    Ahora el problema es con la aceleradora de vídeo. Según Everest, tengo una tarjeta gráfica con acelerador 3D ATI Radeon X300 (RV370). He ido a la página de ATI y me he descargado el sw adecuado (creo). El problema es que cuando intento instalarlo da un error que dice que no se halló controlador de vídeo, y luego me dice que intente configurar el adaptador de vídeo con un controlador VGA estándar antes de ejecutar la instalación.

    Afectivamente en el administrador de dispositivos aparecen tanto la controladora de vídeo como la controladora de vídeo (compatible VGA) ambas con interrogación, y no se puede instalar ningún controlador de lo que hay en el PC ahora mismo.

    He intentado bajarme algún SW de Internet, pero de momento nada, ninguno parece que valga. He estado en la web de Intel, por lo datos que veo en el informe de Everest, que los principales son:

    Placa base:

    Tipo de procesador Intel Pentium 4 515, 2933 MHz (22 x 133)

    Nombre de la Placa Base Gigabyte GA-8I915PM (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, Audio, LAN)

    Chipset de la Placa Base Intel Grantsdale i915P

    Multimedia:

    Tarjeta de sonido Realtek ALC880(D) @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1]

    He intentado bajarme drivers para Intel 82801, pero lo más parecido que he encontrado es para Intel 82810, y tampoco ha valido.

    ¿Sabría decirme alguien que driver tengo que bajarme para que se actualice el controlador de vídeo estándar y así poder correr el de ATI?

    Gracias
  2. Damien

    Damien Nuevo Miembro Miembro

    En un tema anterior aclaraste:

    Ahora diste un dato muy importante: Placa Base Gigabyte GA-8I915PM

    Y buscando se puede encontrar: Packard Bell - IXTREME 5151 A
    Código:
    http://support.packardbell.com/es/mypc/?PibItemNr=PB14102712#show
    Sunshine (GA-8I915PM Ver 1.1)<- placa base y enlaces para descargar los controladores.
    Código:
    http://support.packardbell.com/es/mypc/?PibItemNr=spec_Sunshine&PibItemParent=PB14102712#show
    Intel Pentium 4 model 515 <- procesador.
    Código:
    http://support.packardbell.com/es/mypc/?PibItemNr=spec_6928690000&PibItemParent=PB14102712#show
    ATI Radeon X300 (RV370LE) <- gráfica y al final el enlace para descargar el driver.
    Código:
    http://support.packardbell.com/es/mypc/?PibItemNr=spec_atirv370le256tvo&PibItemParent=PB14102712#show
  3. Julio000

    Julio000 Nuevo Miembro Miembro

    ¡¡¡POR FIN!!! ¡¡¡Funciona!!!



    Muchísimas gracias. No te puedes ni imaginar la lata que me ha dado el tema este. Me he bajado un fichero diferente al que tenía yo para la ATI Radeon X300, el que aparece en el enlace que me has dado tú y ese se ejecuta perfectamente y me da el problema del otro con lo de la VGA compatible.



    Así que perfecto, ya tengo la tarjeta de vídeo bien. El ordenador vuelve, aparentemente, a la normalidad



    Mira que había estado buscando por la página de Packard Bel y no había encontrado nada.



    Gracias de nuevo y saludos
Estado del tema:
No está abierto para más respuestas.

Comparte esta página