Desapareció el Wi-Fi de mi portátil

Tema en 'Redes Wireless' comenzado por safinator, 28/9/07.

Estado del tema:
No está abierto para más respuestas.
  1. safinator

    safinator Nuevo Miembro Miembro

    Os cuento ...

    Tengo un portátil Toshiba Satellite (de año y medio) que tiene Wi-Fi incorporado

    Esta tarde mientras miraba una página normal y corriente noté que perdía la conexión

    Pensé que sería el router , que a veces hay que resetearlo , pero para asegurarme reinicié el portátil

    a ver si tenía más suerte

    Seguía sin poder conectarme :nono: y entonces me di cuenta ...

    el icono de "Conexiones de red inalámbricas" que suele haber en la barra de tareas (al lado del reloj)

    YA NO ESTABA :(





    La cuestión es que abrí ·Conexiones de Red· y esa conexión no aparecía :(

    pero sí me apareció enseguida la de mi adaptador WiFi USB , que es el que estoy usando ahora mismo

    Reconozco que soy de los que arreglan todo formateando y como tenía pensado hacerlo dentro de poco

    HE FORMATEADO EL PORTATIL



    Normalmente el CD de Toshiba reinstala el portátil a su "estado natural" , y así ha sido ...

    pero sigue sin estar el icono de "Conexiones Inalámbricas" , ni abajo junto al reloj

    (que es donde siempre sale) ni en ·Conexiones de Red·

    :eek:

    Yo veo 2 posibilidades ...

    1 - Que las haya deshabilitado de alguna manera ¿? y tenga que hacer algo para volver a verlas

    (pero al formatear deberían de haber aparecido)

    2 - Que el fallo no sea de Software sino del propio Portátil , y en ese caso tendría que ¿llevarlo a Toshiba?



    No sé ... se aceptan ideas ;)
  2. Wily001

    Wily001 Nuevo Miembro Miembro

    Buenas..



    Los toshiva creo que traen un boton externo para habilitar y desabilitar la wifi checala, y de ultima dale a panel de control y buscar nuevo harware, haber si esta bien puesta el controlador de tu placa..





    Saludos
Estado del tema:
No está abierto para más respuestas.

Comparte esta página