Grand Theft Auto Vice City se me cierra solo

Tema en 'Juegos' comenzado por Supra_One, 26/4/13.

  1. Supra_One

    Supra_One Miembro Miembro

    Hola, muy buenas, resulta que por razones desconocidas no puedo juegar al GTA VC. Por toda la face cojo, lo instalo, lo inicio y debería ocurrir lo siguiente:

    Primero logo Rockstar Games... --> Segundo logo Rockstar Games --> Logo de GTA VC --> Menú principal y eliges opción

    bueno, pues a mi me pasa lo siguiente:

    Primero logo Rockstar Games... --> Segundo logo Rockstar Games --> Logo de GTA VC --> se cierra por la cara ¬¬


    La verdad que no tengo ni idea de por qué puede pasarme esto. El juego lo he instalado muchas veces y nunca me ha dado problemas, pero en las 3 o 4 últimas veces que lo he instalado me pasa lo mismo. He probado a formatearlo, a desinstalarlo e instalarlo de nuevo y nada...

    ¿Alguna posible solución porfis? u.u...
     
  2. Supra_One

    Supra_One Miembro Miembro

    Añadir que tengo el mismo hardware y software (Windows XP) que siempre he usado para jugarlo en otras ocasiones.

    También decir que justo esta mañana me acabo de bajar otro GTA VC y este ya ni se inicia, o sea, lo ejecuto, se pone en negro como si comenzara a reproducirse el juego y se cierra. Ni aparece el primero logo de Rockstar Games... no sé qué pasará...
     
  3. dserrano

    dserrano Moderador Moderador

    ¿Has borrado también toda la info del registro de windows al borrar el juego? Yo haría una cosa, desinala el juego, pasa el ccleaner y que limpie todo, archivos y registro. Luego desinstala drivers de la tarjeta gráfica y reinstalalos (con sus correspondientes reinicios que te pedira, probablemente uno al desintalar y otro al instalar), por último instala el último directx de la página de microsoft.

    A ver si así conseguimos que arranque.

    PD: Si el juego es pirata prueba con otro crack antes de todo esto.

    Un saludo.
     
  4. Supra_One

    Supra_One Miembro Miembro

    Nada tío, hice lo que me dijiste:
    - Desinstalé el juego.
    - Eliminé del registro todo rastro del GTA.
    - Pasé el CCleaner limpiando y buscando errores.
    - Desinstalé los drivers gráficos.
    - Instalé los drivers gráficos.
    - Instalé DirectX (bueno, no lo instalé porque me dijo que ya hay una versión instalada... =SSS. Tampoco podía desinstalar DirectX, no me aparecer en la lista de programas del CCleaner).

    Hice todo eso, isntalé el juego y nada, lo mismo, ya sea crakeándolo o no, me pasa lo mismo u_u. No sé qué más puedo hacer...
    El caso es que solo me pasa con este juego. He instalado otros estos días como: NFS Underground 1 y 2, Sacred 1, Imperivm III... y todos ellos me van. Hasta el GTA San Andreas me va, pero el VC no, y eso que me lo he descargado de otros 2 sitios y me pasa exactamente lo mismo, ya sea instalando el que yo tengo como el que me he descargado de otros sitios =SS. Es súper extraño.
     
  5. dserrano

    dserrano Moderador Moderador

    Una tontería, ¿has probado a actualizar el juego?
     
  6. Supra_One

    Supra_One Miembro Miembro

    Sip, lo he probado actualizándolo y sin actualizar :/.




    El caso es que a veces me da por ejecutarlo a ver si va y algunas veces sí que se inicia y va todo perfecto, pero muy pocas. Más o menos, de 10 veces que lo ejecuto, 1 o 2 a lo mejor 2 me va bien, en las demás se cierra antes de llegar al menú principal...
     
  7. dserrano

    dserrano Moderador Moderador

    Pues no se me ocurre nada más... a ver si entra alguien que sepa algo.
     

Comparte esta página