no me abre mozilla firefox

Tema en 'Programas' comenzado por manolotv, 28/12/11.

  1. manolotv

    manolotv Nuevo Miembro Miembro

    hola desde hace un tiempo el mozilla no me abre nada, sale el reloj 2 segundos y nada mas, si me lo refleja el administrador de tareas de windows, tengo el xp pro. el iexplorer de windows si me funciona, lo e desinstalado e instalado 5 veces y sigue igual e pasado antivirus e limpiado el registro y con cccleaner,modo a prueba de fallos,etc. en muchos foros e visto que le pasa a mucha gente pero sin respuestas validas para mi. gracias.
     
  2. Kbite

    Kbite Administrador Administrador

    Hola manolotv.

    Yo he tenido el problema incluso con la versión lanzada por Mozilla para, supuestamente, corregir el fallo. Pero no ha sido hasta que hoy mismo he actualizado a la versión beta del navegador que se me ha solucionado el cierre inesperado del mismo. Te dejo el enlace por si quieres actualizar y ver si es solución:

    Descargar Firefox 10.0 beta

    Descarga la version en Español y prueba. Espero te sirva como a mí. Te muevo al "Foro de Programas" donde se ajusta mejor el tema.

    Saludos. Kbite
     
  3. manolotv

    manolotv Nuevo Miembro Miembro

    gracias, e instalado el 10 tenia el 9 pero yo no e tenido tanta suerte y me sigue sin habrir.
     
  4. Kbite

    Kbite Administrador Administrador

    Hola manolotv.

    Tal vez ya las hayas intentado pero te dejo algunas cosas para probar:

    Si utilizas el "Spybot Search & Destroy" desactiva el Tea Timer:

    * Abre el Spybot
    * Menú Modo --> clic en Modo Avanzado. Acepta
    * En el panel izquierdo: Herramientas --> Residente
    * Desactiva la casilla “Residente “TeaTimer"
    * Reinicia el equipo.

    ** Añade el navegador a las Excepciones del firewall y le agregas al Firefox.

    ** Si reinstalaste Firefox sin limpiar completamente la antigua versión lo instalas de nuevo pero siguiendo estos pasos:

    Desinstalas Firefox. Ves a "Agregar y quitar programas" y eliminas por completo la carpeta Mozilla Firefox (tal vez algún complemento instalado cause el problema)

    Limpia el registro con CCleaner e instala de nuevo Firefox sin añadirle, de momento, ningún Complemento.

    Prueba y nos cuentas. Saludos, Kbite
     

Comparte esta página