Posible problema con placa de sonido.

Tema en 'Hardware' comenzado por aldo_23, 27/3/07.

Estado del tema:
No está abierto para más respuestas.
  1. aldo_23

    aldo_23 Nuevo Miembro Miembro

    Hola!



    Tengo un problema y es que hace unos dias despues de jugar al "Stubbs the Zombie" mi PC cada tanto reproducía los ruidos del juego, osea los sonidos que tiene por defecto el game al ir a opciones o entrar y salir del mismo. Yo supuse que medio que se habia colgado y que con reiniciar la PC ya seria suficiente, y asi fue, incluso ayer vi una pelicula en DVD con el Power DVD y todo bien con el sonido, pero hoy mientras miraba un video con el BSplayer nuevamente cada cierto tiempo aleatorio se escuchaba el maldito sonido del juego

    al cerrar el Bsplayer continua el maldito ruido aunque quizas no tan continuo.



    y aparte tengo otro problema con el Bsplayer, y es que si pauseo muchas veces seguidas(lo hago por si me pierdo alguna palabra de los sub), me sale un ruido insoportable,como a lluvia que se soluciona si retraso el video y vuelvo a poner play.



    Aunque este ultimo problema es menor, lo mas grave es el primero. aca les dejo una imagen de los procesos de mi pc por si notan algo fuera de lo normal:

    <div class='bbimg'>[​IMG]</div>

    Mi placa de sonido es integrada como tambien la de video: mother Asus M2NPV-VM GeForce6150 integrada.



    Queria agregar que este problema empezo el sabado y un dia antes, se me colgo la pc y me aparecio un pantallazo azul que decia que tenia problemas "vocado de memoria Virtual" o fisica, no me acuerdo exactamente, me paso por tener abierto el MSN, el reproductor Klmedia, internet y el utorrent.

    creo que la PC no se la banco y se colapso

    Luego de reiniciarla mande los informes de error y me decian que el error era de "analog Device" que creo que es algo relacionado con soundmax audio? puede ser? quizas tenga que ver con mi problema



    Me ayudan please!!!



    Saludos!
  2. iXnaCio-7-8-

    iXnaCio-7-8- Nuevo Miembro Miembro

    Hola,

    Desinstala el juego e instalalo de nuevo, bajate el CCleaner y en la opcion de registro dale a reparar entradas de registro dañadas...

    Hazlo y nos cuentas...

    Saludos
  3. Arielpy

    Arielpy Nuevo Miembro Miembro

    Tambien podrias actualizar los drivers del audio, o almenos reinstalar.
  4. aldo_23

    aldo_23 Nuevo Miembro Miembro

    Muchas Gracias a los dos ya lo he solucionado reinstalando los drivers del soundmax.



    saludos!
Estado del tema:
No está abierto para más respuestas.

Comparte esta página