Problemas al grabar peli formato DVD con Nero

Tema en 'Programas' comenzado por p0pe, 11/1/07.

Estado del tema:
No está abierto para más respuestas.
  1. p0pe

    p0pe Nuevo Miembro Miembro

    Tengo instalada la última versión de Nero (7.5.9.0) y al grabar una película que tengo almacenada en el disco duro en formato DVD y que se reproduce perfectamente con el WMP, me sale sin sonido en el DVD grabado. No se oye el diálogo, aunque sí la banda sonora.

    ¿Alguna idea de cuál es el problema y cómo solucionarlo?

    Gracias y saludos a todos los foreros en este mi primer post.

    p0pe.
     
  2. rioj

    rioj Administrador Administrador

    ¿donde no se oye?

    Reprodudiendo el DVD en el pc, en el reproductor de sobremesa o en ninguno de los dos.

    Si en el ordenador se oye y en el de sobremesa no podria ser que no sea compatible con el audio del DVD.

    Un saludo.
     
  3. p0pe

    p0pe Nuevo Miembro Miembro

    Gracias por contestar, rioj ; tienes razón. Había supuesto que en el PC tampoco se escucharía, pero sí se oye el audio completo

    De todas formas, no entiendo cómo se oye la banda sonora de la peli en el reproductor de sobremesa, pero no los diálogos. Según creo van en pistas diferentes; el diálogo en la central ¿Cómo entonces reproduce unas pistas si y otras no?

    No sé cuál será la mejor solución. Me imgino que reprocesando la peli entera con el Nero, después el formato de sonido cambie y se pueda reproducir bien en el DVD de sobremesa.

    ¿Qué te parece?

    Saludos.

    p0pe.
     
  4. rioj

    rioj Administrador Administrador

    Podrias probar a recodificarla en el nero vision expres y al exportarla seleccionas plantilla de DVD y en "configuracion " marcas estereo, es posible que el audio de tu pelicula este en Ac3 y tu reproductor no lo soporte.

    Es raro que se oiga la musica y no los dialogos pero esto es lo unico que se me ocurre.De todas formas si tienes un DVD regrabable usalo , asi no desperdicias otro si no funciona.

    Un saludo.
     
  5. p0pe

    p0pe Nuevo Miembro Miembro

    Gracias nuevamente, rioj. El caso es que he probado otro DVD con una película grabada por mí hace tiempo y le pasa lo mismo, es decir, que sólo se oye la banda sonora y no el diálogo) por lo que estoy sospechando que pueda ser del reproductor de sobremesa (Woxter grabador).

    En fin, haré lo que dices y lo comentaré en el foro.

    Saludos.

    p0pe.
     
  6. p0pe

    p0pe Nuevo Miembro Miembro

    Asunto medio resuelto: He probado las pelis grabadas en DVD en otros reproductores de sobremesa y se ven y oyen perfectamente, por lo que el problema no es del Nero con el que las había grabado.

    Estoy sospechando que las conexiones de mi reproductor de sobremesa no hacen buen contacto y se pierden parte de los datos. Hasta el lunes no puedo comprobarlo.

    Ya contaré.

    Gracias.
     
  7. p0pe

    p0pe Nuevo Miembro Miembro

    Asunto resuelto: El problema estaba en la configuración del reproductor. Lo tengo hace poco y hasta ahora no le había "metido mano".

    * Cambié "Idioma del menú" de Inglés a Español (irrelevante para este caso).

    * Cambié "Idioma de Salida" de Inglés a Español (supongo que tampoco era ésto)

    * Cambié "Formato de salida de Audio" de 5.1 a estéreo: Me imagino que aquí radicaba el problema.

    Ahora puedo reproducir DVD original y su respaldo.

    Gracias a todos.

    p0pe.
     
  8. rioj

    rioj Administrador Administrador

    Gracias a ti tambien por postear la solucion, era tan sencilla que a veces se pasa por alto, viendo tu caso se tendra en cuanta para futuras consultas similares.

    Un saludo.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página