Tengo conexion de red, pero no puedo entrar en internet

Tema en 'Redes' comenzado por FELPEYU, 25/5/09.

Estado del tema:
No está abierto para más respuestas.
  1. FELPEYU

    FELPEYU Nuevo Miembro Miembro

    Bueno, el tema es que desde hace unos dias, y sin motivo conocido, con el portatil no puedo conectar a internet, ni por cable ni por wifi, en cambio en ambos me pone conectado, y en el wifi conexion excelente, y pinchando sobre el estado, me da los datos de IP, puerta de enlace, etc..

    Tengo un ordenador de mesa, desde el que escribo, y este funciona sin problemas.

    He probado con 2 navegadores, el explorer y el mozcilla. Pero no hay manera, se pone a cargar y se hecha una eternidad sin abrir ninguna pagina ni salir ningun mensaje.

    Otra cosa, los drivers de ambas tarjetas estan bien instalados, no hay problema con ellos, ya he probado a desistalar y volver a instalar.

    Lo que me extraña es tener conexion, pero no poder navegar, y ademas siendo a la vez con cable y con el wifi

    He probado a apagar el router y el modem, y ademas he probado con el cable que va al ordenador de sobremesa, el cual se conecta a internet sin problemas.

    No tengo ip fija, en cuanto a la obtención de la ip,y los dns esta como automatico.

    Ademas cuando pincho sobre la conexion y le doy a estado, me sale la ip, la puerta de enlace, los dns, me sale todo bien, como en el ordenador de sobremesa.

    Pero luego no puedo conectar a internet

    En cuanto a restaurar sistema, lo tengo deshabilitado, no puedo volver atras.

    Bueno, a ver si alguien me puede ayudar

    Gracias de antemano y un saludo
  2. FELPEYU

    FELPEYU Nuevo Miembro Miembro

    Yo creo que va a ser un problema del sistema operativo, porque de la conexión creo que no pueda ser.

    Pero no se donde mirar o que hacer, ya he probado varias cosas sin resultado

    A ver si alguien me puede dar alguna idea.
  3. FELPEYU

    FELPEYU Nuevo Miembro Miembro

    He hecho ping a la pagina de google (209.85.227.147), y me da las 4 respuestas, y al router tambien me da las respuestas

    Tambien he hecho ping www.google.es, y me ha dado respueta
  4. FELPEYU

    FELPEYU Nuevo Miembro Miembro

    Bueno, solucionado, tenia un troyano.

    Trojan.Daonol.

    Un saludo.
  5. Kbite

    Kbite Administrador Administrador

    Hola FELPEYU.

    Gracias por dejarnos la causa/solución.

    Saludos.
  6. pablorovere

    pablorovere Nuevo Miembro Miembro

    hola felpeyu te cuento que me pasa exactamente lo que te a ocurrido pero el problema es que hago correr mi antivirus que es el nod 32 y nome lo detecta al igual que tengo a-squared free y los que me detecta los elimino pero sigue con el problema no se si me puedes ayudar con el nombre del antivirus que te detecto y si ese antivirus es gratis?, si me lo descargo el antivirus no puedo actualizarlo ya que tengo internet pero no se conecta con el software espero que me ayudes lo antes posible muchas gracias
  7. kristian23

    kristian23 Nuevo Miembro Miembro

    Hola, espero que nos cuente lo del antivirus por que tengo el mismo problema.

    Tengo una lap HP DV 9000 series, desde hace dias no se puede conectar a internet, aunque si se conecta al router perfectamente, pero me da uno y otro error al conectarce a internet. Yaprobe cambiarle el ip automatico, ya prove conectando el cable ethernet, pero nada, solo dice que no identifica el router, coneccion sin identificacion. He ´probado dejando todo en automatico y nada.

    Me conecto en casa y en el trabajo, antes no habia probelma. En casa el xbox 360 se conecta sin proble, en el trabajo los demas ordenadores y lap se conectan a escepcion del mio.

    En otro foro encontre que la serie DV9000 teni un defecto con el que estaba por morir, pero dice que es cuando ni siquiera detecta el wireless... en mi caso, si lo detecta, igual la conexion, pero no logra conectarce a internet.

    Desde que no se quizo conectar crei que es un virus, tengo el ESET smart sec 3.0.621 y no me detecta nada.

    Agradeceria que expandieran mas este tema para quienes tenemos el problema. Gracias
  8. getsu

    getsu linuxeando un sudo Miembro

    Hola

    Si tienen virus podrian pasar por el foro de seguridad informatica donde se les va a ayudar para que eliminen el problema.
  9. kristian23

    kristian23 Nuevo Miembro Miembro

    Pues el problema sera conmigo que no se si es virus o defecto de fabrica, nada...

    Mi siguinte opcion para resolver mi problema de conexion es hacer el disco de restauracion y despues Restaurar la maquina como cuado llego. Si con esto soluciono pues posteo desde alla.... aunque si es un virus y esta en algun archivo que uso no se como lehare despues.
  10. kristian23

    kristian23 Nuevo Miembro Miembro

    Hola ke onda.

    Descubri que solo me deja conectarme a internet y messenger cuando desactivo el antivirus. Esto solo me hace pensar mas en que se trata de un virus, pero no se como buscarlo, tengo el ESSET SMART y no lo detecta, el ad-ware pero segun solo encontro 16 posibles virus o malware y los borro.....

    ... Alguien tiene idea de que puede ser o como podria darle solucion?
  11. getsu

    getsu linuxeando un sudo Miembro

    Hola.



    El antivirus tiene firewall?
Estado del tema:
No está abierto para más respuestas.

Comparte esta página