Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 9
Discusión No puedo navegar con explorer, con firefox si en el Windows Vista dentro de Foros Trucos Windows | Foro Oficial de HijackThis; Hola a todo@s, os explico mi problema, tengo internet con telefonica, un router monopuerto zyxel ...
  1. #1
    Junior Member

    Fecha de ingreso
    03 jun, 07
    Mensajes
    15
    Hola a todo@s, os explico mi problema, tengo internet con telefonica, un router monopuerto zyxel que hasta ahora no me habia dado ningun problema. Pues bueno, ayer por temas del azureus abro uno de los puertos (no sé si sera este el problema, os lo comento porque es lo unico que he tocado estos ultimos dias).

    Pues con el navegador firefox ayer no tenia ningun problema y seguia navegando, pero por la noche mi padre cogio el ordenador y abrio el navegador explorer para entrar en internet y nada, que no puede. La cosa es que internet tengo.

    Esta mañana, pruebo explorer sigue sin funcionar y luego pruebo firefox y tampoco me funcionaba, aghhhhh. Entonces he dejado el puerto cerrado del router, y firefox ya funcionaba pero explorer no.

    He vuelto a abrir el puerto en la confiuracion del router, firefox continuaba funcionando y explorer no funciona. O sea que toy hecha un lio



    M epodreis ayudar? :( Os he dicho lo del puerto pero a lo mejor esto no tiene nada que ver, no se



    Muchas gracias por adelantado



    Editado: se me olvidaba comentar que tengo el antivirus kapersky Internet security

    Por cierto si en el navegador explorer me voy a herramientas, opciones, conexiones y le doy a configurar, me dice que 'Ya esta conectado a Internet'.

     
     
  2. #2
    Junior Member

    Fecha de ingreso
    03 jun, 07
    Mensajes
    15
    Me acabo de fijar, que cuando intentas navegar con el IE, dice:



    ''Puede intentar lo siguiente:

    Diagnosticar problemas de conexión (si le doy aqui me dice 'windows no detecto ningun problema con la conexion de red de este equipo&#39



    Más información ''



    y si pongo el cursor sobre 'Diagnosticar problemas de conexión' abajo en la barra del IE pone:



    res: //ieframe.dll/dnserror.htm#





    A ver si esto da alguna idea

     
     
  3. #3
    El que peca y reza empata Avatar de jbex

    Fecha de ingreso
    22 jul, 03
    Ubicación
    Enkartaciones
    Mensajes
    8,296
    Hola yosanh, yo también tengo contratado con telefónica mi adsl, a 3MB.

    Llevo dos días que ando teniendo pequeños problemas de conexión dos cortes, 3-4 y siempre el error es problema de DNS.

    Reinicio el router y vuelve la conexión normalmente , ando mirando de meter otras dns y ver si e problema se soluciona o si el problema es de Windows Vista.

    Pienso que es problema de Telefónica y las DNS.

    Un saludo, jbex.

     
     
  4. #4
    Junior Member

    Fecha de ingreso
    03 jun, 07
    Mensajes
    15
    Hola jbex, muchas gracias por contestar



    ese mismo adsl tengo yo.

    Yo ayer cerre el router y esta mañana lo he vuelto a encender y no me corria internet ni por IE ni por Firefox, luego he tocado aquello de los puertos y por firefox ya si que iba (por IE no)

    Si fuera culpa de DNS no podria navegar por ningun navegador, verdad que no? y en cambio el firefox funciona



    No se, a ver si alguien mas nos ilumina



    salu2

     
     
  5. #5
    El que peca y reza empata Avatar de jbex

    Fecha de ingreso
    22 jul, 03
    Ubicación
    Enkartaciones
    Mensajes
    8,296
    Tienes algún antivirus/firewall que te controle la red /internet, revisa a ver que no te este bloqueando la salida a los programas que mencionas.

    En cuanto a las DNS, si fallan no veras ninguna web, y no podrías navegar con ningún navegador si todos ellos están configurados para usar la misma conexión.

    Un saludo, jbex

     
     
  6. #6
    Junior Member

    Fecha de ingreso
    03 jun, 07
    Mensajes
    15
    Tengo el antivirus/firewall Kapersky internet security 2007

    Pues tenias razon pq lo he desconectado y el IE me ha vuelto ha funcionar. Pero claro, ahora vete tu a saber que tengo que tocar. Lo unico que cambie, en el antivirus fue lo de poner una regla nueva a la aplicacion del azureus para que autorizara el trafico entrante y saliente por un puerto local, pero nada mas. Eso no creo que le haya afectado al IE



    Se te ocurre que puedo variar de las reglas de IE? para que vuelva a funcionar (que conste que yo no las habia tocado y antes funcionaba bien). Las reglas que he visto son 8 y todas referentes a trafico saliente





    Muchas gracias

     
     
  7. #7
    El que peca y reza empata Avatar de jbex

    Fecha de ingreso
    22 jul, 03
    Ubicación
    Enkartaciones
    Mensajes
    8,296
    Tendrás que configurar unas reglas para dar salida a los programas que te interesan.

    Revisa cualquiera de las que tienes creadas para fijarte como hacerlo, yo no puedo ayudarte ya que no he tenido nunca instalado dicho firewall.



    Te dejo un enlace donde explican como abrir el puerto a emule:

    http://forum.kaspersky.com/index.php?showtopic=20504

    Te servirá de guia para hacer lo mismo con otros programas.

    Un saludo, jbex

     
     
  8. #8
    Junior Member

    Fecha de ingreso
    03 jun, 07
    Mensajes
    15
    Ya me funciona, muchas gracias jbex

    He tocado algunas reglas y me he cargado otras y ahora IE ya navega, espero no haber hecho ningun estropicio



    Muchas gracias otra vez

     
     
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. No consigo navegar con explorer
    Por MaLiSia en el foro Windows Vista
    Respuestas: 2
    Último mensaje: 24/07/2009, 08:07
  2. No puedo Navegar
    Por rbarzallo en el foro Logs HijackThis
    Respuestas: 9
    Último mensaje: 23/05/2009, 00:38
  3. No puedo navegar con Firefox
    Por mikeschochan en el foro Logs HijackThis
    Respuestas: 9
    Último mensaje: 10/10/2008, 00:19
  4. error al navegar por internet explorer
    Por fedemartinez86 en el foro Seguridad informática
    Respuestas: 1
    Último mensaje: 03/03/2006, 11:18
  5. No puedo Navegar
    Por karito23 en el foro Redes
    Respuestas: 6
    Último mensaje: 01/12/2005, 21:09

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •