Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 10
Discusión NO ME DEJA ABRIR NADA en el Windows XP dentro de Foros Trucos Windows | Foro Oficial de HijackThis; Hola a todos, Después de "perder" todo el día tratando de encontrar qué es lo ...
  1. #1
    Junior Member

    Fecha de ingreso
    26 ene, 05
    Mensajes
    6
    Hola a todos,



    Después de "perder" todo el día tratando de encontrar qué es lo que le ocurre a mi PC, me rindo y acudo aquí pidiendo ayuda a gritos a un problema muy raro. Sitúo al lector entendido...



    Todo empieza con que a principios de año, el ordenador empieza a hacer cosas raras, a ir lentísisisimo, a darme problemas varios incluídos con la red. A fuerza de preguntar, me aconsejan bajarme varios programas, un antivirus (McAfee), el Adware, el ZoneAlarm, el Sin Espías y el Regcleaner. Estas herramientas me detectan tropecientos virus de todo tipo y creo que consigo eliminar (a veces, al estar en inglés muchos de ellos, me guío por instintos y no acabo de saber si los he matao).



    Bien, pues empieza a ir todo sobreruedas, queda como nuevo, voy actualizandolos y muy bien. Hace cosa de unos días, hago una "limpieza general" del PC, elimino todas las coockies, ficheros temporales, registros inválidos y empieza un nuevo calvario.





    Mi situación actual es que NO PUEDO ABRIR la gran mayoría de los iconos del escritorio (entre ellos todos los programas de seguridad mencionados), ni desde archivos de programa, ni puedo abrir los iconos del Panel de Control, ni puedo restaurar el sistema, ni hacer casi nada, salvo conectarme a internet, con una apreciable lentitud.



    Cuando cliqueo los iconos se "destiñen". Los que no se pueden abrir coincide que tienen una flecha hacia arriba, en la parte inferior izquierda del, negra sobre recuadro blanco (no sé si es la indica que es un acceso directo).



    Hace días me aparecía un letrero de explore.exe o iexplore.exe (no puedo concretar por que no lo copié y por más que hago ya no me sale). Ahora me sale cada dos por tres el instalador del Office Premium 2000 o algo así y por más que cancelo sigue y sigue saliendo, me desespera.



    Bueno, ante todo DISCULPAS por la extensión, pero quiero plasmar al detalle todo que no se escape nada, y sobretodo MUCHAS GRACIAS por adelantado. Estaré muy pendiente de lo que me digáis a ver si hay suerte.

     
     
  2. #2
    Miembro vitalicio

    Fecha de ingreso
    28 ago, 03
    Mensajes
    6,192
    Es muy probable que en tu limpieza te hayas excedido y que haya eliminado archivos o claves de registro importantes. Puesto que según dices no puedes restaurar el sistema y que no podemos adivinar que habrás borrado me parece que lo mas sensato sería respaldar tus documentos, formatear y reinstalar el sistema operativo.



    Si en tu limpieza has utilizado programas es también posible que estos programas te ofrezcan la posibilidad de revertir los cambios, por ejemplo el Regcleaner lo permite, así que no estaría de más explorar esta posibilidad.



    El problema del Office se podría solucionar rápidamente desinstalando el programa y volviéndolo a instalar.



    El Sin Espias no es un programa recomendable en cuanto sospechoso de instalar malwares propios a cambio de remover los ajenos.

     
     
  3. #3
    Senior Member

    Fecha de ingreso
    15 ene, 05
    Mensajes
    196
    Asi es amigo .. la mayoria de los programas de mantenimiento y limpieza de registro hacen un backup antes de eliminar cualkier entrada de el registro .. busca la carpeta de esas backups y dale doble click a la ke sea de una fecha donde la pc andaba bien ... te digo "fecha" por ke los programas ke he usado, guarda el backup con fecha ...



    Espero haberte ayudado ..

    saludos

     
     
  4. #4
    Junior Member

    Fecha de ingreso
    26 ene, 05
    Mensajes
    6
    Buenos días, Aknitak, axlqun





    Backup?, eso qué es?, una copia de seguridad?, ¿dónde puedo encontrar esa carpeta?, el Regcleaner tampoco se me abre el buscador sí.

     
     
  5. #5
    Junior Member

    Fecha de ingreso
    26 ene, 05
    Mensajes
    6
    He buscado las carpetas que se llamen "backup", me han aparecido lo siguiente 4 carpetas, una del sin espias, otra del spybot (éstas están vacías), otra del regcleaner (tiene bastantes archivitos) y otra que se llama reinstallbackup que está en windows/system32 (con 4 subcarpetas con nombres de 4 cifras de números). No puedo darte pantallazo de todo, no me lo coge en este foro.



    El caso es que muchos archivos, por ejem. del regcleaner, son de fecha en las que me bien el PC. Una vez que los pincho, dónde he de darles?



    Muchas GRACIAS.

     
     
  6. #6
    Junior Member

    Fecha de ingreso
    26 ene, 05
    Mensajes
    6
    Estoy siendo un poquito pesá... pero es que voy descubriendo las cosas por fascículos... Lo siento.



    Al abrir las carpetas, me salen 3 fechas, creación, modificación y acceso, le he dado doble click a todas las que fueron modificadas estos últimos días y supuestamente ya tengo esa información agregada a los registros. Espero que no para bien, por que ya no tengo regcleaner para eliminarlas :(



    El caso es que sigo sin poder abrir nada.



    En la carpeta de windows/system 32, me aparecen ´4 subcarpetas que tienen por nombre un número de cuatro cifras. Al abrirlas hay otra más que pone DriverFiles, pero con fechas de modificación y creación de la "época turbulenta" de principios de año y fecha de acceso actual (claro). Con éstas no sé qué hacer.



    Os espero...

     
     
  7. #7
    Junior Member

    Fecha de ingreso
    26 ene, 05
    Mensajes
    6
    Me teneis abandoná... inmiscuída en un problema tan largo y que me tiene tan loca... ¿No hay nadie por ahí que haya pasado por esto o que sepa qué hay que hacer en estos casos?. Venga...

     
     
  8. #8
    El que peca y reza empata Avatar de jbex

    Fecha de ingreso
    22 jul, 03
    Ubicación
    Enkartaciones
    Mensajes
    8,314
    Hola SinMas, la verdad es q no se muy bien q has eliminado y te voy aconsejar q repares tu sistema.

    Inserta el CD de Windows xp en tu lectora y escoge reparar, en poco mas o menos media hora, tendrás todo listo.

    Si has limpiado el registro, y realizaste una copia de respaldo, solamente es ir a la copia q creaste y dar doble clic sobre ella( nombre.reg), si utilizaste una herramienta, también disponen por norma general de respaldos, y si no arranca es tan fácil como reinstalarla.

    Aunque te recomiendo q repares tu sistema y una vez reparado, escanees bien, tanto con un buen antivirus, como con las herramientas Ad-Aware SE Professional y CWShredder

    Un saludo, jbex

     
     
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. virus no me deja aser nada
    Por flako750 en el foro Logs HijackThis
    Respuestas: 3
    Último mensaje: 14/08/2008, 19:26
  2. lento ,,no me deja hacer nada
    Por joanna66 en el foro Logs HijackThis
    Respuestas: 11
    Último mensaje: 05/07/2008, 15:15
  3. No me deja instalar nada en el pc
    Por blackjackal en el foro Logs HijackThis
    Respuestas: 5
    Último mensaje: 02/01/2008, 19:05
  4. No me deja Jugar nada
    Por johhan16 en el foro Logs HijackThis
    Respuestas: 1
    Último mensaje: 07/06/2007, 16:22
  5. no me deja hacer nada
    Por demente en el foro Windows NT-2000-2003-2008
    Respuestas: 2
    Último mensaje: 03/02/2005, 12:08

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •