Resultados 1 al 6 de 6
Discusión Actualizaciones SERVICE PACK 3 en el Windows XP dentro de Foros Trucos Windows | Foro Oficial de HijackThis; Buenas tardes, espero que todos esten bien. En esta oportunidad me toca a mí Resulta ...
  1. #1
    Senior Member

    Fecha de ingreso
    02 ago, 06
    Mensajes
    144
    Buenas tardes, espero que todos esten bien. En esta oportunidad me toca a mí



    Resulta que ya desde hace como 2 o 3 semanas, había podido actualizar mi Service Pack al 3, pero cuando pude no me dejaba cambiar la apariencia (que se coloco como Clásica de Windows, parecida a la del 98) y quería colocarla con la apariencia de Windows XP (azul). Cuando estaba cambiandose me arrojaba el error de que "una aplicación estaba solicitando algún .DLL" y sólo aparecía la opción de "cerrar", luego de darle a "cerrar", aparecía un mensaje diciendo que "Run32.dll" se había cerrado inesperadamente o incorrectamente (no recuerdo).



    Lo solucioné desinstalando el Service Pack 3, y cuando lo desinstalaba Windows me dijo que debía actualizar el sistema operativo luego de terminar la desinstalación.



    Así lo hice, ¿pero que pasó? Entre las actualizaciones estaba el Service Pack 3 nuevamente y decidí reinstalarlo porque era prioritario. Bien, cuando lo estaba instalando me arrojo el error de que "no se podía encontrar el archivo atapi.sys"



    Lo que hice fue, abrir el cmd.exe y escribir "cd \windows\system32\drivers" y renombré el atapi.sys actual por atapi.sy para que se creara el nuevo atapi.sys de la actualización sin problemas. Todo bien hasta ese momento y se termino de "instalar" pero cuando estaba culminandose el proceso de Windows Update, arrojó un error y me psólo dejaba DESINSTALAR de nuevo el Service Pack 3, ya he instalado dos veces el SP3 y ha sido lo mismo, en realidad no se cómo solucionar ese error.





    SALUDOS,





    möndo

     
     
  2. #2
    El que peca y reza empata Avatar de jbex

    Fecha de ingreso
    22 jul, 03
    Ubicación
    Enkartaciones
    Mensajes
    8,299
    Si tienes instalado software de grabación de CD's el cual instala unidades virtuales de CD, elimina las unidades virtuales.

    Un saludo, jbex

     
     
  3. #3
    Colaborador

    Fecha de ingreso
    06 mar, 06
    Mensajes
    2,167
    Cuando te aparezca dicha ventana de "Reintentar" o "Cancelar", abrimos una consola de comandos (cmd.exe) y ejecutas lo siguiente:



    cd \windows\system32\drivers

    ren atapi.sys *.sy




    A continuación, y sin cerrar la ventana de comandos, damos al botón de "reintentar" y veremos que la instalación continúa. Inmediatamente volvemos a la ventana de comandos y ejecutamos:



    ren atapi.sy *.sys



    Y la instalacion se realizará ya sin incidencias.



    Nos cuentas

     
     
  4. #4
    Senior Member

    Fecha de ingreso
    02 ago, 06
    Mensajes
    144
    Cita Iniciado por punke_mondo' date='Sep 8 2008, 02:10 PM
    Así lo hice, ¿pero que pasó? Entre las actualizaciones estaba el Service Pack 3 nuevamente y decidí reinstalarlo porque era prioritario. Bien, cuando lo estaba instalando me arrojo el error de que "no se podía encontrar el archivo atapi.sys"



    Lo que hice fue, abrir el cmd.exe y escribir "cd \windows\system32\drivers" y renombré el atapi.sys actual por atapi.sy para que se creara el nuevo atapi.sys de la actualización sin problemas. Todo bien hasta ese momento y se termino de "instalar" pero cuando estaba culminandose el proceso de Windows Update, arrojó un error y me psólo dejaba DESINSTALAR de nuevo el Service Pack 3, ya he instalado dos veces el SP3 y ha sido lo mismo, en realidad no se cómo solucionar ese error.

    SALUDOS,

    möndo

    [snapback]486444[/snapback]




    Cita Iniciado por patricioirrazabal' date='Sep 8 2008, 02:48 PM
    Cuando te aparezca dicha ventana de "Reintentar" o "Cancelar", abrimos una consola de comandos (cmd.exe) y ejecutas lo siguiente:



    cd \windows\system32\drivers

    ren atapi.sys *.sy




    A continuación, y sin cerrar la ventana de comandos, damos al botón de "reintentar" y veremos que la instalación continúa. Inmediatamente volvemos a la ventana de comandos y ejecutamos:



    ren atapi.sy *.sys



    Y la instalacion se realizará ya sin incidencias.



    Nos cuentas*

    [snapback]486457[/snapback]


    Muchísimas gracias, pero eso ya lo hice fijate como lo indiqué en mi post



    Veremos con la solución de jbex

     
     
  5. #5
    Senior Member

    Fecha de ingreso
    02 ago, 06
    Mensajes
    144
    Desactivando las Unidades Virtuales, igualmente me arrojó los errores:

    Primer error

    <div class='bbimg'></div>



    Segundo error, luego de hacer click en &#39;Aceptar&#39; en el error 1:

    <div class='bbimg'></div>



    Tercer error, después de deshacer todos los cambios aparece:

    <div class='bbimg'></div>







    Por ahora, estoy haciendo descarga directa desde la página de Microsoft del Service Pack 3 que está "debugged", veamos si haciendo descarga directa y no gestionada por el Windows Update funciona.



    Saludos,



    möndo

     
     
  6. #6
    Colaborador

    Fecha de ingreso
    06 mar, 06
    Mensajes
    2,167
    Trata de instala de instalar el SP 3 en MODO SEGURO, en este modo no se activaran las funciones de particiones virtuales, servicios innecesarios, etc.



    Prueba y nos cuentas

     
     

Temas similares

  1. Service Pack 2
    Por rortega en el foro Windows NT-2000-2003-2008
    Respuestas: 2
    Último mensaje: 08/02/2008, 17:37
  2. service pack 2
    Por veroaimee en el foro Windows XP
    Respuestas: 3
    Último mensaje: 23/01/2008, 22:53
  3. Service Pack 3
    Por savag en el foro Windows XP
    Respuestas: 3
    Último mensaje: 17/07/2007, 14:31
  4. SERVICE PACK 3
    Por gorgue en el foro Windows XP
    Respuestas: 4
    Último mensaje: 28/03/2007, 22:46
  5. service pack 2
    Por raulillo69 en el foro Windows XP
    Respuestas: 1
    Último mensaje: 03/06/2005, 16:20

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •