Resultados 1 al 6 de 6
Discusión Windows xp no termina de arrancar en el Windows XP dentro de Foros Trucos Windows | Foro Oficial de HijackThis; Hola, os cuento, cuando arranco el xp llega hasta una pantalla de bienvenido y con ...
  1. #1
    Junior Member

    Fecha de ingreso
    18 nov, 08
    Mensajes
    12
    Hola, os cuento, cuando arranco el xp llega hasta una pantalla de bienvenido y con el usuario que quieras comenzar sesión en mi caso administrador o propietario.



    Elija uno u otro me dice q carga la configuración y al momento se pasa a cerrar sesión y guardando configuración, así todas las veces q quieras sin salir de esta pantalla.

    He probado a arrancar en modo seguro y me lleva hasta la misma pantalla y + de lo mismo.

    También he arrancado con la consola de recuperación y le he pasado el comando CHKDSK sin resultados satisfactorios y no me he atrevido a mas cosas por miedo a perder los programas instalados.

    Nota: Esto lo mando con el mismo pc que tengo el problema pero arrancado con LINUX desde CD. con el que puede vertodo el contenido de mi disco y la posibilidad de tocar archivos.



    Salu2 y gracias.

     
     
  2. #2
    Junior Member

    Fecha de ingreso
    18 nov, 08
    Mensajes
    12
    No es posible alguna sugerencia.

    Gracias.

     
     
  3. #3
    Carpe Diem!! Avatar de xMIMIx

    Fecha de ingreso
    09 nov, 07
    Ubicación
    Málaga!!
    Mensajes
    2,573




    A eso no se contestarte pero te recomiendo que te pases por este hilo:



    Recomendaciones y normas



    4º Si ves que tu mensaje no es respondido, no escribas mensajes del tipo "¿Nadie me puede ayudar?", "¿Es que nadie responde?", "¿Nadie sabe nada?".

    Si tu mensaje no se responde es porque no se sabe o porque la persona que pueda saberlo no ha entrado todavía o no ha visto tu mensaje. Los mensajes que queden sin respuesta serán enviados a "Temas sin respuesta" después de una semana para propiciar la contestación.

     
     
  4. #4
    Super Moderador Avatar de viru

    Fecha de ingreso
    23 dic, 04
    Ubicación
    La ruta del Bakalao
    Mensajes
    3,912
    Por lo que dices, problema de hardware no es.



    Me imagino que ya haz probado con la "última configuración buena conocida"... si no es así, prueba.



    Si no resulta, prueba con una reinstalación (y digo reinstalar, no formatear) del xp... no perderás los archivos, pero recuerda que tienes que volver a instalar los drivers.



    Saludos.

     
     
  5. #5
    Junior Member

    Fecha de ingreso
    18 nov, 08
    Mensajes
    12
    Cita Iniciado por viru' date='Nov 21 2008, 06:47 PM
    Por lo que dices, problema de hardware no es.



    Me imagino que ya haz probado con la "última configuración buena conocida"... si no es así, prueba.



    Si no resulta, prueba con una reinstalación (y digo reinstalar, no formatear) del xp... no perderás los archivos, pero recuerda que tienes que volver a instalar los drivers.



    Saludos.

    [snapback]505240[/snapback]
    Lo primero gracias por contestar.

    Como dices probe con la"última configuración buena conocida" y lo mismo.

    lo de reistalar no lo quiero hacer para no perder nada de lo que tengo instalado, por eso estoy pidiendo ayuda. Voy haber si consigo bajarme algun windows live cd para arrancar y ver si se pude hacer algo mas.

    Salu2.

     
     
  6. #6
    Junior Member

    Fecha de ingreso
    18 nov, 08
    Mensajes
    12
    Problema resuelto, os cuento.

    1º Arranco el PC con WINDOWS LIVE CD (bajado de la red) y hago una copia de los archivos de la carpeta SYSTEM32. y los guardo en otra carpeta.

    2º Copio de otro PC (un amigo) estos archivos de SYSTEM32.

    3º Voy copiando y pegando a mi PC(averiado) los archivos de mi amigo(esto lo Hago por letras de comienzo de los archivos para no liarme) y apagando y reinicializando el PC para comprobar si se reparaba.

    Descubro que con los archivos que comienzan por la letra "S" se arregla el tema.

    4º Ahora voy copiando y pegando por partes los archivos que comienzan por la letra "S" y al final no descubro cual pudo ser el causante del fallo, pero funcionando el PC.

    Cada vez que copia y pegaba y el PC no funcionaba lo volvia a dejar los archivos que el tenia, por eso hice una copia inicial.



    NOTA: Con esto no he perdido nada de información ni programas.



    Gracias a todos por vuestro interes en ayudar.

     
     

Temas similares

  1. windows no termina de arrancar
    Por artchas en el foro Windows XP
    Respuestas: 6
    Último mensaje: 02/01/2009, 22:10
  2. No termina de arrancar
    Por Gian182 en el foro Windows XP
    Respuestas: 2
    Último mensaje: 21/04/2008, 08:59
  3. no me termina de arrancar el pc
    Por gfgshr en el foro Windows XP
    Respuestas: 3
    Último mensaje: 11/09/2007, 09:52
  4. No termina de arrancar XP
    Por kharen en el foro Windows XP
    Respuestas: 6
    Último mensaje: 28/10/2006, 17:23
  5. Windows Xp no termina de arrancar
    Por minimoncho en el foro Windows XP
    Respuestas: 5
    Último mensaje: 15/07/2006, 00:40

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •