Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 8 de 29

Recuperar el sistema de arranque de Windows XP desde Simbolo de Sistema

Esta es una discusión para el tema Recuperar el sistema de arranque de Windows XP desde Simbolo de Sistema en el foro Windows XP, bajo la categoría Sistemas Operativos; Mis cordiales saludos a todos los Administradores, Moderadores y personal del foro y de antemano, muchas gracias por su ayuda. A continuación paso a exponer mi problema: Mi SO es ...
Página: 1


  1. #1
    Exp
    Exp está desconectado
    Junior Member

    Fecha de ingreso
    17 mar, 09
    Mensajes
    22
    Mis cordiales saludos a todos los Administradores, Moderadores y personal del foro y de antemano, muchas gracias por su ayuda.

    A continuación paso a exponer mi problema:

    Mi SO es Windows XP Home Edition, Procesador Intel® Pentium® 4 CPU 3.00GHz, memoria DDR 512 MB, Disco Duro 120 GB

    Solía darme avisos de pantalla azul, sin embargo, apagaba y encendía el ordenador y seguía trabajando, hasta el último pantallazo azul que ya no me dejó entrar al sistema ni siquiera en Modo Seguro.

    Al inciarse el sistema en la pantalla de "Bienvenida" sale un aviso diciendo que se ha recuperado de forma satisfactoria un archivo de una copia del registro. (?) Este aviso, sale, sistemáticamente, cada vez que enciendo el PC, ya sea de forma normal o intentando entrar en Modo Seguro con F8

    He probado todas las opciones que aparecen en la pantalla y me lleva siempre al mismo sitio, ya sea en Modo Normal o en Modo Seguro. Aparece el escritorio de Windows y en ese momento empiezan a aparecer ventanas de aviso de Ad-Aware, diciendo que el programa se cerró y si quiero enviar el informe de errores a Lavasoft, salen ventanas, una tras otra y la pantalla empieza a parpadear, aparecen y desaparecen todos los iconos del escritorio y no termina de arrancar el sistema ni aparecen los iconos en el área de notificación, el mismo comportamiento tiene en Modo Seguro y NO me permite acceder a Windows por ningún lado.

    El Administrador de Tareas Si funciona, pero a medias, es decir, no puedo ejecutar el comando (rstrui.exe), por ejemplo, desde ahí, como tampoco puedo acceder por Inicio -> Ejecutar, escribo dos o tres letras y se cierra la ventana y acto seguido se congela el Sistema y se queda "tieso", no me queda más remedio que reiniciarlo por medio del Administrador de Tareas. Lo de (terminar proceso) del Ad-Aware, lo hace en la sesión en la que estoy trabajando, pero al reiniciar, sigue teniendo el mismo comportamiento.

    Puedo conectarme a Internet, pero solamente a la página en la que estaba, cuando dio el pantallazo azul, no me permite poner nuevas direcciones en la barra de direcciones del Mozilla, así que NO puedo descargar herramientas para la reparación, ni puedo hacer análisis online.

    Bueno, todo esto sucedió después de que actualicé el Ad-Aware a la versión Anniversary (habiendo eliminado la antigua versión, desde Panel de Control, agregar y quitar programas) y de haber limpiado el Sistema, con el CCleaner, limpieza y registro.

    El Ad-Aware hizo un análisis completo del sistema y me salió limpio, hacía 2 ó 3 días que había hecho un análisis online con el Kaspersky y me salió limpio, estas medidas las estaba tomando, debido a los pantallazos azules que me salían relativamente, a menudo, el SO está actualizado al Service Pack 3 y al Internet Explorer 7, motivo por el que estaba intentando, actualizar los otros programas, pero justo, dos o tres días después de la actualización del Ad-Aware, surgió el problema.

    He intentado recuperar el sistema a través del CD original de Windows XP Home Edition, hace un checkdsk, pero al reiniciar el sistema, dice que hay otro programa ocupando la unidad o algo así. Esto lo se porque hice un checkdsk por medio del Símbolo de Sistema (cmd.exe) y me dio esa información.

    He intentado, incluso, formatear, pero, resulta que, el sistema, no encuentra el DD , así que no puedo ni siquiera formatear.

    El último recurso que me ha quedado es entrar en Modo Seguro desde el Símbolo de Sistema, al Registro del Windows, pero, ahí estoy dándole vueltas sin poder hacer nada, porque NO se qué es lo que debo corregir, cambiar o eliminar, ni tampoco se como hacerlo, de hecho, ni siquiera se como hacer una copia de seguridad del registro, si no funciona el sistema y ni siquiera se si es capaz de hacer una copia del registro, así que, por ese motivo estoy aquí, a ver si alguno de los expertos en estos temas, puede darme algún consejo y si consideran factible la posible recuperación del SO de alguna forma.

    Muchas gracias.

    Saludos

     
     
  2. #2
    Administrador Avatar de Kbite

    Fecha de ingreso
    18 may, 07
    Ubicación
    Barcelona
    Mensajes
    13,956
    Hola Exp. y bienvenido a los foros.

    Tal vez debiste averiguar el Nº de Error STOP de esos pantallazos azules que nos hubiesen dado una pista de lo que le ocurre a tu sistema y no dejar que el problema se agravase:

    Errores frecuentes en Windows

    El AdAware Anniversary ¿es original y de la web del fabricante o es descargado de un P2P? porque de ser así tal viniese infectado. Y es que tienes algunos síntomas de estar infectado por virus.

    Te doy unas opciones que yo tomaría para ir empezando a descartar causas:

    Si puedes entrar en "Modo seguro con funciones de red" desinsfecta el sistema siguiendo estos pasos:

    Desinfección básica del sistema

    Puedes hacer un chkdsk con estos pasos desde la Consola de Recuperación:

    chkdsk desde la Consola de recuperación

    En Modo seguro escoger la opción "Última configuración buena conocida"

    Si la nueva instalación (formateo) no encuentra tu disco duro tal vez sea debido a que es tipo SATA:

    Instalar Windows XP en un disco SATA

    Pero como que tu problema podría ser complejo espera mas ideas que te puedan ofrecer otros usuarios.

    Saludos.

     
     
  3. #3
    Exp
    Exp está desconectado
    Junior Member

    Fecha de ingreso
    17 mar, 09
    Mensajes
    22
    Gracias por acudir en mi ayuda Kbite y por darme la bienvenida al foro

    Pues el Ad-Aware debe ser de la página de Lavasoft, porque, recuerdo que entré al Panel de Control y desde la versión de Ad-AwareSE le dí al link que me señalaba ahí, así que, supongo que sería de la web de Lavasoft, no creo haberme confundido.

    Mira, tengo algunos datos sobre esos pantallazos azules, espero que sirvan para resolver este Exp-ediente XP

    Estos errores son los más recientes, quiero decir que, de las anteriores pantallas azules no tengo datos

    STOP: C000021a [Error grave del sistema]

    El proceso del Sistema Windows SubSystem terminó inesperadamente con un estado de 0xc0000005 (0x75b29013, 0x00f8fb14)

    Se ha apagado el sistema.

    Ctrl+C para salir y escriba NVADX /? para solicitar información.


    En otra ocasión, al intentar entrar en Modo Seguro o a prueba de fallos con funciones de red, salió una ventana con el siguente aviso:

    userinit.exe - Error de la aplicación

    La aplicación no se ha podido inicializar correctamente (0xc015000f)

    Haga clic en Aceptar para terminar la aplicación.


    Apagué el ordenador (con el botón de encendido) y lo volví a encender y salió una pantalla azul que decía:

    PAGE_FAULT_IN_NONPAGED_AREA

    *** STOP: 0x00000050 (0xF1700524, 0x00000001, 0x805515A1, 0x00000000)



    Lo apagué de nuevo y volví a encenderlo y salió otra pantalla azul

    *** STOP: 0x00000050 (0xA4E8035C, 0x00000001, 0x805515A1, 0x00000000)

    Entré nuevamente en Modo a prueba de fallos pero salió un aviso del archivo

    drwtsn32.exe

    Firma del error

    EventType: BEX P1: drwtsn32.exe P2: 5.1.2600.0 P3: 3b7d84a2 P4: dbghelp.dll

    P5: 5.1.2600.5512 P6: 4802be86 P7: 0001295d P8: c0000409 P9: 00000000

    C:\DOCUME~1\ADMINI~1.CAS\CONFIG~1\Temp\WERc255.dir 00\drwtsn32.exe.mdmp

    C:\DOCUME~1\ADMINI~1.CAS\CONFIG~1\Temp\WERc255.dir 00\appcompat.txt


    Y este es el informe que me dio el cmd.exe, despues de ejecutar CHKDSK /F

    51199123 KB de espacio total en disco

    39204272 KB en 92748 archivos

    3246 KB en 8399 índices

    0 KB en sectores defectuosos

    287943 KB en uso por el sistema

    El archivo de registro ha ocupado 65536 kilobytes

    11674492 KB disponibles en disco

    4096 bytes en cada unidad de asignación

    12799780 unidades de asignación del disco en total

    2918623 unidades de asignación disponibles en disco

    C:\>CHKDSK /F

    El tipo del sistema de archivos es NTFS

    No se puede bloquear la unidad actual.



    CHKDSK no se puede ejecutar porque otro proceso ya está utilizando el volumen.

    ¿Desea que se prepare este volumen para que sea comprobado la

    próxima vez que se inicie el sistema? <S/N> (pulsé S) y exit.



    Entre mis apuntes encontré una anotación de una de las pantallas

    azules que me salían antes de este "desastre"

    IRQL_NOT_LES_OR_EQUAL

    Información técnica:

    *** STOP: 0x0000000A (0x00000004, 0x00000002, 0x00000000, 0x804E7EB5)


    Pues eso es lo que tengo, espero que sirva de algo

    Saludos

     
     
  4. #4
    Administrador Avatar de Kbite

    Fecha de ingreso
    18 may, 07
    Ubicación
    Barcelona
    Mensajes
    13,956
    Hola Exp.

    * STOP 0x0000000A (IRQL_NOT_LESS_OR_EQUAL)

    CAUSA: Drivers incompatibles o mal hechos


    * STOP 0x00000050 (PAGE_FAULT_IN_NONPAGED_AREA)

    CAUSA: Drivers incompatibles, software incompatible, RAM defectuosa, placa o tarjeta defectuosas

    EXPLICACIÓN: Un driver o programa ha solicitado una página de una dirección de memoria inválida.



    FUENTE: Errores frecuentes en Windows



    * STOP: C000021a [Error grave del sistema]



    Solucionar un error STOP 0xC000021A

    ---------------------------------------------------

    Los dos primeros errores son coincidentes en señalar a un driver el origen de los fallos, pero el tercero parece de difícil solución e incluso se recomienda una Actualización en contexto (Reinstalación sin pérdida de datos) de lo que te dejo una guía por si tuvieses alguna duda:



    Reinstalación de Windows XP sin pérdida de datos

    Y esta posibilidad deberías contemplarla ya que me temo que tu sistema esté bastante "tocado" por la infección seguramente padecida y que haría, a pesar de la limpieza, que tu Windows continuase inestable.

    No nos dices si has pasado las herramientas de desinfección que te recomendé y también el scandisk con chkdsk desde la Consola de recuperación.

    Prueba lo indicado y nos vas contando. Saludos.

     
     
  5. #5
    Exp
    Exp está desconectado
    Junior Member

    Fecha de ingreso
    17 mar, 09
    Mensajes
    22
    Hola Kbite

    Mira, lo de la consola de recuperación desde el CD original de Windows ya lo hice y carga los archivos y ya hice lo del CHKDSK con el CD de Windows dentro, pero al pulsar "r" para reparar o hacer el intento de formatear, me dice que no encuentra la unidad, no se si tiene que ver algo con la partición del DD. eso no lo entiendo.

    Ahora cuando sale la pantalla negra para escribir comandos, ahí ya no se qué comandos he de escribir, aún cuando me da todos los nombres de comandos, no se cuales son los que debo poner.

    Tendré que ir mirándolos con calma porque esa parte de Windows es nueva para mi y estoy "experimentando", aparte de que tengo que entrar a la BIOS para darle la orden de que arranque desde el CD-ROM porque, de otra forma, no lee ningún dispositivo externo. Lo he arrancado con los Cd&#39;s de los drivers, pero algo le pasa que NO "espabila"

    Por otro lado te comento que este ordenador desde siempre (nuevo), ha dado

    fallos de pantallas azules, el año pasado, por estas fechas le cambiaron

    la fuente de alimentación (porque se quemó con un apagón de luz) y la placa

    base porque, según esto, venía defectuosa, el caso es que, en la tienda donde lo ensamblaron, lo he tenido que llevar año si y año también y en otras ocasiones a los cinco o seis meses de las supuestas reparaciones, ha vuelto con los técnicos, claro que de aquella, tenía garantía, pero ahora ya no la tiene, así que menudo cacharro compré que a los tres años se le acaba la garantía y se acaba todo, este ordenador nunca ha estado en condiciones, mínimamente aceptables, siempre le falla algo. Por cierto que acabo de cambiarle la pila también, para ir descartando posibles fallos.

    El caso es que tengo otro, más sencillo y desde que lo formatee yo y le instalé el SO, no me ha dado ni un solo pantallazo azul desde hace cuatro años que lo tengo, así que NO pienses que es por falta de cuidado o mantenimiento, es, quizás, porque el PC averiado, como dices tu, el HD es SATA y el de el otro PC es IDE, con procesador AMD y aunque es más lento, es también más seguro.

    Tengo todos los CDs de los drivers y controladores, tengo todo el sistema original, el antivirus Norton Internet Security original, el caso es que siempre me ha dado mucha lata y la idea que tengo es formatearlo y empezar desde cero con toda la instalación, pero vamos a ver como hago para que me reconozca el HD y poder formatearlo, porque mientras no encuentre la unidad para formatear, pues no puedo hacer nada.

    Ya te digo que tampoco me deja entrar en Modo seguro con funciones de red, vamos, puedo hacerlo, pero no me deja poner nuevas direcciones en la barra de direcciones del explorador, así que no puedo entrar aquí o a cualquier otra página a descargar herramientas o a hacer análisis online y tengo la impresión de que me estoy ahogando en un vaso de agua

    En fin, seguiré leyendo e investigando entre los manuales, trucos y consejos del foro, hasta dar con la solución, porque va a ser cosa de tener paciencia cuando no se tienen los conocimientos suficientes o las herramientas necesarias y hay que ir paso a pasito para no poner las cosas peor.

    Si tan sólo lograse que me reconociera el HD para formatear, ya tendría la vida resuelta, pero ni siquiera eso se como hacerlo, por eso me metí al registro a ver qué investigaba por ahí y a ver si lograba "forzarlo" a reconocer la unidad, pero veo que las cosas no son tan simples o quizás son más simples de lo que las veo, pero el que no tiene conocimientos es como el que no ve.

    Saludos.

     
     
  6. #6
    Exp
    Exp está desconectado
    Junior Member

    Fecha de ingreso
    17 mar, 09
    Mensajes
    22
    Hola Kbite

    Bueno, a ver, estoy escribiendo esto desde el PC averiado, he entrado en Modo seguro con funciones de red, NO tengo acceso para deshabilitar Restaurar Sistema, así que, como eso es lo primero que se recomienda para hacer limpiezas y pasar otras herramientas, pues no se qué hacer.

    El Aviso de entrada dice: -> Windows se está ejecutando en modo a prueba de errores.

    Este modo de diagnóstico especial de Windows pudo haber sido originado por la configuración de su hardware de red. Asegúrese de que esta configuración es correcta en el panel de control y luego vuelva a iniciar Windows.


    Punto uno - No puedo deshabilitar Restaurar sistema

    Punto dos - No puedo entrar al panel de control

    Punto tres - El aviso de entrada salió como "ochocientas" veces, tenía que darle a SI, constantemente.

    Punto cuatro - Las ventanas del Ad-Aware, lo mismo, salen una tras otra hasta que sale el Dr.Watson a "pararles las patas" y TODO se queda tieso.

    Punto cinco - El escritorio está colgado del todo

    Punto seis - Sólo puedo salir de aquí desde el Administrador de Tareas o apagando el ordenador.

    Al menos ya di un paso más, creí que no podría entrar al foro, pero puse en el buscador de Google (trucos Windows) y así es como logré "colarme".

    así que espero poder hacer algo, no he hecho nada de lo recomendado porque no he podido deshabilitar Restaurar Sistema y me preocupa poner las cosas peor, así que mejor espero las instrucciones de los expertos.

    (Que curioso que los virus saben "fastidiar al personal" pero sólo hasta cierto punto, vamos que, lo de la conexión a Internet lo dejan habilitado, hasta parece que saben muy bien hasta donde llegar ¿verdad?)

    Saludos

     
     
  7. #7
    Administrador Avatar de Kbite

    Fecha de ingreso
    18 may, 07
    Ubicación
    Barcelona
    Mensajes
    13,956
    Hola Exp.


    la idea que tengo es formatearlo y empezar desde cero con toda la instalación, pero vamos a ver como hago para que me reconozca el HD y poder formatearlo, porque mientras no encuentre la unidad para formatear, pues no puedo hacer nada.
    Si tienes un respaldo de tus datos, te permite hacer la copia o no te importa el perderlos, no deberías tener problema para formatear en limpio aunque tu disco sea SATA ya que te indiqué la forma de solventar esa dificultad, y visto el cúmulo de problemas que tienes tal vez sería la solución.

    a hice lo del CHKDSK con el CD de Windows dentro, pero al pulsar "r" para reparar o hacer el intento de formatear, me dice que no encuentra la unidad
    Es raro que te ocurra, ¿ya sigues los pasos correctamente? deberías intentarlo de nuevo. Si ahora estás en el PC problemático señal de que el disco sí es reconocido para Reparar.

    Son tantas cosas las que te ocurren que difícilmente se podrán solucionar una por una, por lo que debes de plantearte una reparación o un formateo. Y no veo el problema para que no puedas hacerlo.

    Saludos.

     
     
  8. #8
    Exp
    Exp está desconectado
    Junior Member

    Fecha de ingreso
    17 mar, 09
    Mensajes
    22
    A ver Kbite una pregunta más. Suponiendo que por

    descuido no hubiese hecho bien la desinstalación de la versión antigua del

    Ad-AwareSE ¿podría ocasionar tanto desastre?

    Otra cosa que me está carcomiendo los sesos (vamos, los pocos que tengo ) es que cuando descargué el Ad-Aware, el instalador se quedó en el escritorio y posteriormente, después de ejecutarlo e instalarlo, le di al icono -> botón derecho -> enviar a -> Mis documentos y luego lo arrastré a la carpeta de C:\Archivos de Programa, así que no se si al cambiarlo de ubicación haya creado algún conflicto.

    Aparte de que, ahora me entra la duda (después de tantas cosas) porque resulta que, por medio del Mozilla -> Archivo, pude acceder a parte de Mi PC, en -> Abrir archivo C:\Archivos de Programa\ Lavasoft y no se por qué motivo aparece dos veces Ad-Aware y Ad-Aware 2007 en la misma carpeta se supone que la versión Anniversary es del 2009 no?

    El caso es que NO me deja abrir las carpetas y tampoco aparece el panel de control desde esa ubicación del Mozilla, así que pienso que el Ad-Aware sigue siendo lo que ha creado el conflicto (mejor dicho yo, en caso de no haber hecho una desinstalación apropiada), así que quizás, podría eliminar todo lo concerniente al Ad-Aware desde el registro de Windows, pero claro, eso sería una labor titánica y aparte no se, con seguridad donde ubicar todos los archivos con sus claves, tendría que ponerme en contacto con los creadores del software para que me guiasen en la eliminación, jolín, es que veo "de lejos" todos mis archivos de mi DD y me da pena perderlos a lo tonto.

    Intenté sacarlos a un DD externo, pero NO lo reconoce tampoco.

    Me extraña mucho que sea una infección, porque, aparte de tener el Norton actualizado, todos los días antes de apagar el sistema hacía una limpieza con el CCleaner y pasaba también la revisión del registro, aparte, de que acababa de hacer un análisis online con Kaspersky y el análisis de Ad-Aware, también salió limpio, así que sería una pena formatear y perder toda la información, pero ya te digo que he intentado varias veces formatear y por algún extraño motivo no encuentra el HD, esto es un expediente XP, está rarísimo

    Saludos

     
     
Página 1 de 4 1234 ÚltimoÚltimo

Temas similares

  1. El XP arranca en símbolo de sistema y no en windows
    Por roca57 en el foro Windows XP
    Respuestas: 7
    Último mensaje: 04/05/2009, 18:27
  2. Iniciar Modo Simbolo de Sistema desde AMIBIOS Setup
    Por earthscapes en el foro Windows 9x y ME
    Respuestas: 15
    Último mensaje: 26/06/2008, 18:50
  3. Símbolo del sistema.
    Por Tuqui en el foro Logs HijackThis
    Respuestas: 7
    Último mensaje: 28/08/2007, 16:24
  4. Restaurar Simbolo de Sistema
    Por emerick en el foro Windows XP
    Respuestas: 4
    Último mensaje: 22/03/2007, 00:38
  5. Mi XP no tiene Simbolo de Sistema
    Por peroporque en el foro Windows XP
    Respuestas: 1
    Último mensaje: 25/07/2005, 21:38

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •