Vulnerabilidad relacionada con complementos de Firefox

AdvertenciaSe ha reportado una vulnerabilidad en el mecanismo de actualización utilizado por numerosos complementos para Firefox, entre ellos Google Toolbar, Google Browser Sync, Yahoo Toolbar, Del.icio.us Extension, Facebook Toolbar,AOL Toolbar, Ask.com Toolbar, LinkedIn Browser Toolbar, Netcraft Anti-Phishing Toolbar, PhishTank SiteChecker, etc.

Esto también afecta a los usuarios de Google Pack, el cuál incluye Google Toolbar para Firefox.

Todos los usuarios con Firefox son propensos a ser víctimas de ataques, incluyendo la instalación de software malicioso sin su conocimiento. Sin embargo, para que ello ocurra deben estar conectados a una red inalámbrica pública, o a routers domésticos en un equipo comprometido.

Además, deben descargar complementos que no se encuentren en https://addons.mozilla.org. El problema afecta a los add-ons proporcionados por terceros, tales como Google, Yahoo y Facebook. Estos vendedores fueron notificados hace más de un mes, pero ninguno de ellos ha publicado alguna solución a la fecha de esta alerta.

Se recomienda inhabilitar la capacidad de descargar complementos de sitios que no sean el oficial (https://addons.mozilla.org). En caso de dudas, es preferible borrar los add-ons ya instalados, y descargarlos de un lugar seguro.

En Firefox, esto puede hacerse desde el menú de herramientas, Add-ons (Complementos).