Acerca del BOOT INI y particiones)

Estado
Cerrado para nuevas respuestas

tatuviejo

Nuevo Miembro
Miembro
Después de formatear la partición (1) que estaba en Disco "C",
perdí la opción de arrancar con disco "C" o disco "D".
Ahora solo arranca con el disco "C" (el otro desapareció de la vista)

Entonces hice esto:

PRIMERO:
INICIO>MI PC>PROPIEDADES>OPCIONES AVANZADAS>CONFIGURACIÓN (en "Inicio y Recuperación")>EDITAR.

En este lugar vi que decía esto:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
-----------------------------------------------------------------------------------------
SEGUNDO:
Entonces, le agregué esto asi:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
________________________________
Finalmente, le dije "SI" a: "Guardar Cambios" y le dí clic a ACEPTAR...ACEPTAR y.... ¡listo!.
_______________________________________________

Ahora PREGUNTO:
A) ¿Está bien eso que agregué?.
B) ¿Me está faltando hacer algo más?.
C) ¿Mi paso siguiente es solo apagar la máquina y reiniciarla?.
D) ¿Cuando arranque de nuevo, volveré a tener la opción perdida?
Mil Gracias a quién me pueda dar una respuesta (y confianza).
PERDÓN!...soy un novato total!.
Un abrazo!
 

Kbite

Aprender y compartir
Administrador
Hola tatuviejo y bienvenido a los foros.

Supongo que cuando dices "Disco C o Disco D" te refieres a particiones, no a que tengas dos discos duros y un sistema instalado en cada uno de ellos.

Si tienes dos particiones el archivo boot.ini que nos dejas sería el correcto:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Aunque yo añadiría a la descripción algo que te ayude a distinguir un XP de otro, por ejemplo un número:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional 2" /noexecute=optin /fastdetect

De esta forma sabrás con cual de los dos Windows XP inicias. El entrecomllado es tan solo un comentario que no afecta al archivo.

Además: El archivo boot.ini en Windows XP

Saludos. Kbite
 

tatuviejo

Nuevo Miembro
Miembro
PERFECTO!...MARAVILLOSA RESPUESTA!. Esto se llama responder poniéndose en la mente "ignorante" del que pregunta (YO!) y llenando los huecos que dejó el consultante.
RESPONDO: Es como decís: tengo PARTICIÓN "C" y PARTICIÓN "D" en un solo Disco de 500 Gigas...lo expliqué mal.
Y agrego algo que, creo, satisfará tu curiosidad; esa de cuando me preguntas: "¿por qué no le agregas un número 2 para diferenciar ambas particiones". Te cuento: antes de haber formateado "C" (ya dije antes que lo hice) las 2 particiones eran exactamente iguales; pero no me preocupaba porque la "C" la tenía sin password y me arrancaba por default (después de 30 segundos") y la "D" lo hacía sólo si yo la elegía (estaba segunda en la lista) y le ponía mi password secreto y personal. Así, la partición "C", con pocas cosas de interés para mí, quedaba para mis traviesos nietos, y la "D" (la importante) era exclusiva para mí. De todos modos le pondré un número como sugerís, y sobretodo porque ahora aprendí, por tu sugerencia, que ese número 2 agregado no causa problemas.

UN MILLÓN DE GRACIAS ...y un ABRAZO!
 

Kbite

Aprender y compartir
Administrador
Hola tatuviejo.

Pues me alegro de que te quedes tranquilo con la respuesta, tan solo sugerirte una cosa.

Deberías crearles para tus nietos una cuenta de usuario limitada desde Panel de control / Cuentas de usuario / Crear una nueva cuenta, les creas una nueva cuenta exclusiva para ellos y a la de Administrador (la que ya está creada) le pones contraseña para que solo puedan utilizar la limitada, podrán hacer casi todo lo habitual pero no podrán cambiar registros ni alterar archivos del sistema, además será algo más difícil que puedan infectarse al navegar o descargar, aunque no imposible.

Cerraremos el tema y de tener algo más que decirnos sobre lo dicho me envías un Mensaje Privado y lo reabrimos para continuar el hilo.

Saludos. Kbite

EDITO: Reabro el tema a pertición del usuario.
 

tatuviejo

Nuevo Miembro
Miembro
Acerca del BOOT INI y particiones

No iba a molestar más con una nueva pregunta sobre el tema boot ini, pero atento a la amabilidad de este foro...¡ME ATREVO!
Repito mi historia: yo vivía feliz, sin ningún problema, con mi HD de 500 Gigas y sus 2 particiones "C" y "D" (las 2 cargadas con el mismo Windows XP).
Un día me meti en líos cuando decidí formatear "C" (no toqué para nada la partición "D").
Después de ese formateo me desapareció la partición "D".
Aparentemente esto quedó solucionado con la edición de BOOT INI, según el consejo que recibí de "Kbite" en "TRUCOS de WINDOWS"... lo hice así:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Digo "aparentemente quedó solucionado" porque ayer, después de la exitosa edición del boot. ini. y la restitución de la partición "D" desaparecida, me aparecieron cambios inesperados,
a saber:

ANTES:
Después del "BIENVENIDO" de WindowsXP, la partición "D" me presentaba la elección de iniciar con: "Usuario" (sin password") o "Administrador" (YO) (con password).

AHORA
Después del "BIENVENIDO" no me presenta en pantalla ninguna elección) no aparecen ni "Usuario" ni "Administrador", arranca directo con un escritorio que parece ser el de "Usuario",
que es el que menos me interesa porque allí no tengo guardado nada importante.
Mi drama es que ahora, como no sale más mi sesión privada de"Administrador" (no sé donde cuernos estará escondida o si se murió para siempre) no puedo entrar a todo lo que tenía allí (correo y archivos privados).

Espero haberme explicado claramente; por lo menos para ver si alguien tiene una opinión.
MIL GRACIAS por la ayuda.
Un abrazo!
 

Kbite

Aprender y compartir
Administrador
Hola tatuviejo.

Por lo que entiendo de tu comentario parece que estabas utilizando la cuenta de Administrador de Windows que en teoría debería estar oculta y solo se muestra cuando el sistema no detecta una cuenta con privilegios administrativos en forma de cuenta creada de "Usuario Administrador" (tu cuenta con tu contraseña) que es distinto.

Si estoy en lo cierto deberías verificar si entrando con esa cuenta de "Administrador de Windows" ves tus documentos, haz lo siguiente:

Reinicia en Modo seguro y te deberán aparecer dos cuentas, la que mencionas como Usuario y la de Administrador.

Entra con la de "Administrador" que seguramente es la que utilizabas, y de ser así ahí tendrás todos tus documentos. Si los tienes a la vista no será más que copiarlos a una cuenta con derechos administrativos, te dejo la forma de hacerlo:

Copiar los archivos en el nuevo perfil de usuario

  1. Inicie sesión como un usuario distinto de aquel cuyo perfil está copiando.
  2. En el Explorador de Windows, haga clic en Herramientas, en Opciones de carpeta, en la ficha Vista, en Mostrar todos los archivos y carpetas ocultos, haga clic para desactivar la casilla de verificación Ocultar archivos protegidos del sistema operativo y, a continuación, haga clic en Aceptar.
  3. Busque la carpeta C:\Documents and Settings\Antiguo_nombreUsuario, donde C es la unidad en la que está instalado Windows XP, y Antiguo_nombreUsuario es el nombre del perfil desde donde desea copiar los datos de usuario.
  4. Presione y mantenga presionada la tecla Ctrl mientras hace clic en cada archivo y subcarpeta de esta carpeta, excepto en los archivos siguientes:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  5. En el menú Edición, haga clic en Copiar.
  6. Busque la carpeta C:\Documents and Settings\Nuevo_nombreUsuario, donde C es la unidad en la que está instalado Windows XP, y Nuevo_nombreUsuario es el nombre del perfil de usuario que creó en la sección "Crear un nuevo perfil de usuario".
  7. En el menú Edición, haga clic en Pegar.
  8. Cierre la sesión en el equipo y, a continuación, inicie sesión como el nuevo usuario.
También tienes la opción de copiar tus archivos en algún dispositivo externo,CD, DVD o USB, y pasarlos a las carpetas de tu elección.

No es conveniente el utilizar la cuenta de "Administrador de Windows" porque si se corrompe nos crearía problemas por tener control total sobre el sistema, con el peligro que ello conlleva.

Además asegurarte de que estás entrando desde la partición correcta, es decir, en la que están tus datos. Espero haberme explicado de forma entendible

Prueba a ver si lo que te te indico es como sospecho y nos cuentas..

Saludos. Kbite
 

tatuviejo

Nuevo Miembro
Miembro
Mi estimado Kbite: te estoy superagradecido por el tiempo que me dedicas.
Sé paciente con mi ignorancia y acepta mis disculpas si ahora te respondo: "no entendí esto que me pusistes acá", "Por lo que entiendo de tu comentario parece que estabas utilizando la cuenta de Administrador de Windows que en teoría debería estar oculta y solo se muestra cuando el sistema no detecta una cuenta con privilegios administrativos en forma de cuenta creada de Usuario Administrador" (tu cuenta con tu contraseña) que es distinto" .

Por eso, vamos a "barajar y dar de nuevo!". Veamos!...olvida por un momento aquello que conté antes: de que tenía una cuenta "Administrador" y otra de "Usuario" y...bla...bla...
bla.
Como no sé explicar con claridad y entiendo poco, te dije apresuradamente que era "Administrador"; confundí nombre de identificación, con función.

Espero ser más claro ahora; reitero mi caso:

ANTES:
Cuando tenía las Particiones "C" y "D" (y no había cometido la imprudencia de formatear "C")
yo entraba en la partición:"D" y esta me daba a elegir: iniciar sesión con la cuenta:"PRIVADO"
(con contraseña) o iniciar sesión con la cuenta "PÚBLICO" (sin contraseña).

La cuenta "PRIVADO" (con funciones de administrador) era para mis cosas personales,
La cuenta "PÚBLICO" (también con funciones de administrador) era para que otros usaran mi Pc sin que pudieran meterse en mis cosas privadas.

AHORA:
Con la partición "D" recuperada ayer (gracias a que edite el BOOT INI) luego del "BIENVENIDO" de Windows en pantalla, pasa directamente a mostrarme el Escritorio; no me da a elegir nada. Y ese escritorio que me muestra no corresponde a mi desaparecida mi vieja cuenta "PRIVADO";

PD:
Hice lo que me sugeriste y aquí va mi reporter:
Entré en "MODO SEGURO" en la partición "D" (recuperada) y me salió un cartelito con 2 opciones: una me pedía elegir "SI" (sobre no sé qué) y la otra "Restaurar sistema".
Probé las 2 opciones, pero lamentablemente no obtuve absolutamente nada; todo siguió igual.
Aclaro que estas pruebas las hice tanto con la cuenta "PRIVADO" como con la cuenta
"PÚBLICO".

Finalmente, hago una reflexión de novato resignado: ¿cómo puede desaparecer así una partición que no borré ni siquiera accidentalmente?. Donde cuernos estará?...je je.

Mil Gracias por toda la atención que me diste Kbite.
Un cordial abrazo!
 

Kbite

Aprender y compartir
Administrador
Hola tatuviejo.

yo entraba en la partición:"D" y esta me daba a elegir: iniciar sesión con la cuenta:"PRIVADO"
(con contraseña) o iniciar sesión con la cuenta "PÚBLICO" (sin contraseña).
Vamos a ver si aún existen esas cuentas o bien hay solo una y es la única que se utiliza para iniciar sesión, haz lo siguiente:

Inicio / Ejecutar / teclea control userpasswords2 y Acepta.

En la ventana que aparece verás todas las cuentas creadas, en tu respuesta nos dices cuales son o bien nos dejas una imagen de la ventana Cuentas de usuario. Fíjate si la casilla Los usuarios deben escribir su nombre y contraseña ... está tildada o no. En realidad la casilla debería estar activada.

Saludos. Kbite
 
Estado
Cerrado para nuevas respuestas
Arriba Pie