1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Actualizaciones SERVICE PACK 3

Tema en 'Windows XP' comenzado por punke_mondo, 8/9/08.

Estado del tema:
No está abierto para más respuestas.
  1. punke_mondo

    punke_mondo Nuevo Miembro Miembro

    Buenas tardes, espero que todos estén bien. En esta oportunidad me toca a mí ;)

    Resulta que ya desde hace como 2 o 3 semanas, había podido actualizar mi Service Pack al 3, pero cuando pude no me dejaba cambiar la apariencia (que se coloco como Clásica de Windows, parecida a la del 98) y quería colocarla con la apariencia de Windows XP (azul). Cuando estaba cambiandose me arrojaba el error de que "una aplicación estaba solicitando algún .DLL" y sólo aparecía la opción de "cerrar", luego de darle a "cerrar", aparecía un mensaje diciendo que "Run32.dll" se había cerrado inesperadamente o incorrectamente (no recuerdo).

    Lo solucioné desinstalando el Service Pack 3, y cuando lo desinstalaba Windows me dijo que debía actualizar el sistema operativo luego de terminar la desinstalación.

    Así lo hice, ¿pero que pasó? Entre las actualizaciones estaba el Service Pack 3 nuevamente y decidí reinstalarlo porque era prioritario. Bien, cuando lo estaba instalando me arrojo el error de que "no se podía encontrar el archivo atapi.sys"

    Lo que hice fue, abrir el cmd.exe y escribir "cd \windows\system32\drivers" y renombré el atapi.sys actual por atapi.sy para que se creara el nuevo atapi.sys de la actualización sin problemas. Todo bien hasta ese momento y se termino de "instalar" pero cuando estaba culminandose el proceso de Windows Update, arrojó un error y me psólo dejaba DESINSTALAR de nuevo el Service Pack 3, ya he instalado dos veces el SP3 y ha sido lo mismo, en realidad no se cómo solucionar ese error.

    SALUDOS,

    möndo
     
  2. jbex

    jbex El que peca y reza empata Administrador

    Si tienes instalado software de grabación de CD's el cual instala unidades virtuales de CD, elimina las unidades virtuales.

    Un saludo, jbex
     
  3. Pato_py

    Pato_py Miembro Activo Miembro

    Cuando te aparezca dicha ventana de "Reintentar" o "Cancelar", abrimos una consola de comandos (cmd.exe) y ejecutas lo siguiente:

    cd \windows\system32\drivers

    ren atapi.sys *.sy


    A continuación, y sin cerrar la ventana de comandos, damos al botón de "reintentar" y veremos que la instalación continúa. Inmediatamente volvemos a la ventana de comandos y ejecutamos:

    ren atapi.sy *.sys

    Y la instalación se realizará ya sin incidencias.

    Nos cuentas
     
  4. punke_mondo

    punke_mondo Nuevo Miembro Miembro

    Muchísimas gracias, pero eso ya lo hice fijate como lo indiqué en mi post :oops:

    Veremos con la solución de jbex
     
  5. punke_mondo

    punke_mondo Nuevo Miembro Miembro

    Desactivando las Unidades Virtuales, igualmente me arrojó los errores:

    Primer error

    [​IMG]

    Segundo error, luego de hacer click en 'Aceptar' en el error 1:

    [​IMG]

    Tercer error, después de deshacer todos los cambios aparece:

    Imagen Perdida/Rota

    :eek:

    Por ahora, estoy haciendo descarga directa desde la página de Microsoft del Service Pack 3 que está "debugged", veamos si haciendo descarga directa y no gestionada por el Windows Update funciona.

    Saludos,

    möndo
     
  6. Pato_py

    Pato_py Miembro Activo Miembro

    Trata de instala de instalar el SP 3 en MODO SEGURO, en este modo no se activaran las funciones de particiones virtuales, servicios innecesarios, etc.

    Prueba y nos cuentas
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página