Ahora NO VAN los Juegos

Estado
Cerrado para nuevas respuestas

victorchampi

Nuevo Miembro
Miembro
#1
Tengo un Amd K7 1700+, placa Base Vía Epox 8kha+ kt400, 786MB Ram a 266MHz y GF2 MX400 64MB.

El caso es que antes me iban los juegos como NFS-Underground1, Fifa2005 y de un día para otro, ya no me va, desde que intalé y jugué bien al Warhammer40K (bajando el detalle y resolución).

Le he pasado el antivirus actualizado (norton 2003), el RegCleaner y ADAware. No parece haber ningún problema. La CPU en reposo gasta de un 0 a un 6% y la ram ocupada no pasa de 204MB.

He instalado, por este orden:

-Los drivers de la placa base (no sé si muy antiguos) 4in1440v(a)p3.exe ¿Sabéis donde conseguir unos más recientes para mi placa?

-Las DirectX 9.0-B

-Los drivers de la tarjeta gráfica 61.77_win2kxp_international.exe

El caso es que ya no me van bien ni los juegos antiguos ni los actuales, con los que se me pone la CPU al 100% y se paran durante segundos en muy repetidas ocasiones. Los juegos que antes me iban no ponen la CPU al 100% pero sí al 60 o 70% de CPU usada y se paran, cosa que no me sucedía antes.

¿Puedo haber quemado algo?

La CPU se mantiene a 45ºC, como casi siempre (en verano pilla los 50º y la bios lo apaga si pasa de 56º, cosa que nunca ha pasado) y a la Gráfica le sustituí su ventilador original por uno de los grandes de CPU de K6 (está muy bien refrigerada la gráfica, seguro)

GRACIAS
 

victorchampi

Nuevo Miembro
Miembro
#2
Estoy descargándome la 66.93 de la gráfica y los directX 9C, a ver que pasha.

Pero creo que va a ser el riego :confused:
 

TiaMaT

Nuevo Miembro
Miembro
#3
Siempre se instala primero los controladores de vídeo antes que directx (directx detecta que clase de hardware tienes en base al controlador que encuentre).

Por el momento descarga ambas cosas (directx y el controlador), primero instala el controlador (desinstalando el controlador anterior) y entonces si instala directx
 

victorchampi

Nuevo Miembro
Miembro
#4
He instalado primero los drivers de la gráfica 66.93_win2kxp_english.exe y después los directX 9c directx_9c_redist.exe

El problema persiste.

El caso es que ya sólo me faltan los de la placa base actualizados.

Me he dado cuenta que ahora incluso con Kyodai (El juego de emparejar fichas chinas en 3D) pone la CPU al 70% mirando el gráfico del historial. Pero este no se para. Tiene unas animaciones bastante simples.

Pero es que antes me iban bien los juegos mencionados.

Los DRIVERS de mi placa base ¿Sabe alguien donde encontrar una versión actualizada?

Es Via kt400. La marca y modelo es Epox 7kha+

Y si no pues a ver qué es lo que se me ha quemado...

¿módulo de Ram, o peor, algo de la placa base? ¿Alguna parte de la CPU?¿?¿?

O menos malo ¿La gráfica?
 

Oxkr

Sisacho Sudo
Super Moderador
#5
Creo que es al revés. Ten en cuenta que los controladores salen cada poco tiempo en cambio el directx 9.0c ya tiene sus meses. Instala primero directx y luego controlador ya que ambas cosas comparten archivos y seria como volver para atras si primero instalas algo de "ayer" y luego le pones por encima algo de "hace varios meses".

Saludos
 

victorchampi

Nuevo Miembro
Miembro
#6
Éso también lo he probado. Y sigue pasando, con los juegos=CPU100%

El ordenador va perfectamente. No me detecta Ram de sistema ni procesador con menos rendimiento. Los programas van de maravilla. Incluso los juegos con poco requerimiento de aceleración 3D (Kyodai) o ninguna (emuladores de consolasy recreativas)

¿Puede ser que la gráfica se rompa por que le toca? Ya he comentado que le quité el que llevaba y le puse un pedazo de ventilador de un K6 con silicona térmica sobre el disipador :eek: .

Tiene... más de 3 tres años dando caña con juegos 3D. Se puede romper algo y seguir funcionando bien escepto ante un requerimiento mayor de aceleración.

¿Pero por qué afecta tanto a la CPU? ¿Voy justo con el NFSUnderground o Fifa2005?

NO SÉ, ésto lo digo por indagar algo a ver si a alguien se le ocurre algo.

Si lo llevo a Boxes, poniéndole una tarjeta gráfica parecida o igual a ver si hace lo mismo.

O éso o lo de los DRIVERS de la PLACA BASE. ;)

Y si no.... .... le preguntamos por los otros al Amenábar o llamamos a la Pitonisa Lola :confused: .
 

victorchampi

Nuevo Miembro
Miembro
#7
Nada, que no me van... :)

Pongo el NFS-Underground 1 y me carga perfectamente (a su velocidad normal como lo ha hecho siempre)

El vídeo del coche el logotipo THX y el vídeo renderizado a una velocidad normal

:) y cuando sale la pantalla de menú en la que el coche se ve en el túnel se ven unos segundos y se para otros tantos. Para continuar con esto cada 5 segundos.

¿?¿?

Nada, que voy pa la pitonisa lola YA
 

victorchampi

Nuevo Miembro
Miembro
#8
Esto es pa reírse o pa llorar...

Qué curioso!!!

Juego al Fifa, todo va perfecto, pero cuando va a pitar una falta, un saque de esquina, un fuera de banda, en las pausas cinemáticas de tarjetas o el jugador que se lamenta de haberla echado fuera... le pasa y jugando no.

¿?¿?¿?

¿A Alguien se le ocurre algo?¿Que puede ser?
 
Estado
Cerrado para nuevas respuestas
Arriba Pie