Algo muy raro me ha pasado al reiniciar el ordenador...

Estado
Cerrado para nuevas respuestas.

win_xp

Nuevo Miembro
Hola, he abierto el programa Glary Utilities y he querido optimizar el registro que hay una opción en el programa que te lo permite hacer, bueno he reiniciado el ordenador, todo correcto. Cual es mi sorpresa que me encuentro que se me ha desactivado automáticamente (sin yo tocar nada) el inicio rápido de los iconos en la barra del escritorio, antes de reiniciar estaba activado como siempre lo tengo.

a ver si sabeis si esto es normal o k? :S


Muchas gracias a todas la respuestas!
 

charlie

Ex-Mod
Miembro
Todos los optimizadores suelen meter mano donde no deben.
Prueba con una restauracion del sistema a ver si vuelven los icono, o bien, con la restauracion propia del Glary Utilities.
Saludos.-
 

win_xp

Nuevo Miembro
no, a ver.. no pregunto como volver a activar el inicio rápido de los iconos y dejarlo como antes de hacerse el reincio delordenador. Ya se como se activa el inicio rápido de los iconos y de echo lo tengo activado, solo preguntaba si esto era normal que se me hayan desactivado porque si sin yo haber tocado nada, solo por optimizar el registro y reiniciar el pc es cuando he visto que se me había desactivado el inico rápido de los iconos.
 

charlie

Ex-Mod
Miembro
Cito lo que mencione en mi respuesta anterior:
Todos los optimizadores suelen meter mano donde no deben.
Los optimizadores como Glary Utilities, tune up o Windows care, lamentablemente, cada vez los "perfeccionan" más, haciendolos a veces un poco dificil de usar por manos inexpertas en algúnos casos y en otros ya de por si solos, siendo expertos o no, realizan modificaciones que no deseamos o que al contrario, no hacen lo que deseamos. Está en nuestra habilidad la de restaurar lo mal hecho o no deseado, ya sea manualmente, o haciendo uso del propio optimizador (Rescue Center) o de la herramienta que nuestro sistema operativo disponga (Restaurar Sistema).
No son la Panacea.
He sabido de SO que por el (mal) uso de estos optimizadores, no hubo otra solucion que la de reinstalar todo de nuevo.
Saludos.-
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie