Algo pasa con el messenger y el emule...

Estado
Cerrado para nuevas respuestas

bres

Ex-Mod
Miembro
#1
Buenas. Estoy en casa de un amigo y no le arranca ni el emule ni el messenger. Le damos doble clic al icono y no sucede nada, excepto que se queda en segundo plano el programa consumiendo el 95-99% y ya está. Solo pasa con el messenger y el emule, a ver si tenéis algúna idea que a mi se me están acabando.

Otra cosa, cuando vamos a apagar el pc también se queda colgado allí, a ver si teneis ideas para esto también ;)

:)
 

jbex

El que peca y reza empata
Administrador
#2
Si que es extraño, has chequeado la posibilidad de que tenga algún troyano o malware?

Un saludo, jbex
 

bres

Ex-Mod
Miembro
#3
Si, estuvimos pasando el norton, el AVG, el "The cleaner", otro limpia-troyanos que se bajó el, el ad-aware y el spybot search & destroy y se ve que no acabamos de hacerlo limpio. También le pasé el regcleaner a ver que pasaba y restauré las dlls de Windows con
Insertar CODE, HTML o PHP:
sfc /SCANNOW
 

jbex

El que peca y reza empata
Administrador
#4
Ni idea, pero te doy una a ver que pasa, elijar el emule y el messenguer o reinstálalos.

La única explicación que le veo es que no acierta a encontrar el ejecutable y se queda buscándolo y va consumiendo la cpu y la ram y no encuentra salida entra en una espiral sin vuelta.

Has probado desde su ejecutable en C:\Archivos de programa\eMule

Otra cosa ese Windows XP tiene todos los parches críticos instalados?

Un saludo, jbex
 

bres

Ex-Mod
Miembro
#5
Si, ya probamos de ejecutar directamente desde la carpeta, también reinstalamos ambos programas. El Windows tiene el SP2 que lo instalé yo el otro dia y dos parches más que salieron posteriores al SP2.

Mañana le tocará hacer un format que es la solución a todo, aunque a veces no guste.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie