Solucionado Arranque dual Vista&XP

Estado
Cerrado para nuevas respuestas

Ho_Tse_Lui

Nuevo Miembro
Miembro
#1
Hola a tod@s, tengo un amigo que acaba de comprar un ordenador nuevo y ha contratado con Telefonica el TRIO. El ordenador viene con el Windows Vista instalado. Cuando llegó el instalador de telefónica para configurarle el acceso a internet le comentó que, de momento, Telefónica no dispone de configuración valida para Vista.
Ante este problema se nos ocurrio instalar XP en una partición (20 Gb) que venía en la configuración inicial, lo hicimos y funcionó correctamente.
A continuación instalamos el PartitionMagic 8, con objeto de poder disponer de un arranque dual, pero no coneguimos poder arrancar desde Vista, siempre inicia desde XP.
Seguro que he hecho algo mal, pero no se el qué, de modo que recurro a vuestra experiencia para poder solucionar el follón en que me he metido.
Muchas gracias por vuestra ayuda.
Saludos.
José Luis
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#2
Hola. Entra en propiedades de mi pc/ opciones avanzadas /inicio y recuperación/configuración
Una vez ahí, habilita la casilla "mostrar la lista de sistemas operativos durante" , pones los segundos que quieras y reinicias...
Un Saludo!
 

Ho_Tse_Lui

Nuevo Miembro
Miembro
#3
Gracias Naxox por tu rápida respuesta.
Mañana, dado que el ordenador no es el mio, probaré tu solución y te comento.
Saludos, José Luis
 

rioj

Administrador
Administrador
#4
El problema viene en el orden de instalacion, siempre hay que instalar primero el xp y luego el vista ya que si se hace al reves se pierde el arranque de vista.Como en tu caso el vista ya venia y lo hiciste al reves la solucion la tienes en este hilo: Recuperar Arranque Dual, despues

Otra opción es instalar el vista boot pro y configurar el arranque desde el VistaBootPRO

Un saludo.
 
H

horasex

Guest
#5
Hola, no es necesario, puedes hacer y tener la instalación como quieras, primero Vista y luego XP o al reves. Con el disco de instalación de Windows Vista puedes recuperar el arranque de Vista, luego con el bootpro le dices en que partición tienes instalado el xp y te hace la entrada de él.

Saludos.
 

Ho_Tse_Lui

Nuevo Miembro
Miembro
#6
OK. La solución propuesta por Naxox ya estaba habilitada y, evidentemente, no tenía ningún efecto.
Las soluciones indicadas por Rioj y Horasex, las probaré y postearé el resultado. Pero eso será durante el fin de semana.
Muchas gracias a todos.
Saludos, José Luis
 

Ho_Tse_Lui

Nuevo Miembro
Miembro
#7
MUCHAS GRACIAS A TODOS!!!!SOLUCIONADO EL PROBLEMA.
Seguí las instrucciones de Horasex, por ser la más sencilla, y 'voilá' SOLUCIONADO.

Pasos realizados:
1-Arrancar con el disco de Vista
2-Instalar VistaBootPro
3-Configuarar el VistaBootPro
4-Reiniciar

Resultado, el sistema permite seleccionar entre:
a.Windows Vista
b.Versión anterior de Windows.

Muchas gracias, de nuevo por vuestra ayuda.
José Luis
 

luan

Nuevo Miembro
Miembro
#8
Gracias por contar tu experiencia. Yo quiero hacer lo mismo. Acabo de comprar un laptop Hp con Vista y quiero poner XP PRO en una partición que ya trae (D).

Yo ya tengo el VistaBootPro instalado, ¿Será un problema?

¿Que hay que hacer para poner los dos boot con el VistabootPro?

Bueno, gracias, a ver si me animo, que me da pereza porque ahora funciona muy bien el Vista y no quisiera perderlo.

Y otra duda que tengo es saber cuanto ocupa el XP pro y si podré continuar usando D para guardar cosas indistintamente de si estoy en Vista o en XP.
 

cacogx

Nuevo Miembro
Miembro
#9
MUCHAS GRACIAS A TODOS!!!!

Hola Soy nuevo en el Foro y hasta el momento ha sido el unico que ha dado indicios de poder ayudarme , mi problema es el siguiente , lo mismo que tengo vista en un sony vaio , lo formatee pero perdi la mayotias de los controladores ya que no existen para otro so, volví a instalar el vista , pero la mayoria de los programas que ocupo no me sirven , así que particione y puse xp , el problema es que no puedo bootear de ambos , encontré el foro y baje el vistaBootPro, pero aun así no puedo configurar el Boot , alguein me podiria decir como se configura el Vista Pro, para que me de la opción de ingresar a los dos so, haa eso si lo configure , pero en wondo xp me sale , no tien la ntdlr, gracias

PD; cuando le cambio la opción a antoguo so , me bootea con el xp , pero pierdo el vista , y después tengo que poner los controladores de inicio para poder ingresar al vista y en ese momento pierdo el xp..

ante mano muchas gracias por su respuesta
 

rioj

Administrador
Administrador
#11
de momento te puedo ofrecer uno en frances, a ver si hay suerte y sabes.A ver si un rato si puedo me lo monto y hago uno, o si alguien que lo haya usado o que sepa frances nos lo facilita :eek:

VistaBootPro 3.1 : multi boot avec Vista

Si necesitas una ayuda aquí te dejo el enlace a un traductor on line, es una traduccion literal pero ayuda bastante en un apuro.

traductor on line

Un saludo.
 

mariano33

Nuevo Miembro
Miembro
#12
hola amigos, gracias rioj por el tuto, lo traduci y se entiende bastante bien... ahora voy a verificar para ver cual fue mi error y tratar de solucionarlo... salud2...
 
Estado
Cerrado para nuevas respuestas
Arriba Pie