AUXILIO NO APAGA COMO DEBE EL XP

Estado
Cerrado para nuevas respuestas

Gregoriant

Nuevo Miembro
Miembro
#1
Hooooooooooooolaaaaaaaa Buen día a todos, instale un equipo con las siguientes especificaciones: una Placa madre DFI 925X t2 una tarjeta de vídeo PCX 6600 de 256MB un disco duro barracuda SATA de 120G y un procesador 3.4 LGA 775, un case Guardian y una fuente ATX de 500W marca powmax, les especifico las cosas que tengo instaladas puesto que no entiendo porque Windows XP no agarra mi fuente como si fuera una ATX y no me muestra la configuración avanzada de energía, hize todo lo especificado para apagar el equipo metiendome en el regedit como dice en estas paginas, buscando el dispositivo acpi a ver si estaba desactivado, en fin e hecho muchas pruebas pero sin embargo no funciona, incluso, como mi tarjeta madre usa 24 pines en la conexión de la fuente de poder, y la fuente tenía 20 al principio la conecte así y luego hasta le consegui el adaptador de 20 a 24 a ver si se le quitaba el problema pero sigue, si a alguien le ha pasado lo mismo con las tarjetas 925x de intel u sabe algún truco por favor me podría ayudar? lo ultimo que hize fue modificar un valor en la parte del regedit HKEY_CURRENT_USERControl PanelDesktop la parte que dice Powerofftimeout y de esa forma la computadora cuando arrancaba en lo que cargaba Windows se apagaba sola, (por eso se que creo que todo esta bien conectado) luego en modo a prueba de fallos lo ajuste para que volviera a la normalidad pero no se apaga como debe sino diciendome que ahora puedo apagar el equipo, tampoco encontré nunca NT ATM / Legacy Interfaz mode en la parte de administrar de mi PC, gracias de antemano y HELPPPPPPPPP
 

porma

Nuevo Miembro
Miembro
#2
Mira en los trucos del XP, hay uno relacionado con el apagado del sistema. A ver si te sirve...

Un saludo
 

Gregoriant

Nuevo Miembro
Miembro
#3
:( Ya probe el truco pero no me funciona abra alguien con una configuración parecida a la mía o que antes haya tenido este problema? de todas maneras muchas gracias por tu sugerencia :confused:
 

Gregoriant

Nuevo Miembro
Miembro
#5
Voy a probar lo que sale en el link, muchas gracias por la ayuda, en caso de que funcionara hay forma de ponerle a esa funcion al boton de apagar del menu inicio? , por cierto no se si lo mencione pero no me sale ninguna opción de energía suspension o etc, luego les cuento saludos.
 

Gregoriant

Nuevo Miembro
Miembro
#6
Ya probe los dos links y no funciono :( a nadie le ha pasado los mismo?, no puedo creer tener la mala suerte de no encontrar una forma de que esto apague solo :confused: , no hay algúna subrutina o algo que me haga apagar sin ser necesesario que presione el boton de apagado? cuando pongo la parte de Manage en My Computer, me sale que es MPC uniprocesador que es eso? en otras maquínas veo ACPI, saben ya no logro que apague sola de ninguna forma, nisiquiera como lo logre aun cuando no podía controlar que fuera a gusto, si hay algúna forma de que yo pueda subir fotos a estas paginas o algo digamela si derrepente quiere ver algúnas screenshot para ver si me pueden ayudar, el BIOS dice que tiene activada la opción ACPI pero en la parte de energía del control panel nadaaaaa, bue estoy desesperado, incluso si hay algún programa oigo sugerencias, Muchos saludos. :confused:
 

Luis_Kano

Mafia Mexicana
Miembro
#7
Ya checaste este truco:

Apagar el sistema más rápidamente

1) Creen un acceso directo, y en la línea de comando escriben: C:\WINDOWS\RUNDLL32.EXE user.exe,ExitWindows

2) De nombre le ponen "Apagar el Sistema" "Cerrar Windows" o lo que quieran.

Ya está listo, cada vez que hagan 2 clic, Windows se cerrará automáticamente, sin preguntarte nada.
 

Gregoriant

Nuevo Miembro
Miembro
#8
:confused: copie y pegue hize lo que dice allí y no me deja crear el acceso porque dice que no encuentra la ruta :(
 

Luis_Kano

Mafia Mexicana
Miembro
#9
Perdón es que me equivoque de sistema operativo ese es para Windows 95/95/ME

Para el Windows XP es:

Si quieres hacer un acceso directo para apagar tu PC debes de hacer lo siguiente, dale clic derecho al escritorio de Windows y selecciona nuevo acceso directo, en la línea de comando escribes: shutdown.exe -s -t 8

Luego escribes un Nombre para el acceso directo y listo
 

Gregoriant

Nuevo Miembro
Miembro
#10
:confused: Gracias por tu ayuda Luis, ahora estoy en el trabajo, en lo que llegue a la casa pruebo, de todas maneras no se si mencione aquí, que la maquína si se apaga pero lo que me sale luego es la pantalla de 'ahora puede apagar el equipo', y tengo que darle al boton manteniendolo presionado, aclaro que lo que no logro es que se haga solo, busque en las opciones de energía, y no me sale la administración avanzada de energía, la fuente es ATX porque de por si, esta tarjeta madre no acepta otra, anexo envio la dirección de donde sale una screenshot mi administrador de sistema para que vean que en vez de ACPI me sale otra cosa, derrepente alguien sabe algo ya que no sale nada en la ayuda de Windows acerca de MPS, mañana aviso como me fue con la ultima sugerencia que me distes, hasta luego .

http://www.bikeswc.com/pag/system.jpg
 

chaveto

Nuevo Miembro
Miembro
#11
oye amigo todas las pc de la universidad se apagan apretando el boton de encendido/apagado (power) después del mensajes "ahora puede apagar el equipo".

ahi una nueva tecnologia que apaga el gabinete (cpu) automáticamente y después el monitor tienes que apagarlo manualmente.

-no se si entendí tu problema pero por lo ultimo que lei tal ves sea algo parecido-
 

Gregoriant

Nuevo Miembro
Miembro
#12
Si, entiendo a lo que te refieres amigo chaveto, las maquínas que se apagan como tu dices, (que actualmente así se apaga la mía) tienen una fuente de poder llamada AT la tecnología que hacen que cuando le des la orden de apagar se apague por completo se llama ATX que es la que en teoría tengo montada, sin embargo gracias a Dios parece que ya me dieron la solución por otra parte aunque tendre que volver a instalar todo, de todas maneras hoy en la noche cuando llegue a la casa pruebo la ultima opción que me dio Luis, saludos.
 
F

Flic

Guest
#13
<span style='font-size:8pt;line-height:100%'>Lo que a ti te pasa es tipico, tienes que ir al administrador de equipos y en menu VER marcas mostrar dispositivos ocultos, saldra imagino uno con una X roja te pones encima y le das para que se active, así debería funcionar.
 

Luis_Kano

Mafia Mexicana
Miembro
#14
No le aparece eso... el mismo puso una imagén de su administrador de dispositivo:

Imagen Rota/Perdida
 
Estado
Cerrado para nuevas respuestas
Arriba Pie