Ayuda con internet explorer

Estado
Cerrado para nuevas respuestas

kaith

Nuevo Miembro
Miembro
#1
Bien resulta que hasta hoy todo me iv de perlas pero hice 2 cosas y supongo que algúna de ellas me fastidiaron el explorer.

1-Me baje y use un programa que se llama algo así como anti secuestro IE 1.10

2-Aconsejado uso el HijackThis, escanee, selecione TODO lo que me salio, que era mucho y le di a fix, resulta que ahora el internet explorer no me abre paginas :( y por lo tanto el msn tampoco me va ya que me dice que internet explorer parece no tener conexion. Me podéis echar una mano?

Gracias de antemano :D
 

alnitak

Ex-Admin
Miembro
#2
Ejecuta el hijackthis >> config >> backups >> restaura todas las entradas y ve si después de eso te vuelve a funcionar.

Toma un log y postealo aquí.

El HijackThis no es un juguete, su uso equivocado puede perjudicar seriamente el sistema operativo
 

kaith

Nuevo Miembro
Miembro
#3
Eso lo havia pensado ya pero esk en backups no hay NADA :confused:

Si reinstalo Windows XP como actualizacion se solucionaria? :confused:
 

alnitak

Ex-Admin
Miembro
#4
Imagino que lo habrás ejecutado desde los archivos temporales y por eso se te habrán perdido los resplados :(

Posteame el log para ver si estamos a tiempo a hacer algo.

Actualizar Windows podría resolverte el problema pero no hay garantias.

Intenta también antes de eso crear manualmente otra conexión y usarla para conectarte y asegurate que no tengas configurado algún proxy.
 

kaith

Nuevo Miembro
Miembro
#5
Logfile of HijackThis v1.98.2

Scan saved at 23:00:57, on 09/11/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe

C:\WINDOWS\system32\cisvc.exe

C:\WINDOWS\System32\GEARSEC.EXE

C:\ARCHIV~1\NORTON~2\NORTON~4\GHOSTS~2.EXE

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

C:\Archivos de programa\Norton SystemWorks\Norton Antivirus\navapsvc.exe

C:\ARCHIV~1\NORTON~2\NORTON~2\NPROTECT.EXE

C:\WINDOWS\system32\nvsvc32.exe

C:\Archivos de programa\Norton SystemWorks\Norton Antivirus\SAVScan.exe

C:\WINDOWS\System32\tcpsvcs.exe

C:\WINDOWS\System32\snmp.exe

C:\ARCHIV~1\NORTON~2\NORTON~2\SPEEDD~1\NOPDB.EXE

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\Security Center\SymWSC.exe

C:\Program Files\Win Comm\WinComm.exe

C:\WINDOWS\system32\rundll32.exe

C:\ARCHIV~1\ARCHIV~1\WinTools\WToolsA.exe

C:\WINDOWS\system32\wscntfy.exe

C:\WINDOWS\system32\wvxnjdmq.exe

C:\Archivos de programa\MSN Messenger\msnmsgr.exe

C:\Program Files\Win Comm\WinLock.exe

C:\Archivos de programa\Messenger\msmsgs.exe

c:\archiv~1\intern~1\iexplore.exe

C:\Archivos de programa\Archivos comunes\WinTools\WSup.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\cidaemon.exe

C:\WINDOWS\explorer.exe

C:\Documents and Settings\superpera\Escritorio\javi,vanesa\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.kdzyymqlrzyzv.com/3DN/TR5bf5HXk...Ht1rXYxKhz.html

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background

O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Archivos de programa\Archivos comunes\Microsoft Shared\Help\hxds.dll

Ese es el log, ahora resulta que no me deja instalar Windows porque dice que tengo una versión mas nueve(SP2) pero no me deja borrar el SP2, dice que una de las condiciones no se cumplio. :(
 
Estado
Cerrado para nuevas respuestas
Arriba Pie