Ayuda con la bios

Estado
Cerrado para nuevas respuestas.

perikito

Nuevo Miembro
Miembro
Hola buenas,quiero comprobar en la bios si tengo habilitados los USB ya que no me funcionan,he leido que para eso hay que entar en la bios e ir a PCI configure y hay comprobar que en USB pone enabled,mi problema es que no me aparece nada de eso en la bios,entro arriba del todo me pone utilidad de configuración de phoenixbios en principal solo puedo cambiar la fecha y hora y me da información del ordenador nada mas en seguridad solo me aparece cambiar unas contraseñas y proteccion de dispositivos,en avanzado me pone memoria de vídeo el idioma de la bios la secuencia de inicio y para activar o desactivar el LAn y el bluetooh,en herramientas solo me pone autoprueba de HDD primaria nada mas y luego ya salir...donde encuentro lo de los USB para ver si están activados?

Tengo un hp pavilion dv5000

GRacias
 

Kbite

Aprender y compartir
Administrador
Hola perikito.

Te muevo al Foro de Hardward donde seguro podrán decirte algo respecto a tu Bios y sus opciones.

Saludos. xDD
 

viru

Ex- Mod
Miembro
Prueba dejando la Bios en Default... cuando estés en el menú de la Bios presiona F9.

Si este no es el problema, te dejo un manual que te puede ayudar... " clic aquí "

Saludos.
 

yandrac

Nuevo Miembro
Miembro
prueba quitando la pila de la BIOS durante 10 seg y volviendola a poner a los 10 seg.

Eso por ejemplo quita las contraseñas (por lo que he leido y visto en más foros) y a lo mejor te puede ayudar.

Saludos
 

perikito

Nuevo Miembro
Miembro
Beunas gracias por las respuestas,lo de poner la bios en default ya lo había provado y nada...y lo de la pila lo acabo de probar ni nada sige sin ir,decir que el sistema esta recien recuperado con los discos de recuperacion osea que lo formatee y se instalo el Windows de nuevo,tambien he desinstalado el Windows XP y e puesto el vista por si se arreglaba...pero nada...los USB sige poniendo dispositivo desconocido..

algúna idea?

Gracias
 

rioj

Administrador
Administrador
¿Despuésde formatear has instalado los drivers de la placa base?

Haz clic derecho en "mi pc" o "equipo" dependiendo si ahora tienes vista o xp y escoge la opción "administrar" luego busca el administrador de dispositivos , hazle click y mira si te aparece algún simbolo amarillo delante de algúno de ellos.

Saludos.
 

perikito

Nuevo Miembro
Miembro
si me baje todos los drivers para mi portatil que aparecian en la pagina de hp,no no me aparece ningún simbolo amarillo esta todo correcto,y conecto x ejemplo un raton y me lo pone donde los USB como dispositivo desconocido,me pone que no hay drivers instalados le doy a buscar y nada no encuentra,que puedo hacer?

Gracias
 

elranix

Super Moderador
Super Moderador
Si, desde el admin. de dispositivos desistala todas las controladoras de USB hasta que no quede ninguna, boton derecho en desistalar, una por una.

luego reinicia el equipo y dejalo que el mismo encuentre las controladoras y las instale automaticamente.

Despuésde esto comprueba.

Otra, para descartar que sea problema del sistema operativo o bien de hardware, hazte con una liveCD de linux, arranca el PC con la LiveCD y comprueba los USB.

ya nos cuentas los resultados.

Un saludo.
 

perikito

Nuevo Miembro
Miembro
Buenas,gracias por tu interes lo de desistalar todas las controladoras de USB,ya lo había probado y nada...no me funciono,y lo otro he hecho lo que me has dicho me he hecho con un livecd de linux concretamente es ubuntu pero no se como se hace eso que dices de comprabar los USB no se muy bien como va este sistema operativo,yo conecto el raton y no pasa nada,si me puedes ayudar una poco haver que es lo que tengo que mirar te lo agradeceria.nose si sera del SO porque al formatear instale Windows XP y nada...volvi a formatear e instale Windows vista y nada...no van los USb asique no se ya que pensar..

Gracias
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie