ayuda con windows media!

Estado
Cerrado para nuevas respuestas

alucard467

Nuevo Miembro
Miembro
#1
Hola resulta que cuando pongo un vídeo por el reproductor de videos Windows media conretamente la ultima versión,se me sube la cpu del ordenador al 100% y no puedo hacer nada,el proceso que se pone a 100 % es svchost.exe,tengo instalado el mcafee y le paso de vez en cuando el avg antiespias y no encuantra nada,¿alguien sabe a que se debe esto?,solo me pasa con el reproductor no lo entiendo.

gracias y espero vuestra respuesta :eek: .
 

culifrunzi

Miembro Activo
Miembro
#2
Hola, alucard467.Cómo estás?

Probaste con otro reproductor?

Te recomiendo Winamp.

Yo al Windows Media, no lo uso.Lo tengo desinstalado.Uso Winamp, ya que consume más recursos, y me gusta más su apariencia :D.

Una pregunta fuera de tema: Jugás o jugaste Ogame?

comentanos!...
 

alucard467

Nuevo Miembro
Miembro
#3
Hola, alucard467.Cómo estás?

Probaste con otro reproductor?

Te recomiendo Winamp.

Yo al Windows Media, no lo uso.Lo tengo desinstalado.Uso Winamp, ya que consume más recursos, y me gusta más su apariencia :D.

Una pregunta fuera de tema: Jugás o jugaste Ogame?

comentanos!...
Probare con winamp como dices si consume menos recursos y respecto a lo de si jugue al juego ogame,se cual es el juego pero nunca e jugado ni juego,gracias por responderme,pero haber si alguien sabe por que se me sube la cpu al 100 % y antes no pasaba?

saludos :confused: .
 

alucard467

Nuevo Miembro
Miembro
#4
Me e instalado el zoom player y no me sube la cpu a 100%,lo malo para archivos cda o sea de música no megusta por que no pone el nombre de la cancion ni nada,el winamp es que no me convence,haber si alguien me resuelve la duda del Windows media,por que prefiero este reproductor :D .

PD:lo siento si soy tan pesado.

saludos y gracias.
 

rioj

Administrador
Administrador
#7
Desinstalalo e instala Divx,XviD y ac3 por separado.

Los puedes bajar de mi firma.

Un saludo.
 

alucard467

Nuevo Miembro
Miembro
#8
Ahora me hace falta unos codec flv ya que los videos que me baje de youtube no los puedo ver,me pasas un enlace de esos codec,gracias.
 

888

...
Moderador
#9
No te hacen falta los codecs, sino mas bien un reproductor que soporte abrir ese tipo de archivos... como el VLC, lo tienes en mi firma.
 

alucard467

Nuevo Miembro
Miembro
#11
Cuando pongo el programa VLC y lo mimimizo y pongo un vídeo se queda miminizado no se pone la pantalla en grande lo maximizo y el vídeo lo tengo que agrandar,¿donde hay que tocar para que cuando ponga un vídeo con el programa miminizado se mazimize solo?

saludos y gracias.

pd:es que tiene muchas opciones y no se cual es :( .
 

888

...
Moderador
#12
La verdad que me mataste con esa pregunta, ahora mismo no estoy desde windows, cuando pueda me fijo...
 

alucard467

Nuevo Miembro
Miembro
#13
La verdad que me mataste con esa pregunta, ahora mismo no estoy desde windows, cuando pueda me fijo...
Buenas a la espera estoy de que lo mires,es que ese es el royo que mimimizas el programa y le das a un vídeo y no se mazimiza la ventana,ademas de cuando tu lo mazimizas tienes que poner la ventana en grande si no no se ve nada solo se escucha,sorry por ser tan pesado,pero es que este reproductor me gusta es muy rápido en abrirse y demas.

1saludo y espero tu respuesta.
 

888

...
Moderador
#14
Me estuve fijando y lo unico que encontré esta en Preferencias->Opciones de vídeo generales, podes marcar una casilla que dice Salida de vídeo a pantalla completa, así te lo abre por defecto de esa forma. Sin embargo no creo que sea lo que buscas, en mi caso por ejemplo (estoy usando la versión 0.8.6a) cuando quiero abrir un nuevo video, teniendo abierto ya el programa, me abre una nueva ventana, algo así como tenerlo abierto dos veces (al programa), es decir que para cada vídeo una ventana del programa, salvo los abras desde archivo, ahi si me lo abre en la misma ventana en el tamaño que le corresponda. De esa forma si lo tengo minimizado no influye mucho porque esa ventana no se usa mas para un nuevo video... y el nuevo siempre me lo abre y comienza a reproducir correctamente, del tamaño que corresponda segun la resolucion de video.

Tendria que probar la ultima versión 0.8.6b, seria raro que hayan cambiado eso pero igual tendre que probarla para asegurar que no sea un bug.

EDITO

Ya probe con la 0.8.6b y me funciona igual que la anterior, así que no se por donde vendra ese problema tuyo, es raro...

No sera que te pasa solo con los FLV? lo de no ver el vídeo hasta que maximices la ventana.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie