ayuda con WINFAST TV2000 XP EXPERT

Estado
Cerrado para nuevas respuestas

JDIAZBARRIGA

Miembro
Miembro
#1
Hola a todos no se que pasa con esta tarjeta me la reconoce el sistema tengo Windows XP pentium 4 1gb en ram 240gb dd

la cosa es cuando intento ver la tv o conecto mi vídeo camara a la tarjeta si se ve el vídeo pero no se escucha nada no se si a alguien le suceda lo mismo

tambien trate con el sintonizador de radio y tampoco se escucha nada

que puedo hacer o en donde encuentro un faq para esta tarjeta ya lo busque en leadtek y no dice nada que hago

gracias
 

rioj

Administrador
Administrador
#2
Mira si tienes conectado un cable de la salida de sonido de la tarjeta a la entrada de la tarjeta de sonido(line in).

Un saludo.
 

Aitor_sp

Miembro Activo
Miembro
#3
Eso que te dice Rioj es lo mas probable, sobre todo si la tarjeta es una sintonizadora analógica. Si es digital quizá el problema sea otro, porque normalmente el sonido pasa también por el bus PCI. De todas formas revísalo y si no te funciona lo primero que te aconsejo es que pruebes otro programa para la sintonizadora. Suerte.

Un saludo.
 

JDIAZBARRIGA

Miembro
Miembro
#5
Muchas gracias por responderme miren yo no tengo tarjeta de audio mas la que viene integrada en la mother que es una MSI 945GM2-F .

la tarjeta de captura si trae un cable entonces segun lo que entiendo es ese cable lo conecto de la tarjeta de captura a la ranura de ese cable en la mother ?

si es así o estoy mal?
 

rioj

Administrador
Administrador
#6
Yo también la tengo integrada, pero tienes que tener unas conexiones que corresponden a la tarjeta de audio aunque esta este en la placa base.

Mira por donde tengas conectados los altavoces una conexión que ponga "line in"(normalmente).

Un saludo.
 

Aitor_sp

Miembro Activo
Miembro
#7
Si tu tarjeta capturadora trae cable de audio será por algo, así que úsalo mejor. Dices que tienes el audio integrado en la placa base y además tienes a parte una tarjeta de sonido, en ese caso seguramente será mejor que lo conectes a la tarjeta de sonido, pero puedes probar en la placa base y seguramente el resultado será bueno también. Si te funciona en los dos sitios usa el que quieras, pero seguramente si en un sitio no ha de funcionar sera en la placa base, porque las configuraciones de audio las tendrás puestas para la tarjeta de sonido.

Un saludo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie