Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Solucionado Ayuda No tengo Sonido en mi pc Win Xp

Tema en 'Windows XP' comenzado por JDIAZBARRIGA, 22/10/16.

Estado del tema:
No está abierto para más respuestas.
  1. JDIAZBARRIGA

    JDIAZBARRIGA Miembro Miembro

    77
    0
    6
    Hola a tod@s, Buenos dias
    Les comento que mi pc estaba lenta y se atoraba hasta al cargar el correo. decidi limpiarla con aire comprimido y las ram con una goma, y agregue mas Ram.
    hoy meti el Cd de instalacion de Windows Xp profesional Servipack3 y me fui a reparar el sistema. con CHKDSK /R.
    Y empezo el Infierno. La tarjeta de sonido esta integrada en la mother.
    pido me ayuden despues de la reparacion, mi computadora va mas rapido pero no tengo Audio
    en Propiedades de Dispositivos de Sonido y audio me aparece: WsAudioDevice_383
    no hay otro que este disponible no se que sea eso ,
    ya revise en servicios de Windows y esta iniciado.
    Ya le pase el Malwarebites. y el Antivirus y No hay ningun virus ni troyano.
    ya descargue el paquete de realtek y si lo instala, sin embargo todo sigue igual.
    Ojala me Puedan ayudar diciendome que hago se los agradezco Mucho.
    Gracias
    Les dejo unas imagenes
    [​IMG] [​IMG]
    [​IMG]
     
  2. jbex

    jbex El que peca y reza empata Administrador

    9,121
    134
    63
    En dispositivo predeterminado tienes puesto WsAudioDevice_383, el cual pertenece a Wondershare Virtual Audio Device que es una tarjeta de sonido virtual.
    Tu equipo tiene una tarjeta de sonido NVIDIA y sus controladores están instalados, escoge dicha opción en dispositivo predeterminado.

    upload_2016-10-22_12-34-14.png
     
  3. JDIAZBARRIGA

    JDIAZBARRIGA Miembro Miembro

    77
    0
    6
    Muchas gracias, jbex.
    Pero no me aparece otro en propiedades de Dispositivos. no se como arreglarlo ojala me ayudes un Saludo
    Te dejo la Imagen
    [​IMG]
     
  4. lorshaft92

    lorshaft92 El Jedi Exiliado Super Moderador

    2,045
    240
    63
    Hola, podría haberse perdido los drivers, primeramente habría que saber que marca y modelo es el chip de sonido, la única forma correcta de saberlo es sabiendo el modelo de placa base, o bien utilizando el Aida64 https://www.aida64.com/downloads, una vez iniciado el programa ir a Multimedia > Audio / PCI PnP y ver el lo que indica, mas allá del sonido nVidia, sino ir a Equipo > Resumen del Aida64, o bien realizar un informe.

    Una posibilidad es ir al Administrador de Dispositivos, seleccionar WsAudioDevice_383 y desinstalarlo, tras ello reiniciar la computadora, para que el audio sea nuevamente detectado, igual si no funciona, es cuestión de justamente saber la marca y modelo del chip de sonido y la marca y modelo de placa base para adquirir los drivers correctos.

    Por lo que veo en el caso de los nombres nVida, debes tener una tarjeta de vídeo nVidia con salida HDMI, eso lo tendrías que confirmar.

    Saludos ;)
     
  5. JDIAZBARRIGA

    JDIAZBARRIGA Miembro Miembro

    77
    0
    6
    Gracias lorshaft92
    En verdad les agradezco lo que me estan ayudando, sin embargo no encuentro como volver el sonido, si tengo una tarjeta de video, le pase el Everest y esto me da en video y audio No tengo ninguna tarjeta de audio PCI.

    [​IMG]
    [​IMG]

    [​IMG]

    [​IMG]
     
    Última modificación: 23/10/16
  6. jbex

    jbex El que peca y reza empata Administrador

    9,121
    134
    63
    Descarga el controlador de tu NVIDIA GeForce 210 y lo vuelves a instalar.
    Si persiste el problema, desinstala el WsAudioDevice_383, cómo te señalo lorshaft92.
    Un saludo
     
  7. lorshaft92

    lorshaft92 El Jedi Exiliado Super Moderador

    2,045
    240
    63
    Hola, tal cual como mencionó Jbex, le agregaría que de la siguiente página, que es de la oficial de la placa base, descargues los controladores de sonido, ya que esa placa utiliza sonido de la marca Realtek, claramente que deberás seleccionar el sistema operativo para que aparezcan los drivers correctos.

    https://www.msi.com/Motherboard/support/945GM2FR_FI_F.html#down-driver&XP 32

    Desinstalas el WsAudioDevice_383, si te pregunta reiniciar, le dices que no, e instalas los controladores del sonido Realtek, y reinicias la computadora cuando te lo pida, deberías volver a tener sonido, puede que en el poseso de reinicio haga unas instalaciones al detectar el hardware y haya que reiniciar nuevamente de ser así.

    Luego de ello reinstalas los controladores de vídeo como sugiere Jbex, utilizando la opción instalación correcta en el menú que aparezca, para que desinstale los controladores viejos e instale los nuevos, luego reinicias la computadora nuevamente.

    Saludos ;)
     
  8. JDIAZBARRIGA

    JDIAZBARRIGA Miembro Miembro

    77
    0
    6
    Muchas Gracias lorshaft92 y Jbex.
    Les comento Hice lo que me dicen, Sin embargo no hay Sonido. despues de tanto dar vueltas y bajar Drivers e Instalarlos, siguiendo sin Sonido.
    hasta que el dia de hoy, decidi ver en BIOS si habia algo mal.
    Y efectivamente asi fue, Estaba Deshabilitada La Tarjeta de Sonido Integrada. Solo lo que hice Fue Habilitarla, y Voala funciona El Sonido. En Verdad les agradezco y tal ves Los 3 pensamos que era Problema de Sofware, pero se nos paso el BIOS.:dudas::dudas::dudas::dudas:

    ***************** No Tienes Sonido en Tu Pc **********
    Te paso lo que debes de revisar.

    Si ya intestaste Reisntalar los Driver´s de Tu MotherBoard y continuas sin sonido, si ya desinstalaste Controladores y tambien Los reinstalaste y Sigues sin Sonido. Revisa tu BIOS

    1- Esta el La primer pantalla es donde debes apretar el boton Del o Supr, ( la pantalla tuya puede cambiar por el modelo, Pero recuerda que debes hacerlo antes que venga la pantalla de Windows)
    [​IMG]

    2- Una vez dentro de BIOS
    Te encontraras con esta pantalla
    [​IMG]

    3- Una vez Aqui Nos bajamos con las flechas del teclado hasta donde dice * Intrgrated Peripherals * y damos Enter.

    4-Te llevara a esta Pantalla, Donde Buscaremos Audio y te fijas si al lado derecho dice (Enable- esta activada y encendida) * (Si dice Disable- Esta Deshabilitada, no encendida). solo tienes que dar Enter y cambiar a Enable. Y listo. Das F10 y aceptas los cambios. al iniciar Windows este, buscara los controladores, para su Tarjeta integrada de audio. si no los encuentra, solo Instala el Driver que sea de audio de tu MotherBoard, Lo puedes Buscar en Google.
    [​IMG]

    Bien, Pues ya tengo Audio Pero en verdad les agradezco a esta Grandiosa Pagina, por su ayuda. asi tambien cada dia se aprende algo, o Recordamos algo. es por eso que Pongo las Pantallas para ayudar a quien Necesite salir del problema que Yo tuve.
    Un Abrazo para tod@s mis compañer@s.
    :):):):):):):):):):):):):):):):):):):):):):):):):):):):):)
     
  9. lorshaft92

    lorshaft92 El Jedi Exiliado Super Moderador

    2,045
    240
    63
    Hola Jdiazbarriga, que bueno que pudiste solucionar el problema y comentar como lo solucionaste y el trabajo que realizaste en los detalles que diste en la explicación :).

    Es cierto que lo de la BIOS fue algo que no se me había ocurrido, ya que técnicamente al comentar que habías reparado el sistema operativo con el uso del disco de instalación y que después de ello ya no funcionaba, todo indicaba que era un problema de software, no dando atisbo de que se hubiera deshabilitado en la BIOS, lo cual podría haberse dado por otros factores.

    Lo importante es que pudiste hallar el problema y resolverlo, a veces las computadoras tiene problemas de los mas insólitos, hasta decir que... Si hubiera sido una víbora, me hubiera picado... :D

    Damos el tema por solucionado y lo cerramos.

    Saludos ;)
     
Cargando...
Similar Threads - Ayuda Sonido Win
  1. Dalkieldeath
    Respuestas:
    4
    Visitas:
    1,468
  2. Meta87
    Respuestas:
    9
    Visitas:
    1,231
  3. gutiw
    Respuestas:
    6
    Visitas:
    3,637
  4. chaimeg
    Respuestas:
    15
    Visitas:
    1,248
Estado del tema:
No está abierto para más respuestas.