Ayuda para configurar BIOS

Sistema Operativo
Windows 7

Matias85

Nuevo Miembro
Miembro
Hola, soy nuevo aqui y espero aprender mucho y ayudar, si se puede.
Tengo un problema con la pc de una amiga que un "tecnico" se la reviso porque sw le colgaba mucho y se la devolvió peor, no inicia Windows.
La pc tiene Windos 7 Ultimate.
Lamentablemente no se el modelo de la placa madre, solo que es una Gigabyte bastante viejita.
Aclaro que yo no soy tecnico ni tengo grandes conocimientos de informática, solo he configurado mis pc's con los conocimientos basicos de cualquier usuario normal.
El asunto es que le hicimos una reparación de inicio con el cd de Windows y dice que se realizo la reparación, esto lo hicimos con la reparqcion que se hace de forma automatica, desde bootrec.exe, restaurar a un punto anterior... pero siempre lo mismo: inicia, carga windows, aparece el logo y despues queda en negro con el puntero.
Como ella me dijo que no hay nada importante que pueda perder en el disco me decidi a hacer una instalacion limpia de Windows. Pero cuando revisé la BIOS me di cuenta que el problema puede ser la configuracion del disco duro. Yo he configurado mis discos en BIOS en las que esto es mas bien facil, donde directamente se puede seleccionar el tipo de sistema, IDE, AHCI O RAID... pero jamás vi algo como esta.
El disco duro es SATA y la lectora de dvd es IDE.
Dejo imagenes de la BIOS para que alguien me pueda enseñar como configurarla.

IMG-20190124-WA0010.jpgIMG-20190124-WA0000.jpgIMG-20190124-WA0001.jpgIMG-20190124-WA0004.jpgIMG-20190124-WA0007.jpgIMG-20190124-WA0008.jpg
Bueno, esta configuarion esta bien? Si no es correcta como debo configurarla para que funcione correctamente con el disco duro SATA y la lectora IDE en Windows 7?
Si es necesario subir mas fotos me dicen y desde ya muchisimas gracias!
 
Última edición por un moderador:

jbex

El que peca y reza empata
Administrador
Puedes probar a que botee tu equipo primero desde el disco duro, para descartar cualquier incompatibilidad, pero no creo sea ese el problema.
Enciende tu equipo y presionas periódicamente la tecla F8, luego escoge la opción Modo seguro con símbolo de sistema, esta opción te permite ingresar a la consola de comandos de tu equipo con el objetivo de recuperar el inicio.
En esa ventana (CMD) vas a ingresar el comando sfc /scannow y luego presiona la tecla Enter.
Tu sistema comenzara a ejecutar el comando indicado, luego de terminar reinicia tu equipo y comprueba si se ha solucionado el problema.
Una duda, has intentado el acceso en modo seguro?
Un saludo
 

Matias85

Nuevo Miembro
Miembro
De hecho si bootea desde el rígido pero se queda colgada despues del logo de Windows. Y tambien he intentado en modo seguro pero tampoco va.
 

Matias85

Nuevo Miembro
Miembro
Es lo que quiero hacer. Pero quiero saber como configurar en esa BIOS el disco rigido en modo AHCI, ya que el mismo es un dispositivo SATA, en cambio la lectora es PATA (IDE). Yo nunca configure una BIOS de estas. Con hacer un formateo desde cmd con cd de Windows e instalar el SO no tengo problemas.
Gracias por tu respuesta
 

jbex

El que peca y reza empata
Administrador
Si insertas el DVD de instalación e inicias el ordenador no te botea el DVD para la instalación?
Edito
Vale entiendo, estoy en el curro y ando algo espeso.
Desplázate hasta el Modo SATA. Pulsa el botón Enter para abrir el menú de selección. Utiliza el teclado direccional para resaltar IDE o AHCI. Pulsa el botón Enter para confirmar tu selección.
 

Matias85

Nuevo Miembro
Miembro
Si, si lees la primer publicacion que puse explico que ya intenté reparar el arranque de Windows desde el cd de instalación. No hay problemas con la lectora de dvd, pero sospecho que si lo hay con el disco, pero no estoy seguro. A lo mejor así como esta la configuración de la BIOS esta bien, solo quiero asegurarme de que el disco rígido este configurado en modo AHCI para sacarle mayor provecho, cosa que no ocurriría si se configura en modo IDE siento éste SATA. Además si instalo Windows estando en modo IDE luego no podre cambiarlo a AHCI porque no va a funcionar, es mas, creo que el tipo que le metió mano al pc hizo eso y por eso no funciona, porque en un principio le dijo a mi amiga que no reconocía el disco rígido y cuando le devolvió el pc si lo reconoce pero no inicia el SO
 

jbex

El que peca y reza empata
Administrador
Si, si, edite mi anterior respuesta, deberías poder acceder de este modo:
Desplázate hasta el Modo SATA. Pulsa el botón Enter para abrir el menú de selección. Utiliza el teclado direccional para resaltar IDE o AHCI. Pulsa el botón Enter para confirmar tu selección.
 
Arriba Pie