Ayuda para overclock

Estado
Cerrado para nuevas respuestas
Hardware
Modding y Overclock

viru

Ex- Mod
Miembro
Buenas, les comento... me acabo de comprar una computadora nueva y quiero hacerle oc al procesador, pero como no tengo ni idea de como se hace :eek: quería pedir vuestra ayuda.

Los especificaciones de la computadora son:

Procesador: intel core2 duo E-8400 3.0 GHZ SK775

Placa: Gigabyte ga-x48-dq6

Ram: 4 gb ddr2 800 kingston hiperx

Gráfica: geforce 9800 gtx

Fuente: COOLER MASTER Real Power M620W

Refrigeración: En eso no hay problema, estoy probando un par, pero hasta que no lo pruebe con el oc, no puedo decidirme.

Sist. Operativo: Windows Vista Ultimate 64 bits (esta en face de prueba :rolleyes: porque aún no le tengo mucha confianza al vista, y la verdad no creo que me dure mucho ;) )

... como veran de fuente ando algo corto, teniendo en cuenta que solo la gráfica se chupa 450 W; entonces el tema es... hasta cuanto puedo subir el procesador sin tocar voltajes?... y desde luego, cómo lo hago? que programas tengo que bajarme? :confused:

Saludos.

Edito: El Vista me ha durado 10 min. :rolleyes: ya he formateado e instalado el xp sp 3 ;)
 

Darthhacker

Caballero del Sol
Miembro
... como veran de fuente ando algo corto, teniendo en cuenta que solo la gráfica se chupa 450 W
Ni aunque tuvieras 2 consumirían. Una sola 9800GTX consume 160W.
hasta cuanto puedo subir el procesador sin tocar voltajes?
Depende de tu suerte, algúnos micros requieren mas voltaje que otros.
Buenas, les comento... me acabo de comprar una computadora nueva y quiero hacerle oc al procesador, pero como no tengo ni idea de como se hace
Revisa estos temas: Overclocking y Overcloking en placa base giga byte
Luego coloca dudas mas puntuales
Saludos
 

viru

Ex- Mod
Miembro
Bueno, te comento.... he entrado a la BIOS y la he configurado de la sgte manera; justo como se lo habías indicado a el-reza:

Advanced BIOS Features

CPU Hyper-Threading________ [Disabled]

C2D no tiene HT... así que debe estar desabilitado.

No-Execute Memory Protect__ [Disabled]

CPU Enhanced Halt (C1E)____ [Disabled]

CPU Thermal Monitor 2(TM2)_ [Enable]

CPU EIST Function__________ [Disabled]

Virtualization Technology__ [Disabled]

Si virtualizas tu lo sabras... De lo contrario es mejor que este desabilitado.

Full Screen LOGO Show______ [Disabled]

Init Display First_________ [PEG]

Para que salga el PCI-E

PC Health Status

CPU Warning Temperature___ [70°C]

CPU FAN Fail Warning______ [Enabled]

Smart FAN Control Method__ [Disable]

MB Intelligent Tweaker(M.I.T.)

Robust Graphics Booster___________ [Auto]

CPU Host Clock Control__________ [Enabled]

CPU Host Frequency (MHz)__________ [333]

PCI Express Frequency (Mhz)_______ [102]

C.I.A. 2__________________________ [Disabled]

System Memory Multiplier (SPD)____ [2.00D]
Comentarte que el multiplicador por defecto estaba en 8... y lo he puesto a 9.

Hice una prueba a ver que onda, y le subí cpu host frecuency a 400 x 9 = 3600 MHZ, sin tocar voltages. Rsesultado: Cuelgue rotundo de la compu. ;)

Pues nada, lo volví a dejar como estaba. :rolleyes:

Como bien comentabas antes, la configuración de la bios es distinta entre una P35 (la que le habías pasado a el-reza)y una x48 (he encontrado un analisis de esta placa aquí, donde nos muestran la configuración de la BIOS) ... por si la quieres ver.

Otra cosa, mi intension es subirlo a 4000 MHZ. y la pregunta es dónde exactamente tengo que subir el voltaje? En la BIOS, me aparecen estas opciones:

*Systen Voltaje Control

*DDR2 Overvoltage Control

*PCI-E Overvoltage Control

*(G)MCH Overvoltage Control

y el CPU Voltage control lo tengo en "normal"... he corrido el Core Temp y me marca VID: 1.2250v

Te parece razonable ponerlo para empesar a 444 x 9 de FSB y subir el vCore a 1.38?... ahh, las memorias las tengo en 5-5-5-15

Saludos.
 

Pavilongo

Nuevo Miembro
Miembro
Si vas a hacer un overclock muy alto debes subir los voltajes (y no es recomendable subirlos en demasía).

Pero teniendo un E8400 no veo ni mucho menos necesario ocearlo, cuando se empiece a quedar corto entonces sí.
 

viru

Ex- Mod
Miembro
bueno, he estado haciendo un par de pruebas... primero lo puse a 445 x 9 y un vCore de 1.35; el resultado cuelgue del amigo al apenas iniciar. Luego probé aumentando el vCore a 1.36; resultado: inicia perfecto, pero al pasarle el occtpt, este arroja un error a menos de un minuto de iniciado.Pues nada, pruebo nuevamente aumentado el vCore a 1.37; el resultado es que el occtpt, vuelve a tirar un error después de 1 minuto de iniciado ;)

Haaa, y las frecuencias de las memorias cambiaron a 5-7-7-21 2T.

La Frecuencia del PCI-E lo tengo en 100... lo tengo que subir a 102?

Estoy haciendo algo mal?desde luego que si :( ... pero que?

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
bueno, he estado haciendo un par de pruebas... primero lo puse a 445 x 9 y un vCore de 1.35; el resultado cuelgue del amigo al apenas iniciar. Luego probé aumentando el vCore a 1.36; resultado: inicia perfecto, pero al pasarle el occtpt, este arroja un error a menos de un minuto de iniciado.Pues nada, pruebo nuevamente aumentado el vCore a 1.37; el resultado es que el occtpt, vuelve a tirar un error después de 1 minuto de iniciado
Coloca 1.4000 de vCore que es lo que normalmente necesitan para esa frecuencia, si es estable puedes bajar un poco para tener el vCore justo y necesario.

Haaa, y las frecuencias de las memorias cambiaron a 5-7-7-21 2T.
Porque tan altas? Deberian funcionar perfectamente a 5-5-5-15-2T con 2.2v siempre usando 1:1 (2.00 de multiplicador de las memorias)

La Frecuencia del PCI-E lo tengo en 100... lo tengo que subir a 102?
Aveces es recomendale dejarla en 102 pero no siempre es necesario. Sin embargo no supone ningún peligro subir el clock 2Mhz del PCI-E.

Saludos
 

viru

Ex- Mod
Miembro
Pues nada, no consigo estabilidad ni a 4000, ni a 3600 MHZ. Con respecto a las frecuencias de las memos, las tenía en auto... las deje en manual (5-5-5-15-2t) a 2.19v 1:1.

Estoy pensando que el problema podría venir por el disipador de la cpu... tengo un gigabyte G POWER LITE, y creo que no aguanta la presión :rolleyes: Tú cual me recomendarías? Yo por mi parte estuve mirando el zalman, el ninja y el thermalright ultra 120 xtreme.

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
Te va a tocar subir manualmente la frecuencia. Sube de 10 en 10 el FSB hasta encontrar el máximo estable. Luego juga con el Vcore.

Se que es tedioso ir así reiniciando cada 100Mhz pero en estos caso así toca ;)

Saludos
 

viru

Ex- Mod
Miembro
He logrado mantenerlo estable a 3600 Mhz, con 1.28125v. El caso es que pasando los 3600 ya no era estable. (esto con un disipador gigabyte g power lite)

El jueves me llega un zalman CNPS9700 NT... y lo intentaré de nuevo :eek:

Ya les comentarè los resultados con este nuevo disipador.

Saludos.

Darthhacker dijo:
Se que es tedioso ir así reiniciando cada 100Mhz pero en estos caso así toca* ;)
Lo tedioso no es tanto reiniciar cada 100 Mhz, sino comprobar la estabilidad cada 100 Mhz, pero como bien dices... es lo que toca ;)
 

viru

Ex- Mod
Miembro
Una consulta... puede ser que un factor negativo sea que si subo la frecuencia de la cpu a 4000 Mhz mis memos también suben su frecuencia a 890? (en el cpuz quedan la frecuencias de las memos en 445 Mhz)

Ahora mismo por ej. lo tengo a 3600 Mhz y las memos se quedan en 800 Mhz justos y el cpuz me marca 400 Mhz en la frecuencia de las memos, y se mantiene estable.

Otra cosa, no pasa nadasi a las memos las tengo trabajando a 2.2v, cuando creo haber visto que las kingston Hiperx pc-6400 trabajan a 2.0v?... Lo digo porque le he pasado el S&M para comprobar la estabilidad de las memos, y con 2.2v me tira un error en el primer test, sin embargo, si lo dejo a 2.08v, pasa los 4 test sin problemas :confused:

Saludos.
 

viru

Ex- Mod
Miembro
Bueno, con el disipador nuevo, de momento lo tengo estable a 3.825 Mhz con 1.36 de Vcore.

Las memos las tengo en 425x2= "850" (5-5-5-15-2T) 1:1 con 2.02v... y no las quiero subir más, puesto que no sé hasta que punto es recomendable exprimirlas (Darthacker... iluminame) :eek: ... que hago?

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
Bueno, con el disipador nuevo, de momento lo tengo estable a 3.825 Mhz con 1.36 de Vcore.

Las memos las tengo en 425x2= "850" (5-5-5-15-2T) 1:1 con 2.02v... y no las quiero subir más, puesto que no sé hasta que punto es recomendable exprimirlas (Darthacker... iluminame)
Tienes 2x2Gb o 4x1GB?

Indica el modelo que aparece para buscar que chips tienen.

Supongo que seran 2x2Gb porque indican un voltaje bastante bajo.

Saludos
 

viru

Ex- Mod
Miembro
Tengo 2x2 Gb Kingston Hiperx (KHX6400D2/2G) DDR2 a 800 Mhz.

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
Probablemente las memorias ya estén llegando a su limite. Recuerda que al ser chips de mayor densidad son menos oceros y mas quisquillosos con el voltaje, hasta 2.1v podrías poner.

Saludos
 

viru

Ex- Mod
Miembro
Si decido cambiarme las memos... cuál me recomendarías para tener un buen margen de oc?

Y según entendí, me conviene más 4x1 Gb que 2x2 Gb... es así?

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
Y según entendí, me conviene más 4x1 Gb que 2x2 Gb... es así?
Los modulos de 2Gb al tener mas densidad son menos oceros ue los de 1GB. El problema es que instalar 4x1Gb en algúnas placas base trae inestabilidad.

Aqui tendrias que evaluar el beneficio real de instalar 4Gb de RAM, hasta el momento los programas no llegan a saturar 2Gb de RAM

Yo uso 2x1GB y hacen 1125Mhz tranquilamente con 2.2v 5-5-5-15

Saludos
 

viru

Ex- Mod
Miembro
Suponiendo que quiera mantenerlo en 4 Gb de RAM, entonces la idea sería pasarme de 800 Mhz unos 1000 Mhz, para que pueda llegar a unos 1200 Mhz fáciles no? Ahora bien, que marca me recomiendas? puesto que según veo, kingston si bien es bastante fiable, no tiene mucha capacidad de oc. :rolleyes:

Saludos.
 

viru

Ex- Mod
Miembro
Otra cosa... quisiera exponerte algúnas dudas que tengo...

Mira, en este momento tengo el procesador a 3.825Mhz para un 24/7, con un Vcore de 1.35625, pero si trato de ponerlo a 4000Mhz, el OCCT me va tirando errores; me explico...

Le subo el Vcore hasta que la placa no se apague; esto lo consigo con 1.37 de Vcore mas o menos, pero el OCCT me tira errores que se van alternado entre los codigos 1 y 4... sigo subiendo el Vcore hasta que por fin no me tira ningún error de esta índole, en ese momento ya tengo el Vcore a 1.41, pero claro me salta el de CPU MUY CALIENTE a los pocos segundos.

No le subo mas el Vcore, pues creo haber interpretado según mi poca experiencia, que a mayor Vcore + temperatura. (es así o estoy equivocado?)

Lo que quiero saber es que significan estos errores cod. 1 y 4 y si la solución es subir el Vcore, o hay otra forma de evitarlos.

Saludos.
 

Darthhacker

Caballero del Sol
Miembro
No le subo mas el Vcore, pues creo haber interpretado según mi poca experiencia, que a mayor Vcore + temperatura. (es así o estoy equivocado?)
Asi es aumentar el Vcore aumenta la temperatura mucho mas de lo que aumenta subiendo solamente la frecuencia.

Lo que quiero saber es que significan estos errores cod. 1 y 4 y si la solución es subir el Vcore, o hay otra forma de evitarlos.
El programa para cargar el CPU utiliza una rutina de calculos, si el calculo no devuelve el resultado deseado este mostrara el error.

La solucion puede venir por 2 lados:

-Aumentar el Vcore hasta que sea estable.

-Reducir la temperatura para que la CPU logre mayor frecuencia con menor Vcore, una de las causas de inestabilidad es la temperatura.

El OC tiene 2 enemigos: El exeso de voltaje y el exeso de temperatura.

La alarma de CPU muy caliente la fijas tu en la configuración del programa.

Saludos
 

viru

Ex- Mod
Miembro
La solucion puede venir por 2 lados:

-Aumentar el Vcore hasta que sea estable.

-Reducir la temperatura para que la CPU logre mayor frecuencia con menor Vcore, una de las causas de inestabilidad es la temperatura.
Exacto, pero al aumentar el Vcore hasta que deje de tirar fallos, esto hace que aumente la temperatura y el programa detecte que la cpu esta muy caliente (el límite de temp. lo tengo configurado a 70º, que según entiendo es lo recomendable)

Por otro lado, hace poco he cambiado el disipador de la cpu, por un zalman 9700, y por ahora no lo pienso volver a cambiar, pues esto no tendría fin ... empesamos con el disipador, luego las memos, luego iríamos a por la cpu, etc, etc.

Lo importante es que con lo que tengo he conseguido que llegue a 3825 estables y por el momento estoy conforme con eso.

Lo único que me queda es agradecerte infinitamente por todo lo que me has ayudado y enseñado. MUCHISIMAS GRACIAS AMIGO!!!... y hasta la proxima :eek:

Saludos. Viru.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie