Solucionado Ayuda urgente con navegación y aperturas de programas

Estado
Cerrado para nuevas respuestas

TXUBAY

Miembro
Miembro
hola y feliz año, tengo un auténtico problemon, por lo menos para mí, a ver si me podéis ayudar, resulta que esta mañana estaba editando unas fotografías con lightroom y con Photoshop, también estaba visitando Facebook y los Correos, hasta hay todo bien y de repente el programa de edición de las fotos creo que fue el Photoshop se me bloqueo o se quedo enganchado ya que no se cerraba y a partir de eso me está siendo imposible navegar con el chrome con el mozilla lo hago algo mejor pero tampoco es que sea una maravilla, también deciros que cuando he encendido el pc le ha costado un buen rato arrancar, le he re iniciado varias veces y algunas de ellas a la brava ya que no se cerraba ni por dios, también he intentado reiniciarlos a un día atrás pero no me da la facha para hacerlo, bueno si me podéis ayudar mil veces agradecido ya que he dejado fotos colgadas y no puedo hacer nada.
Mil gracias por todo
 

Kbite

Aprender y compartir
Administrador
Hola TXUBAY.

Entendemos que tanto Photoshop como Lightroom son legales y no crakeados, tal vez estemos ante unas descargas infectadas por un activador con malware, entra dentro de lo posible.

Lo primero intentar un inicio en Modo seguro para ver si arranca bien y puedes utilizar el sistema normalmente. De no poder creo que ya tendrás que ir a algo más drástico, pero necesitarás un DVD de instalación de Windows 7 de la misma versión que el instalado, esto intentará corregir los errores producidos, entre otras causas, por algún programa errático.:

Cómo reparar la instalación de Windows 7

Cuando un programa se quede pegado o colgado lo mejor y más conveniente es matar su proceso, para ello pulsa a la vez las teclas Control+Alt+Supr. Con esto se abre el Administrador de tareas, no tienes mas que seleccionar el programa que causa el problema y clic en Finalizar proceso, el programa se cerrará sin inconvenientes.

Comentas que no dispones de puntos de Restauración del sistema, tal vez debas activar esa herramienta:

Inicio / clic derecho en Equipo / Propiedades / Protección del sistema / Configurar / "activa" la opción Restaurar configuración del sistema y versiones anteriores de archivos / Aplicar y Aceptar.

(En caso de querer "desactivar" la herramienta se debe activar la opción "Desactivar protección del sistema")

Saludos, Kbite

EDITO. Me crucé con jbex, lo siento. Ya tienes otras opciones.
 

TXUBAY

Miembro
Miembro
esto debe de ser cosas de brujas, despues de poner esta pregunta resulta que siguiendo intentandolo y sin hacer nada especial empezo el solo a funcionar bien y hasta ahora sin problemas, de todos modos he hecho lo que tu me has dicho Kbite.
gracias a los dos por las molestias y las respuestas
 

Kbite

Aprender y compartir
Administrador
Hola TXUBAY.

Tal vez algún archivo quedó "pillado" y se arregló solo con moverse por el sistema, quien sabe, cosas de Windows. En este caso cerraremos el tema por haberse solucionado, en caso de reincidir el problema nos envías un Mensaje Privado y lo reabrimos para continuar.

Saludos, Kbite
 
Estado
Cerrado para nuevas respuestas
Arriba Pie