• Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Ayudenme con mi Log!!!

Estado
Cerrado para nuevas respuestas

sigma182

Nuevo Miembro
Miembro
#1
Auxilio senores, no puedo accesar al dominio de MSN, es decir, nada de Hotmail, Webmessenger, ni nada, de paso ando con el laptop de mi empresa, y no puedo instalar el messenger a probar a ver que pasa...

lo unico que les digo que es cuando abro hotmail, se me queda la pagina el blanco, y dice "listo" como si ya hubiera cargado. no es extrano

Logfile of HijackThis v1.97.7

Scan saved at 3:47:17 PM, on 12/15/04

Platform: Windows 98 SE (Win9x 4.10.2222A , P)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\AVSYNMGR.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\FRAMEWORKSERVICE.EXE

C:\PROGRAM FILES\CISCO SYSTEMS\VPN\CVPND.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\NAPRDMGR.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\VSSTAT.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\VSHWIN32.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\AVCONSOL.EXE

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\UPDATERUI.EXE

C:\EPOAGENT\NAIMAS32.EXE

C:\EPOAGENT\NAIMAG32.EXE

C:\PROGRAM FILES\TALLY SYSTEMS CORP\TSCENSUS\BIN\CCLIENT.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

C:\WINDOWS\DESKTOP\HJT\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.ford.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://hub.ford.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://browsers.ford.com/coe/browsers/ie/en/configmgr.ins

N1 - Netscape 4: user_pref("browser.startup.homepage", "http://my.ford.com/"); (C:\Program Files\Netscape\Users\default\prefs.js)

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Program Files\Network Associates\Common Framework\UpdaterUI.exe" /StartedFromRunKey

O4 - HKLM\..\Run: [Map] c:\sys\utl\map.vbs

O4 - HKLM\..\Run: [SDS] c:\sys\utl\sdsboot.bat val00002

O4 - HKLM\..\Run: [NaimAgent_Service] c:\EPOAgent\naimas32.exe

O4 - HKLM\..\Run: [NaimAgent_UI] c:\EPOAgent\naimag32.exe

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [CClient] "C:\Program Files\TALLY SYSTEMS CORP\TSCensus\bin\cclient.exe"

O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\RunServices: [McAfeeVirusScanService] c:\Program Files\Network Associates\VirusScan\AVSYNMGR.EXE

O4 - HKLM\..\RunServices: [McAfee Framework Service] C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\FRAMEWORKSERVICE.EXE /ServiceStart

O4 - HKLM\..\RunServices: [CVPND] "C:\Program Files\Cisco Systems\vpn\cvpnd.exe" start

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O9 - Extra button: Related (HKLM)

O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

O17 - HKLM\System\CCS\Services\V:)\MSTCP: Domain = vap.ford.com

O17 - HKLM\System\CCS\Services\V:)\MSTCP: SearchList = vap.ford.com,19.59.102.22,vap.ford.com,vap.ford.com

O17 - HKLM\System\CCS\Services\V:)\MSTCP: NameServer = 19.196.222.20,19.5.102.24,19.59.102.22

Gracias por toda la ayuda que me puedan brindar!

SiGmAs
 

alnitak

Ex-Admin
Miembro
#2
Estás usando una versión obsoleta del HijackThis.

Por favor, bájate el HijackThis 1.99.0 descomprímelo en C:\ , después ejecútalo, dale a Do a System Scan and save a log, salva el log y cópialo aquí.
 

sigma182

Nuevo Miembro
Miembro
#3
Ok amigo, aquí tienes el nuevo log del HijackThis 1.99.0

Logfile of HijackThis v1.99.0

Scan saved at 8:13:03 AM, on 12/16/04

Platform: Windows 98 SE (Win9x 4.10.2222A , P)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\AVSYNMGR.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\FRAMEWORKSERVICE.EXE

C:\PROGRAM FILES\CISCO SYSTEMS\VPN\CVPND.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\NAPRDMGR.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\VSSTAT.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\VSHWIN32.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\VIRUSSCAN\AVCONSOL.EXE

C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\UPDATERUI.EXE

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\EPOAGENT\NAIMAS32.EXE

C:\EPOAGENT\NAIMAG32.EXE

C:\PROGRAM FILES\TALLY SYSTEMS CORP\TSCENSUS\BIN\CCLIENT.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\WINDOWS\DESKTOP\HJT\HIJACKTHIS\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.ford.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.fordandina.ford.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://hub.ford.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://browsers.ford.com/coe/browsers/ie/en/configmgr.ins

N1 - Netscape 4: user_pref("browser.startup.homepage", "http://my.ford.com/"); (C:\Program Files\Netscape\Users\default\prefs.js)

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Program Files\Network Associates\Common Framework\UpdaterUI.exe" /StartedFromRunKey

O4 - HKLM\..\Run: [Map] c:\sys\utl\map.vbs

O4 - HKLM\..\Run: [SDS] c:\sys\utl\sdsboot.bat val00002

O4 - HKLM\..\Run: [NaimAgent_Service] c:\EPOAgent\naimas32.exe

O4 - HKLM\..\Run: [NaimAgent_UI] c:\EPOAgent\naimag32.exe

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [CClient] "C:\Program Files\TALLY SYSTEMS CORP\TSCensus\bin\cclient.exe"

O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\RunServices: [McAfeeVirusScanService] c:\Program Files\Network Associates\VirusScan\AVSYNMGR.EXE

O4 - HKLM\..\RunServices: [McAfee Framework Service] C:\PROGRAM FILES\NETWORK ASSOCIATES\COMMON FRAMEWORK\FRAMEWORKSERVICE.EXE /ServiceStart

O4 - HKLM\..\RunServices: [CVPND] "C:\Program Files\Cisco Systems\vpn\cvpnd.exe" start

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O17 - HKLM\System\CCS\Services\V:)\MSTCP: Domain = vap.ford.com

O17 - HKLM\System\CCS\Services\V:)\MSTCP: SearchList = vap.ford.com,19.59.102.22,vap.ford.com,vap.ford.com

O17 - HKLM\System\CCS\Services\V:)\MSTCP: NameServer = 19.196.222.20,19.5.102.24,19.59.102.22

(Te recuerdo que esta es la maquína de la empresa a donde trabajo, y no entiendo porque no puedo revisar hotmail. nunca antes me había pasado esto! pero tengo entendido que es algo así como un virus, porque conozco ya 2 personas mas ajenas a la empresa que tienen el mismo problema, y una de ellas es mi novia!)
 

alnitak

Ex-Admin
Miembro
#4
El sistema que está usando tiene instalados scripts personalizados y tiene puestas restricciones. Por la pagina de inicio, de busqueda, etc. que tienes personalizadas asumo que habrán tomado la medida (que muchas empresas grandes toman) de redireccionar o bannear las paginas de hotmail.

No hay ninguna entrada maliciosa en tu log, por favor, comunicate con el administrador de tu maquína si necesitas acceder a paginas que no han sido autorizadas.
 
Estado
Cerrado para nuevas respuestas