barra de inicio

  • Autor corazon inquieto
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
C

corazon inquieto

Guest
#1
Hola caballeros, ahora mismo acabo de encender el ordenador y aparte de que me parecio que a tardado una vida en cargar, mucho mas que estos días anteriores, veo que no me aparece la barra de inicio ni el reloj ni nada de eso, la verdad que no toque nada ayer y un poco extraño si que me parece, estuve mirando como sacar esa barra pero no lo encuentro por ningún lado, también queria restaurar el sistema a ver si así aparece, pero al no estar la barra de inicio no se como llegar, ¿teneis algúna sugerencia?

saludos y gracias a todos.
 

jbex

El que peca y reza empata
Administrador
#2
Es muy extraño, que no te aparezca la barra de herramientas.

Revisa la configuración de tu monitor y luego revisa que la imagen se adapta a la pantalla y la barra no te quede escondida fuera del ángulo de visión del monitor (a mi me paso una vez :D y me volví loco para dar con ello).

Un saludo, jbex.
 

alnitak

Ex-Admin
Miembro
#3
Primera vez que escucho de algo así, ni a mi que me ha pasado de todo me ha pasado nunca eso.

Intenta con la tecla de Windows por si está oculta.

Intenta Control+Alt+Delete, mata el proceso Explorer y después >>> menú archivo >>> nueva tarea >>> escribe explorer >>> aceptar.

Si al matar el explorer se te reinicia más bien y sigue con el problema intenta lanzar el Explorer sin matarlo, se te abrirá MI PC y podrás lanzar los programas o restaurar el sistema.
 
C

corazon inquieto

Guest
#4
Gracias por las respuestas chicos, pero debido a que el otro dia me había entrado el blaster y tube que instalar encima, para que me dejara hacer unas cosillas que no podia y que alnitak me recomendaste formatear de nuevo pues esta mañana decidi que era lo mejor ahora que tenia pocos programas , y el problema instalando de nuevo se soluciono.

gracias de todos modos

saludos.
 
C

corazon inquieto

Guest
#5
bueno.......,otra vez me a pasado, y ya se que es, es cuando cierro la llamada a procedimiento remoto en herramientas administrativas, lo cerre ayer, y hoy a encender el ordenador me tardo en encender y me preveia lo mismo, y después de un buen rato encendiendo me aparece si la barra de inicio, y en herramientas administrativas>taareas no me deja volver a cambiar lo de llamada a procedimiento, intente lo que dijiste alnitak y tampoco va, mato el explorer,lo vuelvo a reiniciar y nada y sin matarlo se me abre mis documentos, pero no se como llegar hasta restaurar sistema..........y con la tecla de Windows tampoco va.....espero no volver a tener que formatear.........

saludos.

PD:tampoco lo tengo escondido por el monitor
 
S

songokup

Guest
#6
Pues si estas en mis documentos sigue esta ruta para llegar al punto de restauracion: C:/WINDOWS/system32/Restore/rstrui.exe

Saludos...

Songoku
 

alnitak

Ex-Admin
Miembro
#7
Lo que sucede es que eres tan terco como jbex jaja.

Eso de andar cerrando un millón de servicios sin duda hará tu sistema un poco mas seguro pero también podría hacerlo mucho mas inestable así que como siempre le he comentado a jbex yo no cierro absolutamente ninguno con la excepción del de descubrimientos ni ando renombrando las entradas del registro.

Cuando vi el listado de servicios a cerrar que te daba jbex mas bien me sorprendí porque algúnos de esos servicios son absolutamente indispensables si estás en una red o para una conexión telefónica y andarlos cerrando no me parece una buena idea.

No es indispensable ni aconsejable cerrar la llamada a procedimiento remoto y al hacerlo manualmente o al renombrar las claves de registro correspondientes surgen problemas.

Como te he comentado en otro post baja el parche del blaster antes de reinstalarar, formatea, reinstala y como primera cosa instala el parche, ya no tendrás que preocuparte por el blaster a pesar de que el RPC sigue activado
 
C

corazon inquieto

Guest
#8
buenas desde C:/WINDOWS/system32/Restore/rstruit.exe tampoco me deja restaurar el sistema.

el parche ya lo tenia metido alnitak pero después de formatear el otro dia sin que me entrara el blaster osea metiendo el parche antes de conectarme a internet,quise cerrar esa aplicacion y debe ser la que me esta matando, estoy loco por que hoy necesito poder abrir el WORD no es para mi, podia formatear ahora,pero es que para metedura de pata le deje el cd de las oficces a un amigo mio y vive lejos como para ir a su casa ademas queria salvar unas cosas que tengo pero no puedo gravarlas por que no tengo instalado un gravador y no me deja bajarme nada de ninguna pagina, de momento tengo solucion es hacer una particion salvar las cosas alli, y para usar el WORD con un disquete que tengo unos documentos y abrir otro nuevo ya lo prove y funciona, lo que pasa que no queria formatear otra vez, ¿no abra manera de recuperar la barra de inicio desde el registro? voy a mirar si encuentro solucion.

saludos y gracias

pd:que manos tengo!!!!!!!
 

alnitak

Ex-Admin
Miembro
#9
El problema es que no tengo ni idea del por que tienes ese problema con la barra así que mal puedo saber como hacer que reaparezca.

Los programas los vas a poder usar normalmente, solo metete en

C: Documents and SettingsAll UsersMenú InicioProgramas

Y

C: Documents and Settings<tu cuenta>Menú InicioProgramas

Y podrás lanzar todos los programas que quieras.

Para restaurar el sistema es ese mismo ejecutable que te han dicho, si tienes problemas para hacerlo aclara cual es el problema.
 
C

corazon inquieto

Guest
#10
bueno el problema por el que me desaparecio la barra de inicio, fue por que desabilite la llamada a procedimiento remoto, y ahora no me deja habilitarla, y llegue a restaurar sistema desde la manera que dice goku y como dices tu también y me suelta esto.

Restaurar sistema no puede proteer su equipo.Reinicie el equipo y vuelva a ejecutar Restaurar sistema.

Lo reinicio y al intentar restaurarlo me dice lo mismo...

saludos.
 

alnitak

Ex-Admin
Miembro
#11
Intenta entrando en modo seguro:

F8 antes que se cargue el sistema y en el menu eliges entrar en modo seguro para después registrarte como administrador.

Si fuera mi computadora desde luego que formateo y reinstalo, puede parecer fastidioso pero suele ser mas rápido y efectivo que andar arreglando problemas misteriosos.
 
C

corazon inquieto

Guest
#12
Bueno al final formateo de nuevo, el word ya lo pudo usar quien esta aprendiendo (no soy yo) lo que me jode es no poder salvar el cd1 de un juego pero bueno......tampoco tenia el partition magic y ningún enlace me funcionaba.

gracias a todos.

saludos.
 

jbex

El que peca y reza empata
Administrador
#13
Se me hace raro que sea el servicio Localizador de llamadas a procedimiento remoto (RPC), al deshabilitarlo sea el culpable que no te aparezca la barra herramientas.

Anteriormente te ocurrió y no habías cerrado dicho servicio, no? tendrás que buscar otro motivo por lo que te pasa eso.

Alnitak los servicios son necesarios siempre y cuando les des uso, si no ocurre que están cargados consumiendo recursos y poniendo en peligro tu equipo, como se ha visto ya (Blaster), pero bueno cada uno lo ve de una manera, yo desde luego llevo con ese servicio cerrado mas de medio año y no me ha entrado jamás el Blaster, al igual que el Mensajero que lo tengo cerrado hace muchísimo tiempo y por el que mas tarde o temprano vendrá otro virus.

Entiendo que tu en una red tengas que tener muchos servicios funcionando, de otra manera te dejaria de funcionar, pero un usuario como yo para que quiere tener Enrutamiento y acceso remoto habilitado por ejemplo.

Un saludo, jbex.
 

alnitak

Ex-Admin
Miembro
#14
Vamos jbex que estas discusiones serían eternas porque yo sigo pensando que eso de renombrar valores de registro y cerrar un millón de servicios es mala idea mientras tu lo haces y al parecer no tienes problemas, pero debido a que la ultima vez me había tenido que callar la boca después de constatar que eso de cerrar el netbios por el registro no daba tantos problemas déjame ahora gozar de esta pequeña revancha al ver que a otros si se le pueden presentar problemas :)DDD.

corazón inquieto es muy raro que ningún enlace te funcionara ya que eso no tiene nada a que ver con el RPC, aun así sigo pensando que no es buena idea cerrarlo y creo haber leído mas de un articulo sobre eso, si se me quita la flojera tan grande que tengo hoy los buscaré para colocarlos aquí.
 

jbex

El que peca y reza empata
Administrador
#15
pero debido a que la ultima vez me había tenido que callar la boca después de constatar que eso de cerrar el netbios por el registro no daba tantos problemas déjame ahora gozar de esta pequeña revancha al ver que a otros si se le pueden presentar problemas :)DDD.
Que Rencorossoooooo :) :)

Y tienes razón, procurare no dar consejos sobre cerrar servicios que a mi me van bien, pero que a otro le pueden perjudicar y dañar o volver inestable el equipo.

Un saludo, jbex.
 
C

Cobac

Guest
#16
Y tienes razón, procurare no dar consejos sobre cerrar servicios que a mi me van bien, pero que a otro le pueden perjudicar y dañar o volver inestable el equipo.
jbex tio no digas eso, todo lo que ati te vaya bien puede ir bien a mas gente :)

cada ordenador es un mundo pero tenemos que decir todo lo que hemos hecho y nos va bien, con tal que ayudemos a una persona de muchas ya nos vale y si no pruebas no sabes y no mejoras

saludos
 
C

corazon inquieto

Guest
#17
se lo dije yo ayer, que no era cosa de el que era cosa mia, que siga dando consejos que a mi me fue muy bien siempre con sus consejo, ademas creo que el problema no fue desabilitar ese servicio que fue otro problema que entraron mas cosas.

para mi que fue por que ya tenia el parche del blaster puesto y así y todo quise cerrar ese servicio y entonces interactuo una cosa con la otra, yo creo que fue eso vamos............

saludos.

PD:jbex yo al menos quiero que me sigas dando tus consejos :alabando:

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

pd2:alnitak no pienses mal que a ti también te voy a seguir haciendo caso también eh!!! :alabando:
 

alnitak

Ex-Admin
Miembro
#18
Vamos jbex que tampoco es para tanto :)

Yo solo he leído algo sobre cerrar el RPC, no sobre los demás, lo que digo de que no me gusta andarlos cerrando es mas que todo una idea mía que no tiene porque ser la correcta, así que mejor tu sigues mandando a cerrar los servicios y yo te sigo llevando la contraria que hasta ahora la razón la has tenido tu y yo no creo que el problema de corazón haya tenido nada a que ver con los demás servicios, tal vez sea como el dice y no se deba cerrar el RPC después de aplicar el parche, así que mas bien hemos aprendido algo nuevo.
 

alnitak

Ex-Admin
Miembro
#19
Aqui pongo lo primero que he encontrado sobre problemas al cerrar el RPC paraque veais que no hablo pajas :)D:

Fte:http://pub80.ezboard.com/ftinyfirewallencastellanofrm2.showMessage?topicID=89.topic

Pues la verdad es que estaba buscando información sobre como cerrar el puerto 135 y he encontrado esto por casualidad...

Ese puerto dichoso es el único que me aparece abierto tras instalar el Outpost en XP, lo que ocurre es que, por lo menos en mi caso, tras aplicar el cambio al nombre de la carpeta, el sistema no reinicia correctamente, costándole más de lo debido y apareciendo la barra de tareas sin los accesos directos. He comprobado que en efecto el puerto ya no aparece abierto, pero he tenido que restaurar el sistema (previsóramente hice un punto antes de ello) porque los cambios permanecían aún dehaciendo la modificación del registro. Me imagino que cada equipo responderá de una forma distinta, y es interesante que aquellos que lo probemos vayamos comentando lo que sea, porque no hay mucha información sobre ello por ahí, y a algúnos les puede servir.
Ayudaaaaaa.

He desactivado el puerto 445 y no me da problemas. Bueno al principio que me sale algo asi:

unable to attch 'TCP'

unable to attach 'UDP'

unable to attach 'IP'

unable to attach 'RAWIP'

le doy a aceptar y después creo que me funciona bien.

El problema ha venido al querer cerrar el puerto como aconsejas.

Al intertar conectarme a internet me sale lo siguiente:

"No se puede cargar el servicio connetion Manager de acceso remoto"

"Error 711: No se puede iniciar el administrador de servicios de acceso remoto".

Si por favor conde0 u otro me puede dar una idea de como solucionarlo lo tendria en cuenta para cuando haga testamento.

No es que me preocupe en exceso pero si me gustaría anular ese puerto de forma definitiva. Creo que a ti si te funciona.

Utilizo Windows 2000 Pro.
 

jbex

El que peca y reza empata
Administrador
#20
No, no simplemente tendré más cuidado con lo que digo, cuando me acuerde claro :D.

Pero seguiré diciéndoos lo que pienso que tenéis que cerrar, otra cosa será que tenga razón o no :).

El que este encaminado o no, pero esto me ha abierto los ojos de que no puedo poner las cosas tan a la ligera por que a mi me funcione bien.

Además opino que es muy bueno exponer puntos de vista diferentes, o confrontadlos por que siempre te dan otra perspectiva de la misma cosa.

Yo jamás me enfadare por ello y si por lo anterior pensáis que me había “ mosqueado” nada mas lejos de la realidad.

He formateado (ya se alnitak :D pero no he podido resistirme), he instalado el XP SP1, el Office 2003, Macromedia 2004, Tweak-XP Pro, Nero, etc. He descargado e instalado todas las actualizaciones críticas y de seguridad.

Bueno os comento que va de cine y sin problemas, pero he intentado instalar el Norton Sistemworks 2004 y me ha dado un error en la instalación, así que no he sido "cabezón" y lo he dejado sin instalar (total siempre que lo he instalado me ha dado mas problemas que otra cosa).

Bueno estoy en un dilema si meto el antivirus empezara a fallar otra vez? Estoy seguro de que si…

Q hago? :) :)

Un saludo, jbex.

PD: No he tocado nada del registro y solo he cerrado el Mensajero y Servicio de descubrimientos SSDP (voy a seguir tu consejo alnitak a ver que tal)
 
Estado
Cerrado para nuevas respuestas
Arriba Pie