Biblioteca no registrada

Estado
Cerrado para nuevas respuestas

ZEPEQUENHO

Nuevo Miembro
Miembro
#1
:confused: Hola, estoy tyratando de usar el programa que viene con la Life View Fly Video 2000, y cuando abro el Life View Editor sale un mensaje de Windows que dice BIBLIOTECA NO REGISTRADA, y no puedo cerrarlo lugo porque vuelve a salir el cartel.Lo reinstale del cd original otra vez y sigue saliendo el cartel, y no funciona porque no tengo ningún archivo MPEG en mi maquína todavia, así que no puedo probar las funciones.Que debo hacer?, es esa historia de la registracion de DLL? o del registrar el programa, el KEY Y S/N lo puse bien cuando me lo pidio.No se que hacer....
 

alnitak

Ex-Admin
Miembro
#2
No estoy seguro pero imagino que se tratará de algúna dll que necesita y que no está registrada o cuya versión registrada no es la que necesita el programa, no te dice el nombre de la biblioteca ?
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#3
No estoy seguro pero imagino que se tratará de algúna dll que necesita y que no está registrada o cuya versión registrada no es la que necesita el programa, no te dice el nombre de la biblioteca ?
:confused: Hola Alnitak, gracias por el mensaje, crei que teniamos un virus en el foro :D .Por lo de la biblioteca te digo el mensaje es asi:BIBLIOTECA NO REGISTRADA MPEG EDITOR.Asi no más, supongo que se refiere al programa en si porque no funciona nada, solo carga el archivo que le digo y no hace nada, ninguna función y tampoco me deja cerrarlo, tengo que cerrar el LIFE VIEW SUITE completo para que salir del EDITOR.Lo extraño es que los otros si corren,hasta el DV que por lo menos me dice que no hay ninguna camara instalada, pero si me da el efecto en el audio, no se que hace pero suena mejor el TVR cuando lo activo al DV.En fin, es bastante pobre la explicación del manual, no me queda otra que aprender a usarlo probando pero claro, primero debo hacerlo funcionar.

SALUDOS

MARU
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#4
:( ...Hey! sigo con mi biblioteca sin registrar, les juro que antes de molestar otra vez con lo mismo busque y busque por todos lados en el Gogle y siempre me sale hablando de algúna biblioteca nacional y ni palabra de mi error.Si alguien sabe de esto podría ayudarme PLEASE? ;)
 

alnitak

Ex-Admin
Miembro
#5
Hola. Como te decía en el otro tema que has posteado sobre esto:A MI NO ME DAN MAS BOLA?

Cuando no se responde a una pregunta suele ser debido a que no se sabe la respuesta. Es exactamente tu caso.

He buscado información en la red y no hay por ningún lado ningún error parecido al tuyo.

Aqui tienes las FAQ del fabricante:http://www.lifeview.com.tw/html/support/pci_card.htm y como puedes ver no hay allí tampoco ninguna referencia a tu error.

Se me ocurre que el problema podría ser debido a que tienes instalado el SP2 y es cosa conocida que una gran cantidad de programas y drivers no son 100% compatibles con el SP2. Creo que deberías intentar crear una nueva particion en tu disco para instalar en ella un XP sin SP2 y ver si en ese sistema te funciona, así quedaría claro si se debe al SP2 o se descartaría definivamente como causa.

Tambien puedes hecharle un ojo a la pagina de descarga de los últimos drivers:http://www.lifeview.com/html/support/support.htm y ver si bajando unos drivers actualizados se soluciona el problema.

Lamentablemente esta es toda la ayuda que te puedo dar porque jamas he usado esa tarjeta, pero por favor no vayas pensando cosas como "A MI NO ME DAN MAS BOLA?" jeje porque no es así :eek:
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#6
Hola, sí!, me calenté! me calenté porque contestan cosas toodos los días y paso 1 mes y nada, y es realmente frustrante, porque a nadie le pasa.Ya recibi mis retos (obvio también le conteste a JBEX) que este problema no es de vaga sino que de verdad no hay informacion. No te puse el link porque para algúnas cosas estoy "re viva" y para otras que refieren a practicidad soy bastante tonta, como ves el avatar sigue sin subir...Pero bueno, lo que sucede es que por mas driver que baje el problema esta en el programa editor "life view suite" que no tiene nada que ver con la sintonizadora de tv, la sinto anda joya, el programita ese es para editar videos MPEG y el bendito error es "BIBLIOTECA NO REGISTRADA MPEG EDITOR" cuando abris la aplicacion MPEG EDITOR del LIFE VIEW SUITE.Voy a ver si lo consigo por el EMULE y lo instalo otra vez, pero a esta altura sí, yo también creo que es por el SP2 que pasa esto, es bastante jodido eso de las cosas que le caen bien o no a Microsoft, y este debe ser uno de esos que no le cuadran.

SALUDOS

TODO BIEN!!! OK?
 
Estado
Cerrado para nuevas respuestas
Arriba Pie