Bloqueos aleatorios duración 11 segundos

Estado
Cerrado para nuevas respuestas

tevela

Nuevo Miembro
Miembro
#1
Saludos, os expongo el problema que sufro hace ya 1 mes:

El PC se bloquea de forma aleatoria durante 11 segundos (siempre la misma duración), he probado de todo (de todo)

os describo dos mensajes de error que me proporciona el visor de sucesor de Win XP.

Tipo de suceso: Información

Origen del suceso: i8042prt

Categoría del suceso: Ninguno

Id. suceso: 11

Fecha: 19/10/2004

Hora: 23:41:01

Usuario: No disponible

Equipo:

Descripción:

Desbordamiento en el búfer que almacena los datos del teclado (se puede configurar el tamaño del búfer en el Registro).

Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.

Datos:

0000: 00080000 00620001 00000000 4005000b

0010: 0000051e 00000000 00000000 00000000

0020: 00000000 00000000 0000000c 000004b0

::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Tipo de suceso: Información

Origen del suceso: i8042prt

Categoría del suceso: Ninguno

Id. suceso: 12

Fecha: 20/10/2004

Hora: 11:27:21

Usuario: No disponible

Equipo: MICASA-3U1L2CFC

Descripción:

Desbordamiento en el búfer que almacena los datos del mouse (se puede configurar el tamaño del búfer en las propiedades de mouse PS/2 del Administrador de dispositivos).

Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.

Datos:

0000: 00 00 08 00 01 00 62 00 ......b.

0008: 00 00 00 00 0c 00 05 40 .......@

0010: 28 05 00 00 00 00 00 00 (.......

0018: 00 00 00 00 00 00 00 00 ........

0020: 00 00 00 00 00 00 00 00 ........

0028: 18 00 00 00 60 09 00 00 ....`...

Estas dos alertas se originan al mismo tiwempo que me han sucedido dos bloqueos.

No sé cómo se puede configurar el tamaño del bufer.

Gracias por vuestra colaboración y perdón por la "paliza"

Mingo
 

alnitak

Ex-Admin
Miembro
#2
Me sucedia exactamente lo mismo hace unos años con una Compaq Presario Athlon 1000 que tenia y después de volverme loco descubrí que el problema era debido al driver de una impresora Epson Stylus

Bien puede ser un problema parecido con el driver de algún dispositivo, intenta desinstalar impresora o scanner si los tienes instalados, pedir un mouse prestado y desinstalar el tuyo, etc. a ver si das con el responsable
 

tevela

Nuevo Miembro
Miembro
#3
Saludos y gracias por contestar, he desinstalado una de mis impresoras, una epson stylus 760, que era lo único que actualicé (drivers).

Y nada sigue igual, lo que no entiendo es que todo lo que tengo instalado ahora ya lo tenía instalado antes, y sin ningún problema.

He realizadio una Instalación con formateo y todo, y na de na.

Gracias por tu interés.

Mingo
 

jbex

El que peca y reza empata
Administrador
#4
Bien el mismo te dice que entres al administrador de dispositivos y le asignes mas tamaño al buffer, no? vamos a ello:

Inicio->Panel de control->Sistema->pestaña Hardware->botón Administrador de dispositivos->Mouse y otros dispositivos señaladores ->tu Mouse; clic derecho sobre el en la ventana emergente escogemos Propiedades y en la nueva ventana pestaña Configuración avanzada, ahí tienes la opción de ampliar el numero de paquetes del búfer.

Un saludo, jbex
 

tevela

Nuevo Miembro
Miembro
#5
Saludos, me he dado cuenta de que posteriormente al post que he colocado, me han sucedido 4 cuelgues (de 11 segundos) sin que se haya registrado ningún tipo de suceso, con lo cual no sé si es realmente el desbordamiwento del bufer, pero voy a realizarlo.

Una pregunta cómo lo hago con el teclado, cómo se puede configurar el tamaño del búfer en el Registro.

Gracias por tu ayuda.

Mingo
 

tevela

Nuevo Miembro
Miembro
#7
Gracias por tu interés, ya he descartado que tengan algúna relación las dos alertas de el visor de sucesos, no tienen nada que ver con los bloqueos.

Gracias por vuestro interés.

Saludos

Mingo.
 
#8
hola

Una cosilla, parecera una tonteria pero es lo que encontré en internet relacionado con tu problema

¿no tendras un raton de tres botones y tu XP no te lo reconocera?

Es que fue lo que dan por internet a la gente que tiene este problema, eso o algún driver que te falta y por ello te de ese error, comprueva a ver si tienes todos los drivers correctamente instalado.

saludos.
 

tevela

Nuevo Miembro
Miembro
#9
Saludos, esta bién configurado, he contactado con Asus y según me dicen puede ser problema de placa video, ya he enviado un informe a Ati, a ver que pasa.

Gracias por todo.

Mingo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie