Cadena de problemas con compartir archivos entre W7 y XP.

Estado
Cerrado para nuevas respuestas

Sakuraoka

Miembro
Miembro
Comenzó con el mismo problema que detallan aquí: (Es de otro foro, pero vi que no podía poner enlace)
[ Imagen perdida / rota ]

Solución:

- O bien restauras el registro (es mi caso). Para esto:
1) Restaura las entradas de registro. Descarga estos archivos: 1055.BFE.reg, 0677.mpssvc.reg, wscsvc.reg: https://docs.google.com/open?id=0B4-Yzt-Dh-KTU01BdkdzUG5FSUk Son las entradas de registro del Motor de filtros, Firewall y Centro de seguridad.
Ejecútalos (doble clic, no importa el orden). En Windows 7 probablemente necesitarás permisos de administrador. Asegúrate de dar permiso de control total a "Todos" para el servicio BFE. Reinicia.
2) En el administrador de servicios comprueba los tres servicios. Si no están arrancados ==> hazlo y ponlos en inicio automático. IMPORTANTE: Los nombres exactos de estos tres servicios en la lista de servicios (en concreto, la columna "Nombre" de la lista) son:
BFE: En español aparece como "Motor de filtrado de base"
Firewall: Aparece como "Firewall de Windows"
Centro de seguridad: Aparece como "Centro de seguridad"
3) Si has hecho todo esto ==> En el panel de control ya deberías poder acceder al centro de seguridad y al firewall
Llegué a esa solución vía Google tras probar otras cosas. El primer error que tuve se muestra en una captura de ese hilo. No podía compartir carpetas en red con Windows 7, aunque desde XP sí podía acceder a las que ya tenía compartidas de antes.

Tras repararse eso, pude iniciar el servicio de BFE y el de Centro de Seguridad, pero sigo con el error 5 al intentar iniciar el servicio de Firewall.

Al mismo tiempo, vi que pasé de poder acceder a las carpetas de W7 a este error:

Insertar CODE, HTML o PHP:
No tiene acceso a \\ Puede que no tenga permiso para utilizar este recurso de red. Póngase en contacto con el administrador de este servidor para comprobar si tiene permisos de acceso.

No se ha encontrado la ruta de acceso a la red.
Imagino que ambos problemas deben estar relacionados, pero no sé como. En teoría, según la solución de ese hilo, debería poder reparar firewall pero no fue así. Imagino que una vez repare el error de w7, podré acceder desde XP.

¿Alguna idea?

Gracias.

Datos adicionales:

- Seguí estos pasos de limpieza que vi en otro lado.

1. Descargue el TDSSKiller. Descomprima TDSSKiller.zip
2. Con el clic derecho ejecute como administrador el TDSSKiller.exe , pulse "Start scan" y no utilice el ordenador durante el análisis. Espere hasta el fin del proceso de escaneo y desinfección. Puede ser necesario reiniciar el equipo después de desinfectarlo.
3. En el caso de que detecte algo, marque la casilla "Cure" y pulse "Continue".
4. Descargue el Malwarebytes Anti-Malware. Tras su instalación, actualícelo.
5. Seleccione "Realizar un Análisis Rápido" y pulse "analizar".
6. Tras el Análisis, haga clic en "Aceptar", a continuación se mostrarán los resultados a ver los resultados. Marque todo lo detectado haga clic en "Eliminar Seleccionados".
7. Descargue el CCleaner. Tras su instalación, realicer una limpieza del registro de Windows, cookies, temporales y archivos innecesarios del sistema.
8. Reinicie el equipo.
9. Descargue el ServicesRepair.exe de ESET http://kb.eset.com/library/ESET/KB Team Only/Malware/ServicesRepair.exe. Ejecútelo y avance en los cuadros de diálogos, y haga click en "Yes" para limpiar su sistema.
10. Reinicie el equipo.
- Pasé este FixIt de Windows, pero falló. http://support.microsoft.com/mats/windows_firewall_diagnostic/

Edit: Veo que cuando activo Detección de Redes en la configuración avanzada, aunque le de a guardar se desactiva automáticamente. No sé la razón.
 

Sakuraoka

Miembro
Miembro
No me deja editar, añado la información de la ayuda:

La detección de redes requiere que los servicios de cliente DNS, publicación de recurso de detección de función, detección SSDP y dispositivo host de UPnP se hayan iniciado, que la detección de redes pueda comunicarse a través de Firewall de Windows y que otros firewall no interfieran con la detección de redes.
Todos están iniciados menos el de publicación de recurso, que me da este error: 0x80070005 Acceso denegado.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie