cambié la pila de la pc

Estado
Cerrado para nuevas respuestas

josse

Nuevo Miembro
Miembro
que tal, cambié la pila de mi pc y ahora cuando la prendo el led de encendido se prende rojo y la pantalla se queda negra y no puedo hacer nada ni accesar al bios ni restaurarla con los discos originales, que puedo hacer, gracias por sus comentarios de antemano
 

dk01

Ex-Admin
Miembro
Hola josse.

Digo yo, no?¿podrá ser que hayas colocado la pila al revés?

Saludos.
 

josse

Nuevo Miembro
Miembro
Ya verifique la poscición de la pila y es la correcta el led de encendido sigue en rojo y no puedo ver el bios la pantalla se queda negra.
 

juancho29

Nuevo Miembro
Miembro
porque no miras que la pila que cambiaste si sea la misma referencia y la carga, si sera la correcta?.

suerte
 
A

Andyxon

Guest
Revisa el voltaje de esa pila sino recetea el Bios para que agarre la configuración de la nueva pila
 

lince

Nuevo Miembro
Miembro
Puedes hacer algo directo y fácil quita la pila y enciende tu computadora debería prender de lo contrario revisa los cables de alimentacion de la placa reajustalos y vuelvea encenderlo ,la pila solo sirve para mantener los datos de Mainboard suerte :oops:
 

hcapobianco

Nuevo Miembro
Miembro
tengo el mismo problema y ya la probé sin pila y se quedaba igual.

pudieron soluionar esto?

dicen que compre una pila nueva?

cuando reseteo el bios no pasa nada

Gracias
 
L

lokin79

Guest
tengo el mismo problema, ya realize lo comentado y nada, se encienden los led del disco duro y de que esta prendida, pero no pasa la señal al monitor, porque el foco del monitor se queda parpadeando, cosa que no pasa cuando cambie de cpu, por lo tanto no puedo decir que es el monitor, si algúno tiene algún comentario o algo que le haya funcionado sera bien recibido
 

Joalban

Ex- Mod
Miembro
hola a todos

pues si habeis reseteado la bios y no ha tenido ningún cambio pues lo veo mal

la muerte es tan bella

habeis actualisado la bios algúna vez?

saludo
 

dsncorp

Nuevo Miembro
Miembro
Nunca te centres solo en ese problema, pues es cierto la cpu debería de arrancar inclusive hasta sin memoria, prueba desconectar todos aquellos que son prescindibles para arrancar la cpu, intenta saber si la memoria no sufrio una descompensacion de temperatura inmediatamenta de haber abierto el gabinete y tu crees que es la pila?, pasale una goma de borrar a los dientes de la memoria y vuelvela a insertar en el zocalo, saca disco rigido y todo tipo de componentes que puedan a darte algún conflicto, inclusive trata de saber si la misma placa de vídeo es el problema, también pasale goma de borrar para quitarle un posible sulfato.
 

dsncorp

Nuevo Miembro
Miembro
perdon amigo no es que la cpu debería de arrancar sin memoria leyendo la respuesta me di cuenta, en realidad es la pila. El resto sigue en el mensaje
 

lince

Nuevo Miembro
Miembro
puedes hacer la siguiente prueba coloca solo la tarjeta de vídeo con la mainboard soloamente y prendelo si esto te da colocas uno por uno drive ,cd,hd etc puedes darte cuenta cual es el causante de un posible conflicto descarta.La pila solo sirve para mantener la imformacion del setup como una memoria am que cuando le quitas la energia se va la informacion.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie