codec WMP 11

Estado
Cerrado para nuevas respuestas

renm

Nuevo Miembro
Miembro
#1
Hola. Vereis, me he actualizado al Windows Media Player 11 y me aparece un mensaje diciendome que el codec que tengo es antiguo. Alguien puede ayudarme con algún enlace donde decargarme los codec actualizados?

Gracias.
 

rioj

Administrador
Administrador
#2
Habria que saber que codec es el que quieres.

En mi firma te puedes descargar el Divx, Xvid y AC3.

El mpeg2 lo puedes descargar aquí

Antes de instalar estos desinstala los antiguos si es que los tienes.

Un saludo.
 

renm

Nuevo Miembro
Miembro
#3
Veras rioj, tengo el codec pack de Elisoft, pero no se que version, supongo que la 14. Crees que hay algúna otra mas actual o otro paquete diferente ó es mejor instalar solo los codecs necesarios?

Gracias.
 

yosoydoug

Ex- Mod
Miembro
#4
perdon que me entrometa pero he leido que los pack de codecs no son recomendables, los codecs que te ah dado rioj, desinstalando los otros antes son muy buenos a mi SI me funciono asi
 

rioj

Administrador
Administrador
#5
perdon que me entrometa pero he leido que los pack de codecs no son recomendables, los codecs que te ah dado rioj, desinstalando los otros antes son muy buenos a mi SI me funciono así thumbsup.gif
Lo mismo te hubiera dicho yo, gracias yosoydoug.

Con esos podras ver la mayor parte de los videos y si un dia tienes problemas para reproducir algúno en especial lo abres en el programa gspot(en mi firma lo tienes) y el te dira el codec necesario para reproducirlo, para que lo puedas buscar e instalar por separado tambien.

Un saludo.
 

renm

Nuevo Miembro
Miembro
#6
Gracias por la ayuda, voy a desinstalar e instalar los que me decis.

Exactamente sno me equivoco son:

mpeg2

XviD

Divx

AC3

Y el programa Gspot lo utilizo cuando me haga falta algúno para buscarlo en la red.

Ya os contare.

Saludos.
 

renm

Nuevo Miembro
Miembro
#7
:) Vaya, primer problema, no me deja desinstalar el codec pack de Elisoft(que si es la versión 14.0)., desde instalar y desinstalar programas

Por que creeis que pueda ser?

Gracias.
 

sergioccg

Nuevo Miembro
Miembro
#8
pues a mi me va muy bien con el megacodecpack klm...todavia no me topo con algún vídeo que no pueda reproducir... XD... es mas fácil que estar buscando cada codec por separado :eek:...
 

rioj

Administrador
Administrador
#9
Si no te deja desinstalar haz esto:

-Eliminar la carpeta de instalación de la v14.

-Instalar de nuevo la v14 en el mismo sitio para que te genere un INI correcto.

-Desinstalar desde Agregar o quitar programas.

pues a mi me va muy bien con el megacodecpack klm...todavia no me topo con algún vídeo que no pueda reproducir... XD... es mas fácil que estar buscando cada codec por separado
Yo hace tiempo he tenido instalado el de elisoft y no me dio problema, pero antes de que me diera lo desinstale siguiendo consejos de gente que considero muy capacitada(lord sauron, damien, etc...) y si buscas un poco tanto este foro como otros están llenos de consultas que se han solucionado al desinstalar los dichosos pacs de codecs.Mientras todo te vaya bien no hay problema pero si un dia tus videos empiezan a hacer cosas raras ten en cuenta que la solucion puede venir por ahi.

Este usuario lo miro en varios foros por ejemplo:Codec pack de elisoft

Un saludo.
 

renm

Nuevo Miembro
Miembro
#10
:) Caramba con el Elisoft:

resulta que he seguido tu consejo rioj y al instalarlo de nuevo para que me creara el archivo .ini, el antivirus que tengo ahora (Nod32) no me deja terminar la instalación ya que trae un archivo infectado. Por lo que he borrado la carpeta de Elisoft de "archivos de programa", pero supongo que así solo no abre terminado.

Como localizo los codec que todavia debe haber en mi ordenador para borrarlos? antes de instalar los que me has facilitado¡

Gracias por tu interes.
 

rioj

Administrador
Administrador
#11
Casi todos los packs vienen con algún regalito :eek:

No lo debes hacer así , si es necesario desconecta el nod32 .Pero los pasos es desinstalarlo desde el agregar y quitar programas y para eso lo tienes que volver a instalar.No te preocupes por lo que el nod32 te haya detectado que eso se eliminara tambien, no suelen ser cosas peligrosas a no ser que el lugar desde donde te lo hayas bajado sea poco de fiar.Si te da problemas al desinstalar lo haces entrando en modo seguro pulsando F8 en el arranque del sistema.

Luego ya le daras un escaneo al disco duro por si queda algo.

Un saludo.
 

renm

Nuevo Miembro
Miembro
#12
:eek: Pues al final solo me a quedado la solucion de borrar la carpeta, ya que me lo he vuelto a bajar, instalar,desconectar el Nod 32 y nada de nada.

De todas maneras gracias por tu ayuda.

De momento tu sistema me esta funcionando perfectamente, si me vuelve a salir el mensaje del WMP 11 lo posteare por aquí.

Un saludo.
 

rioj

Administrador
Administrador
#13
Vale pues si te funciona bien eso es lo que hace falta, de momento cerramos el tema entonces.Cualquier problema no dudes en abrir otro .

Un saludo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie