Como instalar xp en un disco sata.

Tema en 'Windows XP' comenzado por sir_ulrich, 11/8/09.

Estado del tema:
No está abierto para más respuestas.
  1. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    Hola a todos soy yo por aquí de nuevo molestando. bueno primero resulta que estoy tratando de instalar un disco duro sata nuevo y la board no me lo reconoce, en este foro estuve revisando y vi un post que indica algo de desactivar el RAID en la bios aunque dice que para tarjetas madres nuevas no hay ese problema, pero si todo esto falla que mas se puede hacer, y la otra pregunta es que he oido que Windows XP tiene ciertos problemas para ser instalado en discos duros sata, esto es verdad, si quiero instalar un xp sp2 o sp3 tendre ese problema, como se puede solucionar, hay algúna versión de Windows XP que ya venga con dichos controladores. Gracias.
     
  2. josssoriano

    josssoriano Nuevo Miembro Miembro

    Hola amig@

    De lo contrario de no poseer o no querer realizar dicha configuración en las opciones desde el setup de la bios

    Siempre puede integrar dicho drivers en la instalación de Windows Xp en cuestión

    Este link te puede guiar de forma adecuada :https://www.trucoswindows.net/forowindows/temas/instalar-xp-en-disco-duro-sata.96617/

    No creo que poseas problema algúno si procede a instala Windows Xp Sp2 o SP3 con dicho drives

    el temas de proceder a instalar un service pack u otro, personalmente comprobaría realizar una instalación con el ultimo service pack 3
     
  3. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    Ok josssoriano gracias x responder tan rapido, descargare algúna versión de Windows XP sp3.

    N importa que sea una de esas versiones desatendidas?
     
  4. Andres_Ctes

    Andres_Ctes The Way It's Meant To Be Miembro

    Se recomienda hacerlo con el Windows XP SP3 comun y corriente ya que las versiones desatendidas traen problemas ,no digo que se pueda hacerlo pero lo recomendable es un XP SP3 comun.

    Si queres hacerlo con una versión desatendida adelante.

    Todo es decision tuya

    Saludos
     
  5. josssoriano

    josssoriano Nuevo Miembro Miembro

    Yo personalmente

    No te recomendaría que procedas a la instalación de dicho S.O desatendido, ya que estos ademas de presentar anomalía, poseen problemas de incompatibilidades y conflictos con diversos drivers, ademas de incorporar ciertos spyware

    Como podrás verificar nada recomendable.....
     
  6. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    OK entonces buscare una versión que no sea desatendida, x ahi he visto algúnas que dicen actualizado hasta mayo o junio de este año y no son desatendidas. Y por el hecho de usar un xp sp3 no necesito instalar los controladores cuando salga el aviso de presionar f6 si deseo instalar otro dispositivo. Gracias.
     
  7. ole1105

    ole1105 Maestro de las montañas Super Moderador

    Si dispones de disquetera también puedes cargar los controladores del disco duro SATA al inicio de la instalación, cuando te envia un mensaje de presionar la tecla F6 y seguir las instrucciones.

    Finalmente me hiciste decidir a poner una SOLUCION FINAL a este tema de nunca acabar... lo haré en algúnos días.

    110510082009
     
  8. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    Nada compañeros foreros fui y estuve toda la tarde tratando de instalar el disco y no fui capaz, empezando que ni sikiera la bios lo reconoce, es una board asrock p4vm800, con dos conectores IDE y dos SATA, el disco es un samsung de 160 gigas, el disco que tenia el pc era un maxtor, también SATA pero como se daño toco cambiarlo, al quitar este me di cuenta que tenia un pin jumpeado x así decirlo así que supuse que seria SATA1 y el samsung es SATA2, jumpee el SATA2 para dejarlo SATA1 y ni así lo reconocio, intente instalar el Windows XP, utilice sp2, sp3, versiones desatendidas y nada, fui a la pagina de asrock baje los controladores para disco SATA, cuando estaba instalando el xp le di f6 instalo los controladores desde el diskette y ni así funciono, como hacer para que me lo reconozca en la bios, ah también le cambie a RAID a NO RAID, y ni así me lo reconoce, no se que mas hacer, x favor algúna buena sugerencia para solucionar ese problema. Gracias.
     
  9. josssoriano

    josssoriano Nuevo Miembro Miembro

    Hola amig@....

    Has verificado si atraves del setup de la bios es detectada dicha unidad de almacenamiento?¿?¿'¡

    Has comprobado sustituir el bus sata de este?¿

    Verificado el mismo en otro canal sata que posea dicha motherboard y verificado los resultados?¿?¿

    Te has percatado si dicha unidad realizar o reproduce algún sonido?¿? por parte de los cabezales.....

    Nos comentas

    En tu caso también hay en existencia S.O con los drivers Sata integrados para la deteccion de dicha unidad de forma correcta.......

    Verifica nuevamente y nos comentas....
     
  10. Andres_Ctes

    Andres_Ctes The Way It's Meant To Be Miembro

  11. rioj

    rioj Administrador Administrador

    Lee aquí las normas del foro.

    Gracias, un saludo.
     
  12. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    No te ofendas rioj pero en mi pais se usa mejor la lengua de cervantes que en el tuyo, pero bueno eso no es el tema aquí.

    Para que vean que soy obediente.

    josssoriano hice todo eso que tu dices y nada, es que si al menos me lo reconociera la bios, seria otro cuento, el disco lo que si es que se pone demasiado caliente, imagino que sera porque registra algúna actividad lo demas no se que hacer, porque como te digo descargue de la pag de asrock los drives y nada, y Andreani de nada me vale crear un cd con los controladores incluidos sino el disco no es reconocido por la bios.
     
  13. josssoriano

    josssoriano Nuevo Miembro Miembro

    Hola amigo,

    Si has realizado todas la indicaciones comentadas con anterioridad...

    Si persiste la anomalía, únicamente queda comprobar dicha unidad en otro sistema y verifica si el setup de la misma procede a reconocerlo, en caso contrario la unidad se halla seriamente dañada....
     
  14. rioj

    rioj Administrador Administrador

    Posiblemente si o posiblemente no , pero esto no es un pais es un foro en el que tanto tu como yo a la hora de registrarnos aceptamos unas normas. Y para que todos estemos bien y a gusto debemos seguirlas.

    Personalmente a mi ni me ofende lo que dices ni me molesta como escribes pero una de mis funciones en el foro es recordar las normas si es necesario para que se cumplan.

    Gracias , un saludo.
     
  15. sir_ulrich

    sir_ulrich Nuevo Miembro Miembro

    Huy josssoriano pero el disco que intento instalar es nuevo de paquete. Mirare a ver si alguien me presta su pc para realizar dicha prueba.

    Rioj nada de nervios yo se que es tu trabajo.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página