compatibilidad d nero y sp2

Estado
Cerrado para nuevas respuestas

llum

Nuevo Miembro
Miembro
#1
hola gente!! pos tengo un problema. instale el sp2 de xp y nero me decía que no era compatible con Windows y me he bajado la versio 63125 con el language pack y no me funciona. podrías ayudarme? la verdad es que estoy un poco desesperada y espero que no me de mas problemas el sp2. gracias!! un saludo!!
 

llum

Nuevo Miembro
Miembro
#3
hola

pus yo ya me había bajado el nero 63125 y no me funciona, x eso que no se que tengo que hacer. me podéis ayudar? muchas gracias!!
 
Estado
Cerrado para nuevas respuestas
Arriba Pie