Con SP2...

Estado
Cerrado para nuevas respuestas

Nomada

Nuevo Miembro
Miembro
#1
Buenas.

He instalado el nuevo SP2 y donde antes entraba a jugar online, por ejemplo en jueguecillos de yahoo, ahora me aparece una x, y en juegon.com me dice que me "Su navegador no soporta Java 1.1.6 o superior. Debes actualizar la versión".

Qué puede estar pasando y como soluciono el problema?. Ya he instalado el macromedia flash y sigo igual.

Gracias, un saludo y felices fiestas.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie