Conectores de audio frontales

Estado
Cerrado para nuevas respuestas

ZEPEQUENHO

Nuevo Miembro
Miembro
#1
Hola, aca va mi problemilla, cambie el gabinete y este tiene conectores frontales, logre solucionar el problemas de los USB, pero aun me falta el audio (MIC Y AURICULARES) que no se donde conectarlos, tengo una mother P4V8XX ASUS que tiene el audio incorporado 6.1 pero se supone que al conectar frontalmente debe silenciar los parlantes conectados atras, no? bueno no lo hace, y en el manual tiene otras descripciones, ha! y encima me quedo la lucesita del LED del la discketera ETERNAMENTE PRENDIDO! eso me tira un error electrico cada vez que inicio.

HELP!

MARU ;)
 

solilluna

Nuevo Miembro
Miembro
#2
Hola Maru.

Todavía no he solucionado el problema, ya que se ma ha añadido algún quebradero de cabeza más que necesito solucionar antes de volver a probar lo del audio.

Si lo resuelvo, me pondré en contacto contigo.
 

dk01

Ex-Admin
Miembro
#3
Hola Maru.

Por favor, dime cuántos conectores tienes por cada uno de los componentes del panel frontal y qué dice en ellos(deberías tener dos de un solo conector para el de los auriculares, otro para el del micrófono y otro para la alimentación del micrófono).

En lo que hace a la disquetera, ¿te funciona correctamente? Si no te funciona, es muy probable que te suceda una de dos cosas. 1º que el cable de datos esté conectado al revés. 2º que algo se encuentre roto en la disquetera.

Saludos.
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#4
Hay diossss!!!! que naba! a ver, me aclaran sin reirse demasiado donde hay que clickear para responder un mensaje aca en el foro?

en RESPONDER, en CITAR, o en PM, o en CORREO?

respondi pero no esta aca, si alguien ve mi respuesta me la contesta citando? porque me costo un...... encontrar la pag de ASUS.

GRACIAS!!

MARU

PD:una pobre chica perdida en la net!
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#5
Aca va otra vez....

DEL GABINETE:

sale 1cable con 5 conectores: L-RET R-RET L-OUT R-OUT GROUND

otro cable con 3 conectores: MIC IN AGROUND A 5 VA

SEGUN EL MANUAL DEBERIA TENER ESTO: http://www.asus.com/pub/ASUS/mb/sock478/p4v8x-x/e1494_p4v8x-x.pdf

pagina 32

bueh, estoy rendida, ya no se que hacer, le tiro agua bendita al CPU a ver si anda como dios manda?
 

dk01

Ex-Admin
Miembro
#6
Hola Maru.

Disculpa la demora.

Bueno. Has probado conectando los cables asi?:

Del de 3 conectores ---> Placa Base

MIC IN ---> MIC2

AGROUND ---> AGROUND

A 5 VA ----> +5VA

Del de 5 conectores ---> Placa Base

L-OUT --> Line Out_L

R-OUT --> Line Out_R

GROUND --> Dejalo desconectado

L-RET --> BLINE_OUT_L

R-RET --> BLINE_OUT_R

Ahora debería de funcionar.

Avisame para ver cómo te fue.

Saludos.
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#7
DK01! Disculpame que no te conteste antes, es que me entretuve colocando mi nuevita Fly 2000 y la estuve disfrutando como una MANTIS mirando y paveando con las funciones, pero SI!!!!!!!!! 1000 GRACIAS!, lo conecte el audio tal cual me dijiste y los auriculares funcionaron OK, con el MIC me explique mal quizas, yo tengo 3 cablecitos con 3 conectores que son MIC POWER, MIC2 Y GROUND(q es TIERRA creo) y en la mother tengo 4 pines que son:MIC POWER, MIC IN y AGROUND y AV5 (Q ES ELECTRICIDAD CREO)mi duda era si el MIC2 va en MIC IN o en AV5, porque calculo que AGROUND va en GROUND y MICPOWER en MICPOWER.

Igual MUCHAS GRACIAS gracias por los de audio.
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#8
Hola DK01 estas ahora leyendo? bueno si no me explique otra vez bien te mando un grafico ok? GRACIAS

MARU
 

dk01

Ex-Admin
Miembro
#9
Hola MARU.

Bueno, entonces has las conexiones así.

Del de 4 conectores ---> Placa Base

MIC IN --> MIC2

MIC POWER --> MICPWR

AV5 --> +5VA

GROUND --> AGROUND

Así debería andar.

Saludos.
 
Z

zimm9r

Guest
#10
buenas.!....... Yo tengo el mismo problema ahora... con la misma mother pero tengo un gabinete mtek (que tiene también un usb y audio forntal).

Eh aquí mi problema.. tengo un cablecito que se llama M BIAS, donde lo enchufo=?

gracias!
 

mbecerril

Nuevo Miembro
Miembro
#11
zimm9r dijo:
buenas.!....... Yo tengo el mismo problema ahora... con la misma mother pero tengo un gabinete mtek (que tiene también un usb y audio forntal).

Eh aquí mi problema.. tengo un cablecito que se llama M BIAS, donde lo enchufo=?

gracias!
Bueno es que tengo un gabinete alaska con panel frontal de audio pero solo trae 5 conecciones que son en este orden

- mic

- gnd

- spk r

- gnd

- spk l

mi mother es m909g pc-chips trae

1 aud_mic 2 aud_gnd

3 aud_mic_bias 4 aud_vcc

5 aud_fpout_r 6 aud_ret_r

7 hp_on 8 key

9 aud_fpout_l 10 aud_ret_l

he logrado conectar el audio pero el microfono no funciona

me podran ayudar por favor

gracias
 

dk01

Ex-Admin
Miembro
#12
Hola mbecerril, en lo que hace a tu problema, las conexiones del micrófono las debes hacer así:

1 AUD_MIC 2 AUD_GND --> GND

3 AUD_MIC_BIAS 4 AUD_VCC --> MIC

Conectado así debería de andar, sinó francamente no se por qué no lo hace. Te conviene fijarte desde el setup de la máquina que el panel frontal esté activado.

Saludos.
 

OtroElBrujo

Nuevo Miembro
Miembro
#13
ZEPEQUENHO dijo:
Hola, aca va mi problemilla, cambie el gabinete y este tiene conectores frontales, logre solucionar el problemas de los USB, pero aun me falta el audio (MIC Y AURICULARES) que no se donde conectarlos, tengo una mother P4V8XX ASUS que tiene el audio incorporado 6.1 pero se supone que al conectar frontalmente debe silenciar los parlantes conectados atras, no? bueno no lo hace, y en el manual tiene otras descripciones, ha! y encima me quedo la lucesita del LED del la discketera ETERNAMENTE PRENDIDO! eso me tira un error electrico cada vez que inicio.

HELP!

MARU ;)
Buenas a todos

Vereis a mi me pasa lo mismo. Me han regalado una nueva torre que trae conexiones usb frontales y también micro y cascos. Las usb no me han dado ningún problema pero la del casco y micro...... he probado de multiples manera y no encuentro la buena para que me funcionen, no consigo que me vayan los auriculares ni el micro. A ver si puede alguien echarme un cable(nunca mejor dicho)para arreglar esto porque ya estoy hasta los mismisimos de andar conectando los cascos detras....

Supongo que la torre da igual el modelo y la placa que tengo es una ASUS A7VA266 y no trae tarjeta de sonido integrada.

Gracias de antemano

PD: No sabia si hacer un post nuevo o dejarlo aquí porque basicamente estoy preguntando lo mismo
 
B

benotto05

Guest
#14
Alguien que me pueda ayudar:

Tengo una motherboard Albatron KX400+ PRO, con conectores de audio frontal.

Del gabinete salen 5 cablecitos con estos nombres:

Mic In

Mic Power

GND

Line Out L

Line Out R


El audio de atras esta integrado en la motherboard.

En el frente del gabinete, tengo 2 puertos USB y la entrada para los audífonos y para el microfono.

He tratado hacer funcionar los conectores de los altavoces y del microfono, pero el manual no me ayuda mucho para saber como y en que pines colocar los 5 cablecitos, alguien que me pueda ayudar ?

Los dos puertos USB si los he logrado hacer funcionar sin problema. :D

Nota. Los pines 5,6 y los pines 9,10 estaban con jumper, por lo que el audio de atras si jala, pero después de conectar los cables del frente no funciona el audio.

Gracias
 

ZEPEQUENHO

Nuevo Miembro
Miembro
#15
Del de 3 conectores ---> Placa Base

MIC IN ---> MIC2

AGROUND ---> AGROUND

A 5 VA ----> +5VA

Del de 5 conectores ---> Placa Base

L-OUT --> Line Out_L

R-OUT --> Line Out_R

GROUND --> Dejalo desconectado

Enlace imagen roto

Espero que te sirva.SalU2 bye
 
S

sparky79

Guest
#16
Le agradecería mucho a la persona que pudiera ayudarme ya que tengo el mismo problema que otros usuarios. Solo que en mi caso los cables son mas limitados y no dicen mucho.

Tengo una board MSI K8MM-ILSR para Athlon de 64 y una Caja ATX marca Delux con panel frontal de audio, micrófono y dos puestos USB.

Los Puertos USB del panel frontal logro conectarlos de forma correcta o al menos funcionan pero no pasa lo mismo con el Audio y el Micrófono.

El diagrama que muestra mi board es practicamente el mismo que en el caso anterior

Enlace imagen roto

Y los cables que salen del panel frontal son los siguientes

AUDIO

Cable Negro = Ground

Cable Verde de donde salen dos = Ear L y Ear L

Cable Blanco de donde salen dos = Ear R y Ear R

MICROFONO

Cable Negro = Ground

Cable Amarillo de donde salen dos = Mic IN y Mic IN

Como ven algo limitados pero supongo que debe servir si alguien pudiera orientarme para saber en que pin puedo conectarlos y que funcione en forma adecuada se lo agardeceria infiniatamente. Se que los jumpers deben quitarse y he logrado que suene los parlantes pero me preocupa que peuda dañarse la board por conectar algo de forma incorrecta. No veo ningún conector a VCC ni nada que se le parezca... Uds que opinan?
 

richie23

Nuevo Miembro
Miembro
#17
Hola, desearía que me pudieran ayudar a conectar los puertos de audio frontales del case (la caja de la PC), que es Supertec (ST) bueno eso dice, además en la caja dice Modelo № USB-522K-DL (USB deluxe P4 case) torre alta, esta tiene en la parte delantera dos conectores USB y dos de audio (1 para micrófono y otro para audífonos), bueno los cables que salen para los conectores de audio frontales (micrófono y audífonos) son en total 3 cables mas dos cables (en forma de Y) que nos dan 7 conectores:

1 cable anaranjado: MIC-IN

2 cables negros: GROUND GROUND

1 cable amarillo (el cable es de tipo Y, o sea tiene dos salidas): R-OUT RET-R

1 cable verde (el cable es de tipo Y, o sea tiene dos salidas): L-OUT RET-L

Revisando el manual de mi mainboard (que es el peor manual porque aparte de decir que si se pueden conectar los audio frontales no dice nada mas, ni el orden ni nada), primero mi mainboard es un modelo M925HLU (versión 7.3) de PCCHIPS (con socket478) (aunque en su pagina web encontré el mismo manual como M925ALU), lo que dice en si es lo siguiente:

The Panel Connector

PANEL1

If there are a headphone jack or/and a microphone jack on the front panel, connect the cables to the PANEL1 on the mainboard.

DEVICE PINS

Line Out (L) 9, 10

Empty 8

NC 7

Line Out ® 5, 6

+5V audio 4

VCCmic 3

Mic-in 1, 2

Pero al revisar mi mainboard me di con la sorpresa que al ser 9 pins, me faltarian conectores o no, puesto que del case solo salen 7 conectores.

Bueno espero que alguien me pueda ayudar a conectar los pines.

Ademas queria preguntar si activo los pines de audio o micrófono voy a poder seguir utilizando los tres puertos de audio (micrófono, line-out, line-in) de la parte posterior de la PC (mi mainboard tiene el sonido integrado (AC’97 audio codec))

Ademas cuando he revisado mi mainboard he visto que alrededor de los pines 5, 6 y 9, 10 hay como unos plasticos(creo que son eso) que lo protejen o cierran lateralmente, eso supongo que se deben sacar para colocar los conectores o no? Si los saco significa que activo los puertos de audio frontal pero quisiera que sigan funcionando los tres puertos de audio de la parte posterior o trasera del case de la PC, eso se puede?

Bueno estaré esperando cualquier tipo de ayuda, gracias por anticipado.

PD. Mi sistema es Windows XP profesional service pack 1

Aquí se encuentra el manual……

http://www.pcchips.com.tw/PCCWeb/Downloads/ProductsDetail_Download.aspx?DetailID=231&DetailName=Manual&DetailDesc=M925ALU(V7.3)&MenuID=35&LanID=1

. Pagina 13

Ah hay algo que configurar con la bios (amibios simple setup utility-version 1.21.12)?
 

elpensante

Nuevo Miembro
Miembro
#18
Hola tengo el siguiente problema al configurar una tarjeta pcchips P25G con el audio frontal de el gabinete,

en la tarjeta aparece la siguietne configuracion, 5, 6, 9, 10 tienen jumper verde

1. AUD_MIC / 2. AUD_ GND

3. AUD_MIC_BIAS / 4. AUD_VCC

5. AUD_FPOUT_R / 6. AUD_RET_R

7. HP_ON / 8. KEY

9. AUD_FPOUT_L / 10. AUD_RET_L

los cables del gabinete para el audio frontal son 8 y son los siguientes:

R IN - ROSA

R OUT- AMARILLO

GND - NEGRO

MIC IN - VERDE

L IN - AZUL

L OUT - ROJO

GND - NEGRO

MIC BIAS - NARANJA

en los manuales de la tarjeta no viene mayor explicación hice varias convinaciones de acuerdo a mi logica así como lo que encontré en este y varios foros de configuraciones de otras tarjetas para audio frontal pero sigue sin funcionar el mio, si alguien pudiera ayudarme se lo agradesco de ante mano
 
Estado
Cerrado para nuevas respuestas
Arriba Pie