Conexiones en placa base

Estado
Cerrado para nuevas respuestas

casanazario

Nuevo Miembro
Miembro
Hola amigos:

Estoy ensamblando un PC. La placa base es una ConRoeXFire-eSATA2. Tengo el problema en la conexión de los terminales del interruptor frontal, y de los demás leds indicadores del frontal. En cuestión son estos:

POWER SW

POWER LED

MODE

RESET SW

ATX LED

H.D.D.LED

Parece ser que los pines en la placa vienen preparados para insertar los anteriores terminales en bloque por lo que no puedo identificar los mismos. En el manual no espefifica nada de ello, tan sólo marca el conector 18 como: "System Panel Header (PANEL1).

Agradecería la ayuda del que me pudiera identificar estos pines o la manera de hacerlo. Si necesitáis algún dato técnico más, no dudéis en pedirmelo.

Muchas gracias a todos.
 

Aitor_sp

Miembro Activo
Miembro
Hola casanazario.

No sabría decirte muy bien donde están porque varían bastante de posición entre los distintos fabricantes y modelos. Por lo general están en la esquina inferior derecha de la placa para estar más próximas al panel frontal. He estado viendo una foto de tu placa y veo que casi todos están ahí, supongo que será el bloque de pines negro grande, el más cercano a la esquina, no te lo sé decir con seguridad porque en la foto se ve muy pequeño.

Buscando el nombre de tu placa en Google aparece en primer lugar la sección de de productos de la web del fabricante de tu placa y en especial la página dedicada a tu modelo. Click aquí para verla. Allí tienes un enlace a la foto de tu placa y otro muy interesante al manual de tu placa(supongo que será el mismo que tienes tú). La información que tú buscas está en el punto 2.10 del manual (páginas 24-29) concretamente en la página 27 (system panel header). Por los conocimientos de arquitectura que veo que tienes deberías leer todo el manual de instalación ;) , al menos el punto anterior (2.9), dedicado a los jumpers te podría resultar interesante. La única pega es que está en inglés pero los dibujos de los bloques de pins lo facilitan mucho y no hay casi nada que leer.

Un saludo.
 

casanazario

Nuevo Miembro
Miembro
Muchas gracias Aitor_sp:

La verdad es que ya había consultado el site del fabricante y leido el manual de la placa que viene en un perfecto castellano, pero ni la web ni el manual especifican nada sobre esta cuestión, ya que como te digo, biene preparado para pinchar los leds y el interruptor en un solo bloque, que efectivamente es el que mencionas.

Lo que he hecho ha sido medir con tensión cada uno de los pins, haciendo luego un corto entre dos de ellos sin tensión (simular el interruptor), y efectivamente ha funcionado y ha arrancado el sistema. El resto lo he conectado ya sin miedo ya que se trataban de los leds y si encienden, bien, sino, se cambia para otro.

No sé si el método es descabellado, pero, en fin, me ha funcionado.

Muchas gracias por tu ayuda e indicaciones,

casanazario.
 

Aitor_sp

Miembro Activo
Miembro
De nada casanazario o_O . Por si aún no has conseguido conectar bien todos los led's mira bien donde el manual porque allí indica para qué sirve cada pin. Ah! Y tu placa no es que sea especial, todas las placas tienen las conexiones del panel frontal (led's e interruptores) en bloque.

Un saludo.
 

ferolvera

Ex-Mod
Miembro
Busca bien, esa información es básica en los manuales de las tarjetas madre y hasta la tarjeta más barata y de mala calidad incluye esa información en el manual.
 
Estado
Cerrado para nuevas respuestas
Thread starter Temas similares Forum Replies Date
acepepeisback Hardware 23
O Hardware 0
X Hardware 4
M Hardware 6
Arriba Pie