Creo que estoy con problemas de virus

Estado
Cerrado para nuevas respuestas

RicardoHP

Nuevo Miembro
Miembro
#1
la semana pasada me ayudaron con un problema serio que tenia ahora estoy mal en los procesos del pc me di cuenta que corria medio lento y aparecieron procesos raros que me ocupaban muchos recursos bueno investigue un poco y creo que son virus ademas hay procesos que se repiten tengo el norton 2004 actualizado-el ad-aware-search and destroyd el hijackthis-the cleaner-disk cleaner bueno el dilema es que se apaga el pc y se borran los iconos del monitor

espero que me ayudes igual que antes por fa ya que entiendes mucho de esto.ademas algo cortito cuando inicio Windows comienza con un mensaje de bienvenida y hay que apretar un cuadrado con el mouse para que inicie la secion cosa que no lo hacia antes entraba altiro al escritorio como lo puedeo dejar como antes de ante mano gracias alnitak....mi msn es darthmaul_68@hotmail.com

Logfile of HijackThis v1.98.2

Scan saved at 0:20:44, on 02-09-2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Archivos de programa\The Cleaner\tca.exe

C:\Archivos de programa\The Cleaner\tcm.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe

C:\Archivos de programa\Messenger\msmsgs.exe

C:\Archivos de programa\Norton AntiVirus\navapsvc.exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Norton AntiVirus\SAVScan.exe

C:\Archivos de programa\MSN Messenger\msnmsgr.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\NMain.exe

C:\ARCHIV~1\NORTON~1\navw32.exe

C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE

D:\Instaladores\Hijackthis\HijackThis.exe

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [ccApp] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [NAV CfgWiz] C:\Archivos de programa\Archivos comunes\Symantec Shared\CfgWiz.exe /GUID NAV /CMDLINE "REBOOT"

O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Archivos de programa\Archivos comunes\Symantec Shared\Security Center\UsrPrmpt.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
 

Caito

Ex- Mod
Miembro
#2
No salió completo tu log, mándalo otra vez bien

Saludos

Caito
 

RicardoHP

Nuevo Miembro
Miembro
#3
pero si lo pongo completo enserio.selecciono todo lo copio y lo pego aca no se porque me dicen que no esta completo .......
 

alnitak

Ex-Admin
Miembro
#4
Entre tus procesos no hay ningún virus.

Instala un firewall para descartar la posibilidad que alguien esté accediendo a tu PC quizá a través del netbios y limpia el registro con algún programa tipo regcleaner.

No se como ayudarte porque ni en este log ni el el anterior ni en el del startuplist sale ningún virus por lo tanto es muy improbable que estés infectado.
 
A

Arwing

Guest
#5
RicardoHP, creo que quizá el problema sea que tienes guardado el HijackThis y la unidad D:\ en lugar de la C:\

Intenta guardarlo en el C:\ y ver si aparecen más entradas.

Arwing
 

RicardoHP

Nuevo Miembro
Miembro
#6
lo otro que me pasa el norton 2004 no me aparece al lado del reloj osea me sale como que no esta activado a pesar que lo vuelvo a configurar varias veces pero no se me activa

Logfile of HijackThis v1.98.2

Scan saved at 22:03:47, on 03-09-2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Archivos de programa\Norton AntiVirus\navapsvc.exe

C:\Archivos de programa\Norton AntiVirus\SAVScan.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\MSN Messenger\msnmsgr.exe

C:\WINDOWS\System32\dplaysvr.exe

C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE

C:\Archivos de programa\Microsoft Office\OFFICE11\EXCEL.EXE

C:\Archivos de programa\Hijackthis\HijackThis.exe

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
 

alnitak

Ex-Admin
Miembro
#7
Si que lo tienes activado, es este proceso:

C:\Archivos de programa\Norton AntiVirus\navapsvc.exe

A mi me parece que tu problema no es con un virus sino que tienes el registro vuelto un asco y por eso tienes problemas con los iconos en el escritorio y en la barra de tareas.

Bajate algúna herramienta para limpiar el registro, por ejemplo el regcleaner o el jv16, y ejecuta una limpíeza de registro.

Si dispones de norton SystemWorks ejecuta el win doctor.

No descartes la posibilidad de formatear y reinstalar el sistema operativo que es lo mas logico y probablemente lo mas rápido en estos casos.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie