da un error al arrancar

Estado
Cerrado para nuevas respuestas

elenabc123

Nuevo Miembro
Miembro
#1
Pues eso, que al arrancar el ordenador me sale una ventanita diciendo:

no se encontró archivo .DLL requerido, MS09.DLL

¿Alguien entiende que significa ese mensaje? ¿como puedo solucionarlo?

Gracias anticipadas y saludos
 

Wily001

Ex- Mod
Miembro
#2
Hola. Supongo que es un dll del sistema operativo que esta sifrado,

la verdad que no se de que es pero lo que puedes hacer

es bootear tu pc con un disk de arranque y cargar de nuevo tu

sistema operativo... ojo no formateando solo sobre escribir la instalacion

que tienes puesta... y cargando solo win98.. tus archivos quedaran intactos

y los programas que tienes...

Espero que te sirva de algo..

Pd. Mira no has instalado un programa recientemente y que es el que te

crea algún problema..
 

elenabc123

Nuevo Miembro
Miembro
#3
Gracias por la respuesta.

La verdad es que esta semana he borrado varios programas (me estaba quedando sin espacio) y también he re-instalado el antivirus porque me estaba dando problemas.

No puedo cargar de nuevo el sistema operativo porque no tengo ni idea de donde andan los discos (el ordenador es viejito y, de hecho, estoy a punto de cambiarlo).

Lo que si podría hacer, si sirve de algo, es buscar ese archvo en otro ordenador y copiarlo a este ¿serviria de algo?

gracias de nuevo y saludos.
 

Techy

Nuevo Miembro
Miembro
#4
Ahora si deseas puedes obviar ese fastidio, yendo a

Inicio/Ejecutar/ escribe "msconfig" sin comillas luego te saldra una ventanita, le das a la pestaña Inicio y veras una relacion de elementos, estos se cargan al iniciar tu pc. busca si hay algúno parecido o semejante al nombre del archivo que te sale que no se encuentra. y desactivalo, vuelve a reiniciar y ya no debería salir.

Espero te ayude de algo.

saludos!!
 

elenabc123

Nuevo Miembro
Miembro
#5
Gracias por la sugerencia; lo intenté pero no sale nada parecido al darle msconfig;

en fin, que como tampoco estorba mucho, lo dejaré y ya esta.
 

moe88

Nuevo Miembro
Miembro
#6
lo que te dice techy te solucionara el problema casi con toda seguridad.. asegurate que escribes bien MSCONFIG por que si que te debe salir.

inicio--> ejecutar...
 

moe88

Nuevo Miembro
Miembro
#7
por cierto, has desinstalado el office ? porque diria que esa libreria pertenece a el..
 
Estado
Cerrado para nuevas respuestas
Arriba Pie