De esto depende mi trabajo,...Windows 2003

Estado
Cerrado para nuevas respuestas

adolfodeluca2006

Nuevo Miembro
Miembro
#1
A ver les cuento mi problema...El viernes pasado , entro un spyware que creo una carpeta llamada 180solution. no me dejo borrarla, así que entre por terminal server ejecute el hijackthis, y saque algúnas lineas referidas toolbars y otra yerbas.

Evidentemente toque algo que no debia, porque reinicie la maquína para que tomara efecto lo hecho en el hijackthis y cuando me quice loguear como administrador la pantalla de logeo dice..."iniciando sesion, aplicando configuracion, cerrando sesion," y automáticamente vuelvo a la pantalla donde hay que precionar Ctrl + Alt +Del....intento nuevamente, y hace lo mismo.

Probe en modo seguro y hace lo mismo, busque muchas cosas y no puedo entrar...la maquína esta viva, sigue dando servicios, pero de entrar, ni apalos puedo...encima es un DC...ahora entienden porque depende mi vida de eso...

Si alguien puede ayudarme lo agredecere Mucho y con cerveza de premio..

Adolfo Deluca
 

djwakko

Nuevo Miembro
Miembro
#2
hola mi pana... primero lo primero.. porque lo haces? jajaja tranquilo pana.. lo que tenias que hacer era buscar los servicios que no te dejaban borrar tu carpeta 180solution y listo... bueno.. a lo hecho pecho... tengo dos pregunas que hacerte antes de ayudarte.. primero... no has revisado si de los servicios que puedes tener posees el terminal services... lo que puedes hacer es arrancar con el usuario ADMINISTRATOR y no ADMINISTRADOR.. después le quitas privilegios de hacer configuraciones al administrador, cargas un punto de recuperacion y reestableces los privilegios al administrador... lo otro... has intentado cargar cono cualquier otro usuario? que te dice?... saludos... estasmos pendientes, te aseguro que el trabajo no lo pierdes... :D

Larry Bracho

Venezuela
 

adolfodeluca2006

Nuevo Miembro
Miembro
#3
gracias por responder amigo, ayer llame al soporte de microsoft, y por fin logro que me presten atencion, aunque mucho no me sirvio. te cuento que es lo que hicimos

Con respecto a la carpeta esa que no se borraba, se logro borrar, entre una ventana, poniendo \\server9no\c$ y logra entrar a los directorios y borrarla.

y con el tema del login, te tiro lo que hice

1 Cambien NTUSER.DAT del defaul y del administrador

2 Renombre la carpeta Administrador en Document and Setting por "Administrador.old"

asi se creaba devuelta.

3 revise servicios que estban stopped y en start, para ver si era algo de eso.

4 deambiule por la registry, por si encontraba algo y nada

5 arranque, en modo seguro para DC , para poder arrancarla en forma local, y hace lo mismo.

6 arranque en modo seguro normal, y hace lo mismo.

Estoy fregado amigo mio, desde ya muchas gracias...

Adolfo
 

djwakko

Nuevo Miembro
Miembro
#4
hola mi pana.. aquí estamos nuevamente... prueba hacer lo siguiente..

si puedes ver los servicios coloca como deshabilitados (no detenidos) los siguientes..

--almacenamiento protegido

--exten controlador instrumental de admon de windows

--inicio de sesión en red

--machine debug manager

te debería dejar arrancar... luego cargas un punto de recuperacion y habilitas nuevamente los servicios.

en caso de que no, te recomiendo que prepares otro euipo con win server y lo coloques como nuevo controlados de dominio... esto para que puedas recuperar la consola y toda la base de datos active directory.. la data la puedes extraer desde otro equipo por la red... lo demás es preparar y volver a conectar al dominio... no se notará lo que sucedió!!!....

Saludos.. espero ser de tu ayuda..

si no te sirve (que te aseguro que si).. igual salud por las cervecitas!!! :oops:

Larry Bracho

Venezuela
 

adolfodeluca2006

Nuevo Miembro
Miembro
#5
Larry, en un principio pensamos que iba a funcionar, ahora hace lo mismo, pero mucho mas lento , como que le cuesta darse cuenta que no puede iniciarnos la sesion...

Apliicando configuracion...

cargando configuración personal

cerrando sesión

guardando configuracion....

son todos los mensajes que me larga y vuelva a la pantalla incial...

segui tirandome lo que puedas...y te poniendo las "Quilmes" en la heladera, ...

Saludos

Adolfo

Argentina
 

adolfodeluca2006

Nuevo Miembro
Miembro
#6
una cosa, yo no reinicie la maquína después de bajar estos servicios, tengo miedo que lo poco que funciona después de hacer esto, deje de funcionar del todo...

saludos.
 

djwakko

Nuevo Miembro
Miembro
#7
hola mi pana... creo que el riesgo de reiniciar es inevitable.. al detener los servicios le indicas que no te haga instalación de recursos.. y debe pasar de largo.... ahi te mando otro truquito.... cuando arranque la maquína... no sueltes por nada la tecla control (CTRL) lo que le indicas al SO con eso es que te cargue los recursos minimos... es como un a prueba de fallos pero con diferentes servicios... eso te puede resultar....

creo que debes pensar en colocar un nuevo CD para recuperar tu Active directory.. no importa que sea una maquína de poco recurso... lo importante es que te sirva de puente

aquí en mi pais tomamos polar... bueno.. una quilmes no cae mal!! :oops:

Larry Bracho

Venezuela
 
Estado
Cerrado para nuevas respuestas
Arriba Pie