Debemos actualizar Google Chrome urgentemente debido a un grave fallo crítico

Kbite

Aprender y compartir
Administrador
Debemos actualizar Google Chrome urgentemente debido a un grave fallo crítico.

Chrome es un navegador que se actualiza de forma automática, pero debido a la gravedad del fallo es recomedable asegurarnos de que disponemos de la última versión de Chrome.

Este grave fallo de seguridad tiene que ver con CSP, Content Security Policy, y que de no estar actualizados nos exponemos a recibir distintos ataques por inyección de código.

Con CSP los administradores de las webs pueden añadir a sus sitios una capa adicional de seguridad de forma que se pudiese controlar la carga adicional de recursos son obre el navegador, pero de no estar actualizado un atacante podría inyectar código malicioso y ejecutar un ataque clickjacking o similar.

Los de Mountain View ya han resuelto el problemas tanto para su navegador en Windows, Mac o Linux, y recomienda actualizar manualmente si no se ha llevado a cabo de forma automática al abrir Chrome.

Algo parecido le ocurre a Mozilla Firefox, ya que está recibiendo ataques similares, con lo que todos los usuarios deben asegurarse de disponer de la última versión de los navegadores.

-----------------------------
 
Arriba Pie