Desesperada outlook

Mj78

Nuevo Miembro
Miembro
Buenos días,
Entro aquí a ver si me podéis ayudar, estoy desesperada con el correo. Tengo una cuenta corporativa, que uso con el cliente outlook, bajado de la licencia de office 365.
Desde que cambie a fibra Movistar me ha dejado de funcionar correo, ni entra ni sale, da error. Movistar me dice que lo suyo está ok, mi proveedor de correo que lo suyo está ok y office lo mismo. El caso es que llevo 3 semanas sin poder trabajar..
a alguien le ha pasado??
Antes conectaba con Vodafone y sin problema, de hecho conectó el P.C. con el móvil, que sigue siendo Vodafone, y funciona.

Ya no se que hacer... me sugerís algo que pueda hacer yo misma?
 

jbex

El que peca y reza empata
Administrador
Debes comprobar como tienes configutados lo de Servidor IMAP y Servidor POP normalmente ahí suele existir el problema servidor saliente y entrante.
Un saludo
 

Mj78

Nuevo Miembro
Miembro
En principio se supone que está bien. Revisado por los técnicos de office, que los llame.. y me dicen que está ok que es problema de Movistar porque con Vodafone funciona. Movistar que es tema del hosting del correo. Este último, que lo suyo también está bien que es tema de Movistar y así es el círculo ☹
 

julio15

Nuevo Miembro
Miembro
Hola, yo hace tiempo que uso el gestor de correo Mozilla Thunderbird, con él descargo y gestiono todos mis correos, tengo de @telefonica.es @movistar.com @hotmail.com @gmail.co y de mi empresa @xxxxxxx.com todos con el mismo gestor y funciona de fabula.
Es gratuito
 

lorshaft92

El Jedi Exiliado
Super Moderador
Es posible que pueda ser algún problema de la configuración en el modem de Movistar, algo que bloquea la salida y entrada. Ahí habría que entrar al Firmware del modem y revisar su configuración.

Si conectas con Vodafone y funciona perfecto, queda demostrado que no es un problema del servidor de MS y del hosting, sino que es un problema de Movistar, puede que no sea algo en los servers de ellos, sino en el modem, algún puerto cerrado o bien que no este habilitado alguna configuración.

Saludos ;)
 

elranix

Super Moderador
Super Moderador
En algunos casos los antivirus también bloquean, sobre todo si hay algún cambio de red, prueba también a deshabilitar temporalmente la protección por si acaso y comprueba.

Un saludo.
 

Mj78

Nuevo Miembro
Miembro
Buenas! Muchas gracias por las respuestas. El firmware del router me dicen que está actualizado. El módem me mandaron de Movistar un técnico cambiarlo y no funciona ni con uno ni con otro. Puertos, según ellos están abiertos.. por si acaso he entrado y creo que los he abierto, ahora el mensaje me dice el servidor no admite el tipo de cifrado de conexión especificando, intente cambiar el cifrado.
La configuración es la correcta, la que he tenido todos estos años.. Le pongo de todas formas otros cifrados y ni con esas.. ☹
Puertos nunca había abierto, me conecte router y abrí 465 y 995 que son los que tengo en outlook
 

jbex

El que peca y reza empata
Administrador
Puede existir un problema en la caché SSL. Para solucionar esto sigue estos pasos:
Cierra Microsoft Outlook
Abre el ventana de propiedades de internet:
Desde Inicio->Panel de Control->Propiedades de Internet o desde Internet Explorer, menú Herramientas->Opciones de Internet.
En la pestaña Contenido pulsa sobre el botón Borrar estado SSL.

borrarEstadoSSL.jpg

Una vez realizado este paso, vuelve a abrir Microsoft Outlook y prueba a enviar y recibir correo.

Revisa también en Herramientas -> Configuración de la cuenta -> Doble clic en la cuenta para entrar a la configuración.
Accede al apartado de Más Configuraciones. Dentro de más configuraciones nos iremos a la pestaña Avanzadas y comprobaremos que los puertos y el cifrado utilizado en los puertos son correctos.

14117


Un saludo
 
Arriba Pie