DI-624+ D-Link Router

Estado
Cerrado para nuevas respuestas

Cheyenne_iq

Nuevo Miembro
Miembro
#1
Hola a todos,

He adquirido un Di-624+, de una antena, este equipo trabaja en forma intermitente, deja de transmitir y no tengo acceso a internet. He buscado las actualizaciones de Firmware las actualizaciones mas recientes, su versiòn original 2.03 y solo actualizó 2.09, esta última es de Enero del 2006.

pero mantine tiene la falla transmite como 10 minutos y deja de transmitir, debo desconetar su fuente de alimentaciòn para reiniciar trasnmisiòn

Los datos del equipo

1.- modelo DI-624+

2.- Contains FCC ID: KA2T1130

3.- H/w. ver B2 F/W ver 2.03

De acuerdo las actualizaciones de pàguina de Dlink muestra archivo "firmware Dlink 624 Bx_v1-33", pero al

actualizar ingresa a paguina de internet que esta fuera de servicio.

Tambien corri programa de configuraciòn de conecciòn pero me indica error 112

Mi sistema operativo es Xp profesional, tengo desconectado el Fireworl, el antivirus, para la configuraciòn.

Tambien he probado cambiando el canal de transmsión.

Existirá un frmware mas actualizado, quizas con esto resuelvo el problema.

Solicito asistencia a mi problema.
 

Cheyenne_iq

Nuevo Miembro
Miembro
#2
Hola a todos,

He adquirido un Di-624+, de una antena, este equipo trabaja en forma intermitente, deja de transmitir y no tengo acceso a internet. He buscado las actualizaciones de Firmware  las actualizaciones mas recientes, su versiòn original 2.03 y solo actualizó 2.09, esta última es de Enero del 2006.

pero mantine tiene la falla transmite como 10 minutos y deja de transmitir, debo desconetar su fuente de alimentaciòn para reiniciar trasnmisiòn

Los datos del equipo

1.- modelo DI-624+

2.- Contains FCC ID: KA2T1130

3.- H/w. ver B2 F/W ver 2.03

De acuerdo las actualizaciones de pàguina de Dlink muestra archivo "firmware Dlink 624 Bx_v1-33", pero al

actualizar ingresa a paguina de internet que esta fuera de servicio.

Tambien corri programa de configuraciòn de conecciòn pero me indica error 112

Mi sistema operativo es Xp profesional, tengo desconectado el Fireworl, el antivirus, para la configuraciòn.

Tambien he probado cambiando el canal de transmsión.

Existirá un firmware mas actualizado, quizas con esto resuelvo el problema.

Solicito asistencia a mi problema.
 

Cheyenne_iq

Nuevo Miembro
Miembro
#3
Estimados,

Al parecer este modelo tiene problemas, he consultado a algúnos usuarios y la solucion es cambiar de equipo.

El mio lo reemplacè por otro

Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie