driver usb

Estado
Cerrado para nuevas respuestas

loko_yague

Nuevo Miembro
Miembro
#1
Wenas! queria pedir el driver de mi controlador usb ya que en varias ocasiones me salen pantallas azules de error por usb driver y estado buscando por todos lados y no encontrado. Tengo un p4 24mhz placa base Elitegroup P4VXASD+

, 512mb ram, Windows XP profesional.

Aunque tampoco sabria decir si el conflicto me lo proboca el Wlan Usb, ayudenme porfavot.

Gracias.
 

francisco.javier

Ex- Mod
Miembro
#2
el drivers Wlan Usb los tienes en: http://translate.google.com/translate?hl=e...5ES215%26sa%3DX solo tienes que registratrarte y ya esta pero la placa solo aparece la P4VXAD+ en: http://www.ecs.com.tw/ECSWebSite/Downloads...enuID=6&LanID=0 te dejo la pagina de tu fabricante que es http://www.ecs.com.tw/ECSWebSite/Downloads...enuID=6&LanID=0 a mano izquierda pone monterbroads en un desplegabe, luego pinchas en el socket que esta debajo la tuya es una 478 y luego en sigiente el modelo y luego le das a sumit a ver si te aparece yo no la vi. Un saludo
 

loko_yague

Nuevo Miembro
Miembro
#3
Olle una cosita que funcion tiene el driver es que no veo ninguna consola ni nada solo le pico al .exe de la instalación y me pone "the application is al ready running". Es así ya o es que no me funciona?
 

loko_yague

Nuevo Miembro
Miembro
#5
El problema sigue...tengo que tener algún problema de drivers de los usb de la placa base y de los concentradores, a veces con el wlan usb me sale que tengo conexión limitada o nula, y al conectar el disco duro a veces me lo detecta al rato tras apagarlo y encenderlo unas cuantas veces, si no es que ya ma salio la pantalla azul con el error de drivers de los usb claro... En la pagina Windows update en instalación personalizada me sale un driver del wlan en hardware, lo que no me lo deja instalar me da un error supongo que sera porque esta instalado el driver del wlan que me venia cuando lo compre, si alguien me pudiera decir como descargarmelo suelto así desinstalo los drivers y instalo los de microsoft...Intente instalar un modem sagem 800 de wanadoo pero al instalarlo me sale "ocurrio un problema en la instalacion, es posible que su nuevo hardware no funcione correctamente". No entiendo anda.

Gracias!
 

francisco.javier

Ex- Mod
Miembro
#6
mira en el aministrador de dispositivos haber si te falta algún controlador o si le da algún error a algún controlador. Tambien puede ser que tengas tocado el Windows instaler. Puedes mirar en la parte interior del pc el nombre y el modelo de la placa para ir a tiro fijo con los drivres. Tambien habeces si no instalas el Windows XP sp2 da problema, por lo que revisa si tienes el sp2 de Windows XP instalado. un saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie