Duda sobre la instalación

Estado
Cerrado para nuevas respuestas.

Mayeline

Nuevo Miembro
Miembro
Hola a todos,

Me descargué un visor de brushes (pinceles) para Photoshop, se llama ABR Viewer. Es un software gratuito, así que no estoy haciendo nada ilegal.

La cuestión es que en los requerimientos de instalación dice:

REQUIREMENTS: Microsoft .NET Framework 1.1

¿Alguien pudiera decirme como hago para saber si tengo instalado eso en mi PC? No sé si de algo sirva el dato, pero yo uso Windows Millenium.

Y en caso de necesitar instalarlo, como lo hago?

Agradezco de antemano su atención.

Mayeline.
 

_rufete_

Nuevo Miembro
Miembro
Hola a todos,

Me descargué un visor de brushes (pinceles) para Photoshop, se llama ABR Viewer. Es un software gratuito, así que no estoy haciendo nada ilegal.

La cuestión es que en los requerimientos de instalación dice:

REQUIREMENTS: Microsoft .NET Framework 1.1

¿Alguien pudiera decirme como hago para saber si tengo instalado eso en mi PC? No sé si de algo sirva el dato, pero yo uso Windows Millenium.

Y en caso de necesitar instalarlo, como lo hago?

Agradezco de antemano su atención.

Mayeline.
Te lo puedes descargar desde aquí

Según apunta ahí, estos sistemas son compatibles:

* Sistemas operativos compatibles: Windows 2000; Windows 98; Windows ME; Windows NT; Windows Server 2003; Windows XP

Un saludo
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie